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1.	 You can download and print the Class Notes for personal use, but you may not share them. 

2.	 Once you have watched all the videos and completed all the quizzes, reflections, tasks and 
assessments successfully, you can download your certificate and print it. 

3.	 If you wish to earn SACE Professional Development (PD) points for this session, you must 
complete all the online assessments in the session successfully. Our system will notify us of 
your success, and we will send the points allocation request to South African Council for 
Educators (SACE). 

4.	 Please remember that devices and apps are updated all the time, so the device specifications, 
app features and icons that you see here might differ slightly depending on the device you’re 
using and any subsequent app updates. 

Important information
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Outcomes and content
Outcomes of the session

By the end of the session, you will:

•	 be able to identify and explain the differences between and 
among presentation apps

•	 know how to create a new Google Slides Presentation

•	 know how to use slide templates, add, duplicate, and delete 
slides

•	 be able to format slide text and edit your presentation

•	 know how to change slide backgrounds, work with images, 
shapes, tables, charts, and diagrams

•	 know how to create animations and transitions

•	 be able to create a set of Speaker Notes and know how to 
use them

•	 know how to add interactive elements to a presentation

•	 prepare for and present a good presentation

Content of the session

This session will focus on:

•	 types of presentation apps (focus on Google Slides)

•	 creating and saving new Google Slides Presentations

•	 formatting and editing text and slides

•	 working with images and shapes

•	 working with tables, charts, and diagrams

•	 working with animations and transitions

•	 using Speaker Notes

•	 adding interactive elements to a presentation

•	 preparing and presenting a good presentation
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Overview
Welcome to Session 7 of the Vadea Google Workspace Course. In this session, Preparing 
presentations using Google Slides, you will be introduced to presentation apps in general, 
and Google Slides specifically. After that, we’ll show you how to use Google Slides to create a 
lesson presentation. Finally, we’ll wrap up the session by putting the finishing touches on your 
lesson presentation and looking at various options for presenting to your learners.
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What is a presentation app?
Presentations and presentation apps

As a teacher, a large part of your job is to present content to 
your learners. You do this by using the overhead projector, 
chalkboard, whiteboard, videos, and yourself as a presentation 
device. With technology becoming more available to us, there 
is another tool we can add to our presentation toolbox, namely, 
presentation apps. 

Presentation apps allow us to create presentations using 
images, charts, animations, and videos. It enables you to take 
words, images and videos and then edit and format them to 
make a presentation. You can then present it on-screen to a 
class, using a data projector.

There are several presentation apps available. The good thing 
is that all the apps have almost the same functions, although 
they have different names and are distributed by different 
companies.

Microsoft PowerPoint

Microsoft PowerPoint is one of the best-known presentation 
apps. It forms part of the Office Suite. 

LibreOffice Impress

LibreOffice’s Impress is yet another example of a word 
processing app. Like Google Slides, it is a free app. 

Google Slides

Google Slides is another popular presentation app. A key 
advantage of this app is that it is free. We will focus on Google 
Slides during this session.
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Where will you work?

Google Workspace – the suite containing all Google’s Apps 
– was developed to be used online on the internet. All the 
apps run in a web browser on a computer, mobile phone, or 
a tablet device. The advantage of this is that you can start a 
presentation in Google Slides on one device, and then work on 
it on another device because all changes are synchronised (we 
usually just say synced) in Google Drive. 

You can work on Google Slides in a web browser 

1.	 Open your web browser (Google Chrome is the best to use 
in this instance). 

2.	 Sign into your Google Account. When you use Chrome, 
you will be able to do this on the right-hand side of the 
screen. 

3.	 Click the Nine Dot Menu. 

4.	 Select Slides. 

5.	 Google Slides will open up in your browser. 

You can work on Google Slides on your mobile device

1.	 Go to your app store. This will be Google Play Store for 
Android, or the App Store for iOS devices.

2.	 Download the app if it is not already installed on your 
device. It is possible that your Android device already has 
all the Google Apps. It depends on who made your device. 
Look on your device first, and if it is not there, go to the 
Google Play Store to download and install it.

3.	 Now you can use the app on your smartphone or tablet 
device even if you are offline. When you go online, the 
changes will sync for you.

You can download a shortcut to any of the Google Apps 
onto your computer 

1.	 Google does not have an app for computers, but you can 
create a special shortcut very easily. This will have the same 
functions as the online version of the app. You can work 
offline via the app shortcut on your computer, and it will 
sync with your Google Drive when you go online again.

2.	 Launch the Chrome browser. 

3.	 Sign into your Google Account. 

4.	 Click on Google Slides. 



© Via Afrika – These pages may not be shared.4

5.	 Click on the Three Dot More Options Menu at the top of 
the screen. 

6.	 Click Save And Share. 

7.	 Click Create Shortcut. 

8.	 In the pop-up that opens, type in the name of the app, in 
this instance Google Slides. 

9.	 Click the Create Button. 

10.	 A pop-up will appear to ask if you would like to add the 
shortcut to your Taskbar. Select ‘Yes’ if you want to pin it 
there. 

11.	 You will find the app on your desktop. 

12.	 You can follow this same process to get a shortcut for any 
other Google App on your computer.

Reflection
•	 Make notes in your PD Journal.

•	 Think about the ways in which you currently present your 
lessons. Do you use a chalkboard? Do you use digital 
tools and technology in your classroom? 

•	 Think about how you could use presentation apps in your 
teaching. 



© Via Afrika – These pages may not be shared.5

Working with Google Slides
Starting a new Google Slides Presentation

Google Slides will enable you to show interesting educational 
presentations to your classes.

We will create a six-slide presentation on the Big Five. 

We suggest that you do the following before you start working 
along with the training videos.

•	 Download and save an image of each of the Big Five (lion, 
elephant, rhino, buffalo, leopard) on your Google Drive.

•	 Do a bit of research and prepare a list of five facts for each 
of the animals. You can save this in a Google Doc. While 
we are working on the slides, you can copy text from your 
Google Doc into your Google Slides Presentation.

While we are putting the presentation together, you will learn 
how to use some of Google Slides’ key features. 

A useful viewing tip: Create a split screen 

Sometimes, you may want to work with two apps open on the 
same screen, at the same time. Here is an example of a screen 
where a Google Doc is open at the same time as a Google 
Slides Presentation. In this example, a teacher is using a Google 
Doc with facts about the Big Five (on the left), to insert into a 
Big Five Google Slides Presentation (on the right).



© Via Afrika – These pages may not be shared.6

You can create a split screen

1.	 Open, one at a time, the two apps or documents with 
which you want to work.

2.	 With one app open, press the Windows Key and the Left 
Arrow. (The app is on the left half of the screen now.) 

3.	 Now select the other app by left-clicking on it.

4.	 You now have both apps open, one on the left, one on the 
right. Click in the app in which you want to start working.

Exploring Google Slides

15 16 17 1813 14 19 2120 22

1

2

11

12

3 4 5 6 7 8 109

1.	 Slides Home Button.

2.	 Title of presentation: It always starts as Untitled 
Presentation. Click here to name your presentation. With 
Google Slides, there is no Save Button. Google will keep 
saving automatically while you are online. If you happen 
to go offline, Google will save the changes you have made 
and upload them when you are online again.

3.	 Star Button: Starred files are files that you want to sort and 
have available by clicking on the Starred Option in Google 
Drive. 

4.	 Move Button: This allows you to file the new presentation in 
your Google Drive.

5.	 Document Status Button: This shows if the presentation is 
uploaded into the cloud.

6.	 Comment History Button.

7.	 Google Meet Button: Click here if you want to join a Google 
Meet call.

8.	 Slideshow Button: Opens the current presentation as you 
would see it on a screen. If you are connected to a data 
projector, you can use this mode to see your notes.

9.	 Sharing Button.

10.	 Your profile.
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11.	 Menus: File, Edit, View, Insert, Format, Slide Arrange, 
Tools, Extensions, Help. These menus contain the various 
commands you can use in your presentation. 

12.	 Commonly used buttons in the next row allow you to 
quickly do the sort of things you do most often, for 
example Search the Menus, Add a New Slide, Undo the 
last thing you did, Redo what you just undid, Print, Format 
Painter, Zoom, Fit, etc. 

13.	 Select: This allows you to select different elements on your 
slide.

14.	 Textbox: You can insert a textbox on your slide.

15.	 Insert Image: Use this button to insert an image.

16.	 Shape: Use this button to insert a shape.

17.	 Line: Use this button to insert a line.

18.	 Add a Comment Button.

19.	 Background: This button allows you to change the 
background of the slide. 

20.	 Layout: This button changes the layout of the slide.

21.	 Theme: You can choose a theme that includes fonts, 
background images and layouts to make your presentation 
have a common look and feel.

22.	 Transition: You can decide what the move to the next slide 
looks like.

321

5
4

If you have text in your slide, and click on the text, additional 
buttons open. 
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1.	 Text Boxes, Fill and Borders. 

2.	 Font Formatting.

3.	 Three Dot Menu: More options. Here you can add in bullets 
and numbering, or change the spacing and alignment of 
the text.

4.	 Filmstrip: This shows you small images of each of your 
slides in order. The slide you are currently working on, will 
have a blue frame around it.

5.	 Main Slide: The slide in which you are currently working and 
where your text and images are placed. There is an option 
to add Speaker Notes below this slide.

You can create a new blank presentation

1.	 Click on the File Menu.

2.	 Click on New.

3.	 Click on Presentation, or choose a file type from the 
Template Gallery, or click on Slides Home.

4.	 Select a file.

You can open a saved presentation

1.	 Click on the File Menu.

2.	 Click on Open.

3.	 Select the file from the options: Recent Files, My Drive, 
Shared With Me, Starred, Computers or Upload.

4.	 Left-click the document, or click on Files Home.

5.	 Select a file.

Saving a presentation

There is no Save Button in Google Slides. Your files are 
automatically saved to Google Drive when you are online. If 
you are offline, your file will sync to Google Drive when you go 
online.

Exploring slide templates

In Goole Slides, we talk about slides (and not pages as we do in 
Google Docs, for example). You will notice that Google Slides 
has already provided a set of blank slides called Slide Templates 
that have a structure that you can use. This makes creating a 
presentation easy.
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Inserting a new slide

Google Slides has a standard slide when you open a new 
presentation

This is the Title Slide Template. All you need to do is click on the 
text and key in the title and subtitle of your presentation. 

You can add a new slide to your presentation

1.	 On the Toolbar, click the Plus Sign. 

2.	 Google Slides will automatically insert the slide that it 
predicts you will want. 

3.	 Click the drop-down menu next to the Plus Sign, to see 
several options for slide layouts. 

You can duplicate an existing slide

1.	 Click in the Filmstrip on the slide you want to duplicate.

2.	 Press Control C (to copy).

3.	 Press Control V (to paste). 

4.	 Or, right-click on the slide you want to duplicate and left-
click on Duplicate from the menu.

You can delete a slide

1.	 In the Filmstrip Pane, left-click on the slide you want to 
delete.

2.	 A blue frame will appear around the slide. 

3.	 Press the Delete Button on your keyboard. 

4.	 Or, right-click on the slide in the Filmstrip Pane and left-
click on Delete Slide.
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Working with text

Task
•	 Create a new presentation.

•	 Name your presentation: The Big Five.

•	 The first slide is always the Title Slide.

•	 Add another slide and select a layout for your 
presentation. The Caption Layout is a good option.

•	 Make a duplicate of the slide. You now have three slides.

•	 Delete Slide 3.

We aim to make presentations exciting and interesting. We can 
do this by formatting the text.

You can change the font on a slide 

1.	 Select the text you want to change.

2.	 On the Toolbar, click the Down Arrow next to the current 
font name.

3.	 Scroll through the list to find a font that you like.

4.	 Click on the font name.

5.	 Google Slides will change the font of the highlighted text 
automatically.

You can change the size of the font on a slide

1.	 Select the text you want to change.

2.	 On the Toolbar, click the arrow next to the current font size.

3.	 Scroll through the list to find the font size that you like.

4.	 Click on the font size.

5.	 Google Slides will change the font size of the highlighted 
text automatically.

6.	 Or, click the Increase and Decrease Font Size Buttons to 
make text bigger and smaller.

7.	 Note: Because you are preparing a presentation, make 
sure that you choose a large font size. Anything below 18 is 
almost impossible to see well on a screen.

You can change the colour of the font on a slide 

1.	 Select the text you want to change.

2.	 On the Toolbar, click the Text Colour Button.

3.	 Scroll through the list to find a font colour that you like.

4.	 Click on the font colour. Google will change it 
automatically.
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You can edit the background of a slide

1.	 Changing a slide’s background is an easy way to create a 
visually striking presentation.

2.	 On the Toolbar, click on the Background Button.

3.	 This will open up a Background Dialogue Box, and 
with it several options to allow you to change a slide’s 
background. 

•	 Solid fill will fill the entire slide background with the 
chosen colour.

•	 Gradient fill will apply a gradient of the colour from light 
to dark.

•	 Picture or text fill will fill the background with a picture or 
text of your choice.

4.	 Once you have decided what you want your slides to look 
like, you can click Done.

5.	 To apply to all the slides, select them all in the Filmstrip 
Pane and change the background.

Task
•	 Work in your Big Five presentation.

•	 Insert your presentation’s title on the Title Slide (Slide 1), 
for example, The Big Five. Insert a subtitle on the Title 
Slide, for example, South Africa’s iconic animals.

•	 Change the font, font size and font colour of the title and 
subtitle. 

•	 Change the background colour of the Title Slide.

•	 Now, create the first animal slide for your Big Five 
Presentation. Work on Slide 2.

•	 Insert a heading, Lions.

•	 Search for facts about lions.

•	 Type five facts about lions. You can type it directly onto 
your slide if you want to. If you have already saved facts 
into a Google Doc, you can copy it from there using 
Control C and paste it into your slide using Control V. 

•	 Then change the font of the facts and the heading to 
anything you like.

•	 Make whatever changes you would like to your slide’s 
background.



© Via Afrika – These pages may not be shared.12

Working with images and shapes

Images and shapes play an important role in presentations. We 
can use them to capture our audience’s attention, or to show 
something that reinforces learning. Goolge Slides allows us to 
customise any image we want to include. 

Images

You can add an image to a slide

1.	 Click on the Insert Menu.

2.	 Move your cursor over Image.

3.	 You have a number of options, set out below.

•	 Upload an image from your computer.

•	 Search for one on the web.

•	 Upload an image from your Google Drive.

•	 Use a URL on the web.

•	 Upload an image from your Photo Gallery.

•	 Take a picture with your device camera and upload from 
there.

4.	 Make your choice.

5.	 Click Open/Insert.

6.	 Google will insert the image.

You can resize an image

1.	 Click on the image.

2.	 Left-click and drag the blue square on any of the corners of 
the image to get the size you want.

3.	 Avoid changing the proportions of the image.

4.	 Or, click the Format Option Button on the Toolbar.

5.	 In the Format Option Pane, lock the aspect ratio to avoid 
changing the proportions of the image.

6.	 Use the measurements to change the size of the image.

You can move an image

1.	 Click on the image.

2.	 Left-click and drag the image to where you want it.

3.	 Or, use the Position Settings in the Format Options Pane 
for precise positioning.
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You can add special effects to your image

1.	 Drop Shadow: A Drop Shadow creates the visual sense 
that the image is not part of the slide but is somehow 
hovering just above it. This is not very useful in a day-to-
day educational setting, but can be fun if you are creating 
a different type of presentation. Just click the checkbox 
next to Drop Shadow, and then open the settings with the 
arrow. Now you can adjust the settings to your liking.

2.	 Reflection: The Reflection Setting is also not really for 
educational use, but it can be fun. It creates a reflection of 
your image. 

3.	 Alt Text: This is short for Alternative Text, and it is a 
description of the image for people who may be visually 
impaired. 

You can crop an image

1.	 Click on the image.

2.	 Click on the Crop Button on the Toolbar.

3.	 Your image will have a set of black corners and side 
markings on it now. Left-click and hold down the button 
while you drag your cursor to grab a corner or a side to 
make the image smaller, or to cut out the parts you do not 
want.

4.	 Click the Crop Button again.

Shapes

Sometimes we need to add shapes (for example squares or 
arrows) to a presentation. Google Slides allows us to easily 
insert them into a slide using the Shape Button on the Toolbar 
or the Insert Menu.

You can add a shape

1.	 Click on the Insert Menu.

2.	 Move your cursor over Shape.

3.	 Choose from: Shapes, Arrows, Callouts or Equations.

4.	 Your cursor changes to a cross. Draw the shape to be 
any size and where you want it on the slide. To do this, 
move your cursor onto your slide, click and hold the Left 
Touchpad Button, and drag to create the shape. Let go of 
the button, and the shape appears.

5.	 Or, you can use the Shape Button on the Toolbar instead of 
the Insert Menu Option.
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You can format a shape

1.	 Click on the shape.

2.	 The Shape Format Button will appear on the Toolbar.

3.	 Choose from the options.

•	 Fill Colour: This fills the shape with the selected colour.

•	 Border Colour: This changes the border around the 
shape.

4.	 Click in the shape to add text.

You can add a graphic line

1.	 Click on the Line Button.

2.	 Your cursor changes to a cross. Draw the line to be any 
length and where you want it on the slide. To do this, 
move your cursor onto your slide, click and hold the Left 
Touchpad Button, and drag to create the line. Let go of the 
button, and the line appears.

You can format a graphic line

1.	 Click on the line.

2.	 The Shape Format Button will appear on the Toolbar.

3.	 Choose from the options.

•	 Line Colour: This changes the line from black to the 
selected colour.

•	 Line Weight: This changes the thickness or weight of the 
line.

•	 Line Dash: This changes the line to a dashed or dotted 
line.

•	 Line Start and Line End: Changes the start and end of the 
line.

4.	 There are other types of lines to choose from in the drop-
down menu next to Line.

Tables, charts and diagrams

You can insert tables

1.	 Tables are useful ways to summarise information, especially 
if you want to compare different things.

2.	 Inserting a table is as easy as inserting a shape, and you will 
find the instructions on the Insert Menu.

3.	 Once you have inserted the table, you can format the cells, 
columns and rows.
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You can insert charts

1.	 Charts are another word for graphs like bar graphs, pie 
charts, and line graphs. 

2.	 You can insert any of these from the Insert Menu.

3.	 These charts are often linked to data that is found in 
Google Sheets. 

You can insert diagrams

1.	 Diagrams are ready-made images that you can edit to 
show things like a timeline, a hierarchy, and a relationship 
among other options.

2.	 Use the Insert Menu to select a diagram. 

3.	 If you click View All, all the options will open in a pane on 
the right-hand side of your screen. Select the one you want 
and edit it with your own information.

Working with more than one image or shape

It is possible for us to have more than one image or shape on 
a slide. The Arrange Menu Options are helpful when you’re 
working with many images and if you want to layer them on 
top of one another, align them, or rotate them.

You can re-order overlapping images

1.	 If your images are overlapping, and the image on top is 
covering a part of another image, you may want to re-
order them by moving one image behind the other.

2.	 Click on the image. 

3.	 Click on the Arrange Menu and select Order. 

4.	 You can choose from these options.

•	 Bring to Front.

•	 Bring Forward.

•	 Send Backward. 

•	 Send to Back.

5.	 If you have more than two images, you may need to bring 
an image to the front rather than simply forward or send it 
to the back rather than sending it backward. 

6.	 Google Slides will automatically move the image. 

You can align images

1.	 Click on the images. (Click on the first image, then press 
and hold the Control Key and click on the other images.)

2.	 Click on the Arrange Menu and select Align. 

3.	 You can choose from these options.
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•	 Align Images to the Left: The image furthest to the left 
will become the alignment place.

•	 Align Images in the Centre: The images will be aligned 
along their centre line.

•	 Align Images to the Right: The image furthest to the right 
will become the alignment place.

•	 Align Images to the Top: The topmost image will become 
the alignment place.

•	 Align Images at the Bottom: The bottommost image will 
become the alignment place.

•	 Distribute Vertically: The images will be spaced evenly 
from top to bottom.

•	 Distribute Horizontally: The images will be spaced evenly 
from left to right.

You can group images

1.	 Click on the images. (Click on the first image, then press 
and hold the Control Key and click on the other images.)

2.	 Click on the Arrange Menu and select Group. 

3.	 Google will connect the images and the images will move 
together as one image.

4.	 If you later want to ungroup the images, simply click on 
the grouped image, click the Arrange Menu and select 
Ungroup. 

 You can change the direction an image is facing 

1.	 Click on the image. 

2.	 Click on the Arrange Menu and select Rotate. 

3.	 You can then rotate it or flip it. 
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Task
•	 Insert an image of a lion on Slide 2. You can look on 

Pixabay.com for a royalty-free image.

•	 Experiment with the various Format Settings and see if 
any would make the image more educationally useful.

•	 Insert four new slides into your presentation.

•	 Experiment with inserting a shape, a table, a chart and a 
diagram in each of them.

•	 Delete the slides.

•	 Create a new slide and insert a shape. Then, change its 
colour. 

•	 Add another shape.

•	 Align them to the top and then group them. 

•	 Move the group to the right of your slide.

•	 Experiment with other arrangements.

•	 Delete the slide.

Bringing it all together

Use what you have learned in this session to complete your 
presentation. Watch the training video to consolidate your 
knowledge.

Task
•	 Create a slide each for elephant, buffalo, rhino and 

leopard.

•	 Insert the title, five facts and an image of each animal.

Animations

Animations allow you to make any item on the slide move. 
They can be a useful way to draw attention to specific items. 
There are many fun things you can do with animations. Good 
animations can dramatically improve the quality of your 
presentation. Just always keep in mind that animations can 
become distracting too, so make sure that each animation 
serves a purpose.
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There are two categories of animations.

1.	 Entrance: Makes the item appear.

2.	 Exit: Makes the item disappear.

You can add animations

1.	 Select the item you want to animate.

2.	 Click on the Animate Button on the Toolbar, or click the 
Insert Menu and select Animate.

3.	 In the Motion Pane that opens on the right of the screen, 
select Object Animations.

4.	 Click Add Animation and select one of the animations.

5.	 Decide when you want the animation to happen.

•	 When you left-click?

•	 After the previous animation?

•	 With the previous animation (which animates two 
different objects)?

6.	 If you want to change the order, move your cursor over 
the Six Dot Menu to the right of the animation information. 
Notice the cursor turns into a cross with arrowheads. Left-
click and you can drag the animation earlier or later.

7.	 If you click on the animation name, you can edit the 
animation or click on the Bin Icon to remove the animation. 
Your object stays on the slide.

8.	 Click Play to see your animations working and to check 
them.

Task
•	 Create animations on Slide 2. 

•	 Apply entrance animations to: (1) the heading, (2) the 
facts, and (3) the photo.
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Interactivity

It is very easy for a Google Slides Presentation to become 
another form of chalkboard with learners staring at a screen. 
Giving the learners opportunities to interact with the content 
rather than passively consume it, is important for good 
education. Interactivity is about creating opportunities for 
learners to engage with what is on the screen. This can be 
achieved in Google Slides with Add-ons. Once you have an 
Add-on, your learners can, for example, come up to your laptop 
and interact with the Slides Presentation. Or, they can use their 
own devices to interact with the presentation from their desks. 
When we add interactivity to a presentation, we are no longer 
working with a fixed knowledge set being transmitted, but 
rather with the construction of knowledge.

Live-polls Maker

Live-polls Maker is a useful Add-on to create quick formative 
assessments in your classroom. Your learners will need to have 
access to a device and data to participate, but you can imagine 
how useful this can be.

Pixton Characters

The Pixton Characters Add-on allows you to create some simple 
cartoons with dress-able characters in different poses. Although 
this does not make the presentation interactive, it does add 
some life to a presentation. The characters are free to use.

GeoGebra

GeoGebra is a classic app that Math Teachers have been using 
for a long time. It adds excellent interactive opportunities in 
algebra, geometry, statistics and calculus, and can be used in 
the GET and FET Phases. It is free to use.

You can add an interactive element with an Add-on

1.	 Start in a Google Slides Presentation.

2.	 Click Extensions.

3.	 Select Add-ons.

4.	 In the menu that opens, click Get Add-ons.

5.	 Enter the name of the Add-on you want, or type in 
‘education’ to see all relevant Add-ons.

6.	 When the search results are shown, left-click on the Add-on 
of your choice.
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7.	 To install the Add-on, left-click Install.

8.	 Click Continue.

9.	 You may need to select your Google Account.

10.	 For most Add-ons, a message will appear requesting access 
to data that app needs to work. Read the message, then 
click Allow.

11.	 Click Done after installation.

12.	 Your Add-ons will be stored in the Extensions Menu.

Task
•	 Find the Stickity Add-on and install it in your Google 

Account.

•	 Find one other Add-on you will find useful and install it.
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Refining a lesson presentation
Once you have drafted your presentation, you can refine it with 
transitions, and prepare to present an excellent lesson.

Transitions

Transitions change what happens when you move from one 
slide to the next. 

You can add transitions

1.	 Click on the slide to which you want to apply the effect. 

2.	 Click on the Slide Menu and select Transition, or click the 
Transition Button on the Toolbar.

3.	 A Motion Pane opens at the right of your screen. Slide 
Transitions are the first option.

4.	 Click the drop-down menu to see the options.

5.	 Select an option.

6.	 Click Play to see what it looks like. Press Stop or enter to 
continue.

Task
•	 Apply a transition between two of your slides.

Speaker Notes

So far, we have looked at what your audience will see on the 
slide that is projected onto a screen. Using the Speaker Notes 
Pane, you can make notes about each slide that only you will 
be able to see.

If you cannot see the Speaker Notes Pane, go to the View Menu 
and select Show Speaker Notes. 

You can use Speaker Notes during your presentation

1.	 Click on the Slide Show Button to start the presentation.

2.	 You will see a different screen from that which your 
audience sees (because it will include your notes).
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Task
•	 Add Speaker Notes to your slides.

•	 Use what you’ve learned in this session to finish your Big 
Five Presentation.

•	 Add any animations, transitions, Speaker Notes, or any 
other elements that will make your presentation perfect 
for your class.

What makes a good presentation?

Although a Google Slides Presentation can be an immensely 
valuable tool for teaching and for presenting information in 
different contexts, it is important not to overload your audience 
with too much information, too many slides, and too many 
animations, transitions and tricks. Avoid what we call ‘Death by 
Slides’, during which the audience is bored senseless with the 
presenter’s droning voice and endless slides.

Seven top tips for presentations

Tip 1: Keep it simple! Don’t put too many things on 
a slide 

A good rule of thumb is:

•	 one picture,

•	 one heading,

•	 one text box (with large enough font size text in it).

Tip 2: Use animations sparingly

A well-considered animation can really add value to your 
presentation. However, adding in too many animations can 
become distracting to your audience. Always ask yourself what 
the purpose of each animation is.

Tip 3: Transitions can be distracting

Just like animations, transitions can wow your audience 
or distract them. If you’re unsure about whether to use a 
transition, don’t include it.

Tip 4: Limit the amount of text on your slides

Remember, you want your audience to be listening to you while 
you present, not just reading what’s on the slide. 
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To keep their attention on you, don’t put too much text on the 
slide. One or two sentences that convey the key message of 
the slide will do the trick. Slide presentations are not meant to 
replace the textbook. Remember that you can add details of 
what you want to say during your presentation in your Speaker 
Notes, which will not be visible to your audience.

A presentation in a classroom could serve three purposes.

1.	 It could introduce new ideas and concepts.

2.	 It could provide a structure for a lesson.

3.	 It could give a summary of what has been learned.

Tip 5: One topic, one slide

Always make sure you limit the content on a slide to one topic. 
Less is always more. Rather have more slides with less on them.

Tip 6: Plan, plan, plan!

Planning your presentation is a great way to make sure you 
meet your pedagogical aims. 

Tip 7: Have fun with it

Make it personal, make it yours, and have fun with it. That way, 
your audience will be much more likely to stay engaged from 
start to finish.

Tips for using slides to teach

But what about using a presentation to teach? Here are some 
tips for turning a Google Slides Presentation into a lesson.

Tip 1: Use it to illustrate what you are teaching

During a lesson when you are using a teacher-fronted 
approach, a slide presentation can be used effectively to show 
learners relevant images, maps, timelines etc. when these are 
not in a textbook.

Tip 2: Use it to give learners instructions

A slide with classroom instructions can be a useful reminder for 
learners to refer to rather than needing to ask you what to do 
next.

Tip 3: Use it to do a quick recap of content or a quiz

During a lesson, a quick recap of information and concepts can 
be done using Google Slides. Present a question to the class 
and then have them answer it before moving on to a slide with 
the answer on it. 
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Using timed transitions will introduce an element of 
gamification into the lesson, increasing learner engagement. 

Tip 4: Use it to show learners the structure of your lesson

You can show the learners how the lesson will be structured. 
This gives them a useful scaffold to better understand the 
lesson.

Tip 5: Use it to _____ learners on important _____ to take

The learners should never copy down the content of the slides. 
Rather, make a slide with key words and terms missing like this. 
You can then guide the learners on important notes to take. 
After discussing the content, have the learners complete the 
missing information.

Then show a slide with the missing information filled in and 
discuss their answers. This helps them to identify key points and 
develops note-taking skills rather than transcribing skills. It also 
keeps the learners engaged in the lesson. 

Tip 6: Use it to provide cognitive load relief

Showing a slide with humorous or interesting content to give 
learners a mental break can be useful and increase learner 
attention to the lesson.

Tip 7: Use it for learner presentations

Letting the learners use Google Slides to create presentations of 
their own work, gives them an opportunity to develop a life skill. 
If they create their own presentations, be sure to teach them 
about effective presentation skills.

Tip 8: Do not use it to deliver the lesson content

Slides should at minimum augment your teaching, if not modify 
the lesson. It should never be a substitute for you, a textbook, 
or a chalkboard.

Reflection
•	 Make notes in your PD Journal.

•	 Which of these tips surprised you most? Why? 

•	 How could these tips improve your teaching?
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... Presentation time!

Once you have prepared, edited, formatted and got all your 
animations and transitions in order, it is time to present. In 
order to properly run a presentation, you need to connect 
your laptop to a data projector or a digital whiteboard. We 
look at how to do this in detail in Session 4 of the Using your 
laptop to make a real difference in your teaching course. 
The session is called Using a display device with your 
laptop and it is very useful for learning how to set up devices 
and troubleshoot technical issues. It also gives handy tips for 
teachers to add value in their classrooms with displays on data 
projectors, document cameras and digital whiteboards. 

Presenting Option 1

When you are ready to present, you will use the Slideshow 
Button.

You can duplicate or mirror the presentation on your 
laptop screen and on the screen in your class 

1.	 Click Slideshow. 

2.	 Slides will switch from Editing Mode into Presentation 
Mode. In Presentation Mode, your entire screen will be 
filled with the presentation. This is what your audience will 
see. 

3.	 To move to the next slide, or the next transition or 
animation, left-click the touchpad. You can also press the 
Right Arrow Key on your keyboard. 

4.	 To escape, touch the Escape Key on your laptop. This is 
usually the key in the top left of your keyboard.

Presenting Option 2

If you have notes in your presentation, you may wish to view 
these notes while you present. The notes will be visible to you, 
but not to your audience. To do this, you will use Presenter 
View.

You can use Presenter View

1.	 Click the drop-down menu next to Slideshow. 

2.	 You now have Presenter View open. On the wall screen, 
you will see only the slide, and on the laptop screen you 
will see the current slide, the next slide, and the Speaker 
Notes.
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Task
•	 Present your presentation to a colleague. 

•	 Ask them for feedback on your layout, text size and 
images.

•	 Ask them to give you feedback on your presenter style.

3.	 You can use the Arrow Keys on your laptop keyboard to 
move forward and back, or you can left-click on the next 
slide to move forward. 

You can use Audience Tools

1.	 Next to Speaker Notes, you can see another tab, called 
Audience Tools. This is a very useful function in Google 
Slides.

2.	 Click Start.

3.	 Your audience will see a message at the top of your slides. 

4.	 All they need to do is to go online to the link, and they can 
ask you questions. 

5.	 You will be able to pause your presentation to answer a 
question at the right spot, rather than having to wait to 
the end by which time either the learner has forgotten the 
question, or it is difficult to put the answer into the right 
context.

6.	 A word of advice though: Be careful of allowing these 
questions to take you off the point of the presentation.
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About the Final Assessment
At the end of this training session, you will be asked to 
complete the Final Assessment.

If you complete the Final Assessment successfully, you will 
qualify for your virtual badge and certificate. You can see a 
sample here.

In partnership with the Department of Basic Education.

Certificate
VIA AFRIKA DIGITAL EDUCATION ACADEMY

has successfully completed the attendance and 
assessment requirements of:

 PREPARING PRESENTATIONS 
USING GOOGLE SLIDES

This training is endorsed for 5 SACE Professional Development points.

Date Christina Watson
Chief Executive O�cer

SA
M
PL
E



© Via Afrika – These pages may not be shared.28

Final Assessment
Indicate the ONE correct response for each question.

1 Select the option that will complete these sentences best. 

A presentation app allows you to take __________, images and then __________ them 
to make a presentation. You can then present the presentation to a class, using a 
__________, on a screen. 

a animations, edit and format, data projector

b words, edit and format, data projector

c words, edit and format, laptop

2 Google Slides is a popular presentation app. A key advantage of this app is that it is 
free.

a True

b False

c There is not enough information to answer this question.

3 Which statement is true about the Impress App?

a It is part of the Google Workspace.

b It is free.

c It is part of the Microsoft Office Suite.

4 Which menu contains options that allow you to insert something new into your 
presentation? 

a The Insert Menu.

b The Format Menu.

c The File Menu.

5 Which menu contains Add-ons?

a The Edit Menu.

b The Tools Menu.

c The Extensions Menu.
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Indicate the ONE correct response for each question.

Final Assessment (continued)

6 You can save a new Google Slides Presentation by__________.

a pressing Shift S and choose a location in which you want to save it

b typing ‘Save’

c doing nothing because Google does this automatically

7 You can insert a shape into a slide by following these steps in the correct order.

a 1.	 Start with an open slide. 

2.	 Click the Insert Menu. 

3.	 Select Shape.

4.	 Select a shape to insert. 

5.	 The cursor will change shape and become a cross.

6.	 Drag to create the shape to the size you want.  

b 1.	 Start with an open slide. 

2.	 Click the Design Menu. 

3.	 Select Shape.

4.	 Select a shape to insert. 

5.	 The cursor will change shape and become a cross. 

6.	 Drag to create the shape to the size you want. 

c 1.	 Start with an open slide. 

2.	 Click the Insert Menu. 

3.	 Select Shape.

4.	 Google automatically inserts a shape. 

8 Which menu contains options to order and align shapes on a slide?

a The Tools Menu.

b The Edit Menu.

c The Arrange Menu.

9 You can change the font on a slide by following these steps in the correct order.

a 1.	 On the Toolbar, click the arrow next to the current font name. 

2.	 Scroll through the list to find a font that you like. 

3.	 Click on the font name. 

4.	 Google Slides will change the font automatically.  
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b 1.	 Select the text you want to change. 

2.	 On the Toolbar, click the arrow next to the current font name. 

3.	 Scroll through the list to find a font that you like. 

4.	 Click on the font name. 

5.	 Google Slides will change the font of the highlighted text automatically. 

c 1.	 Select the text you want to change. 

2.	 On the File Menu, click Change Font. 

3.	 Scroll through the list to find a font that you like. 

4.	 Google Slides will change the font of the highlighted text automatically. 

10 You can add an image to a slide by following these steps in the correct order.

a 1.	 Start with an open slide. 

2.	 Click the Insert Menu. 

3.	 Select Image.

4.	 Decide where you want to find your image.

5.	 Select an image to insert. 

6.	 Click Insert or Open.  

b 1.	 Start with an open slide. 

2.	 Click the Format Menu. 

3.	 Select Image.

4.	 Decide where you want to find your image.

5.	 Select an image to insert. 

6.	 Click Insert or Open.  

c 1.	 Start with an open slide. 

2.	 Click the File Menu. 

3.	 Select Image.

4.	 Decide where you want to find your image.

5.	 Select an image to insert. 

6.	 Click Insert or Open.  

Indicate the ONE correct response for each question.

Final Assessment (continued)
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11 If your images are overlapping (for example where the image on top is covering a part 
of another image) you may want to re-order them by moving one image behind the 
other.

You can do this using the __________ Option on the Arrange Menu.

a Align

b Order

c Group

12 Select the option that will best complete these sentences.

Animations allow you to make any item on the slide __________. They can be a useful 
way to draw attention to specific items. It is key, though, not to __________ animations or 
they will distract the audience from the content of the slide. There are two categories of 
animations: __________ and   __________.

a transition, over-use, entrance, exit

b move, over-use, apply, review

c move, over-use, entrance, exit

13 Select the option that will best complete these sentences. 

It is possible to __________ animations. You can remove animations, __________ them and 
specify __________ each animation should occur.

a modify, reorder, when

b cancel, reorder, which

c modify, replace, when

14 You can add notes to your presentation by following these steps in the correct order.

a 1.	 Click in the Speaker Notes Text Box at the bottom of the slide.  

2.	 Add in notes about anything you want to talk about during your presentation.  

b 1.	 Write your notes in a Google Docs document. 

2.	 Click on Notes at the bottom of the app.  

3.	 Insert a link to your document. 

Indicate the ONE correct response for each question.

Final Assessment (continued)
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c 1.	 Click on Insert. 

2.	 This will open the Notes Pane. 

3.	 Add in notes about anything you want to talk about during your presentation.  

15 You can access the Transition Options by clicking the __________ Menu and selecting 
Transition. Or you can click the Transition Button on the Toolbar.

a Insert

b Slide

c Extensions

Indicate the ONE correct response for each question.

Final Assessment (continued)
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