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1.	 You can download and print the Class Notes for personal use, but you may not share them. 

2.	 Once you have watched all the videos and completed all the quizzes, reflections, tasks and 
assessments successfully, you can download your certificate and print it. 

3.	 If you wish to earn SACE Professional Development (PD) points for this session, you must 
complete all the online assessments in the session successfully. Our system will notify us of 
your success, and we will send the points allocation request to the South African Council for 
Educators (SACE). 

4.	 Please remember that devices and apps are updated all the time, so the device specifications, 
app features and icons that you see here might differ slightly depending on the device you’re 
using and any subsequent app updates. 

Important information
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Outcomes and content
Outcomes of the session

By the end of the session, you will:

•	 know how to use styles effectively 

•	 understand heading levels

•	 be able to apply built-in styles to format text

•	 understand layout and paragraph formatting

•	 understand the use of bulleted and numbered lists

•	 use bulleted and numbered lists in a document

•	 know how to increase and decrease indents 

•	 have an advanced understanding of how to work with tables 
in a document

•	 know how to use the Show or Hide Non-printing Characters 
Option

•	 be able to insert page and section breaks

•	 understand how to use illustrations in Google Docs

•	 understand picture formats

•	 know how to apply Wrapping Options to pictures

•	 have a deepened understanding of how to proof documents

•	 understand how to use and insert headers, footers, and 
page numbers

Content of the session

This session will focus on:

•	 using styles

•	 applying layout and paragraph formatting

•	 inserting and working with tables

•	 using the Show or Hide Non-printing Characters Option

•	 inserting page and section breaks 

•	 using illustrations

•	 proofing documents

•	 inserting headers and footers 
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Outcomes of Session 2 as a reminder

By the end of this session, you will:

•	 know how to use a word processing app (Google Docs)

•	 know how to open and save documents

•	 understand basic formatting

•	 know how to use the Copy/Cut/Paste Commands

•	 know how to use Page View, Page Layout, Page Setup 

•	 know how to use Layout and Paragraph Formatting 
Functions

•	 know how to use Spelling and Grammar Checking Functions

•	 be able to decide on various Printing Options

•	 know how to apply useful Google Docs Formatting for 
teachers
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Overview
Welcome to Session 3 of Vadea’s Google Workspace Course. This is Part 2 of Producing 
written documents using Google Docs. 

This is the second of three sessions that will take you through the steps of discovering how useful 
word processing apps – such as Google Docs – can be to you as a teacher. During Part 1, you 
created an announcement. In this session, we will show you how to construct a set of class notes. 
And in Session 4 (Part 3 of Producing written documents using Google Docs), you will learn 
how to set up a test or exam paper with multiple question types. 

Remember that devices and apps are updated all the time, so the app features and icons that 
you see here might differ slightly from the app you are working in.
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Producing class notes

Class notes have several features that we will learn how to 
use – lists, tables, illustrations, headings of different types, and 
page numbers. Before we get into the actual notes, we must 
first set everything up. When we create class notes, we want the 
learners to be able to learn from them easily. The notes should 
be as reader-friendly as possible. There are some important 
things we can do to create user-friendly class notes. 

•	 The size of the paper. This is usually A4.

•	 The size of the margins. This is usually 2.54 all around.

•	 The line spacing of the text. For the purpose of class notes, 
1.5 line spacing is popular and reasonable. It will not take up 
so much space that a printed document will require a whole 
lot of paper, but it is still comfortable to read. 

•	 Alignment of the paragraphs. Research shows that the way 
in which the paragraph is aligned plays an important role in 
how easy it is to read. You learned more about aligning text 
in the centre, left or right during Session 2. Left-aligned text 
is the most reader-friendly for a set of class notes.

You learned how to do some of this during Session 2. Let’s 
recap.

You can open a new Google Doc

1.	 Open your browser and check that you are signed in.

2.	 Click on the Nine Dot Google Apps Menu and select 
Documents.

3.	 Click the Plus Sign Button for a new document.

You can select A4 paper size

1.	 Click on File Menu.

2.	 Click on Page Setup.

3.	 Select A4 Paper. 

You can set the page margins

1.	 Click on File Menu.

2.	 Click on Page Setup.

3.	 Select margins of 2.54 cm all around. 

Setting up a document
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You can set the line spacing

1.	 Press Control A on your keyboard to select all the text in 
your document. 

2.	 Click the Line and Paragraph Spacing Button.

3.	 Select 1.5. 

You can left-align your text

1.	 Press Control A on your keyboard to select all the text in 
your document.

2.	 Click the Align and Indent Button.

3.	 Select Left Align.

Structuring class notes effectively

Task
Set up a document using the following specifications.

•	 A4 paper.

•	 Margins 2.54 cm all around.

•	 1.5 line spacing.

•	 Left-aligned justification.

All documents have a particular structure. The structure guides 
us about what to expect in the document and suggests how we 
should read it. A novel is often broken down into chapters and 
we read them from the first to the last chapter. Class notes also 
have a clear structure.

Heading levels

We use a range of heading levels to break the text down into 
a series of sections and subsections. A set of class notes with 
a good structure will show the learner the main points, and 
then how they are broken down into smaller and smaller units. 
There will be a title, and then three or a maximum of four levels 
of heading below that. This means that the information we are 
giving our learners is broken down into digestible pieces.

Here is an example of the outline of a set of class notes, 
showing the heading levels from Title Level to Heading Level 4. 
After the fourth level is the text in paragraph form using what is 
called Normal Style Text.
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Title Level Transport through time
Heading Level 1 Transport on land
Heading Level 2 Animal driven

Heading Level 3 Carts and wagons

Heading Level 4 Oxen

Heading Level 4 Horses

Heading Level 4 Mules

Heading Level 2 Motorised transport

Heading Level 3 Trains

Heading Level 4 Steam trains

Heading Level 4 Electric trains

Heading Level 3 Road transport 

Heading Level 4 Cars

Heading Level 4 Motorbikes

It is a good idea to decide on the styles you want for your 
document before you write it. This makes it easier to create an 
effectively styled document.

The Styles Button on the Toolbar or the Paragraph Styles Menu 
on the Format Menu will make it easy to structure your class 
notes effectively. The Styles Button has a set of suggested 
heading levels that you can use. You can see the full set of 
styles by clicking the arrow on the right of the Styles Button.

To create the different heading levels in a document, you will 
impose styles on the heading text you have written.

You can impose a style on heading text

1.	 Highlight the text.

2.	 On the Styles Button on the Toolbar, click on the style you 
have chosen for the heading.

3.	 Google Docs will automatically apply that style.

Task
Use Styles to structure your class notes effectively. Impose:

•	 Title Style.

•	 Heading Levels 1–3.
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Inserting lists

There are two types of lists that we would use in class notes. 
These are bulleted lists and numbered lists. Google Docs has 
built-in tools that create these automatically. It is important, 
though, to ensure that the lists are properly structured.

Bulleted lists

Bulleted lists are useful when you want to list a few items. It is 
important to follow some basic rules.

•	 All the items in the bulleted list must have a common theme 
or category. Bulleted lists cannot be a set of notes that you 
have put together with random bullets to make them stand 
out.

•	 A bulleted list needs to have a heading or introductory 
sentence. It can be a simple title, or the start of a sentence. 
If you use an introductory sentence, you will usually use a 
colon to introduce the list. 

•	 All the items in the list must match grammatically. For 
example, the list could consist of single words, phrases, or 
sentences. 

•	 If the list is of phrases or sentences, every item on it must 
have the same tense, style, structure, and punctuation.

You can insert a bulleted list

1.	 Create your list with each item on a new line using Enter to 
create the new line.

2.	 Highlight the list. 

3.	 On the Toolbar, click the Bullets Button. Click the drop-
down menu arrow on the right of the button to see what 
other styles you can use.

4.	 Choose the bullet style.

5.	 Google Docs will automatically bullet your list.

You can create other bullet styles by going to the Format Menu, 
Bullets and Numbering, List Options.

Numbered lists

We use numbered lists when the number of things on our list 
is important, or when we want to give a sequence of steps. 
You follow all the same rules as for creating bullets. It is best to 
use simple Arabic numerals (1, 2, 3) or Roman numerals (i, ii, iii) 
unless there is a reason for a different style.
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You can insert a numbered list

1.	 Create your list with each item on a new line using Enter to 
create the new line.

2.	 Highlight the list. 

3.	 On the Toolbar, click the Numbered List Button. Click the 
drop-down menu arrow on the right of the button to see 
what other styles you can use.

4.	 Choose the number style.

5.	 Google Docs will automatically number your list.

Indented lists

The bullet or number style you have chosen may automatically 
indent the text. The indent is the distance from the margin 
to the bullets. If you are not happy with the indent, you can 
change it.

You can change the indent on lists

1.	 On the Toolbar, identify the Increase Indent and Decrease 
Indent Buttons

2.	 To increase the indent, place your cursor at the start of 
the first bullet or list number and click the Increase Indent 
Button. All the bullets or number list items will move.

3.	 To decrease the indent, place your cursor at the start of 
the first bullet or list number and click the Decrease Indent 
Button. All the bullets or number list items will move.

Task
•	 Play around with creating bulleted and numbered lists.

•	 Increase and decrease the indents of the lists.
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Inserting tables and breaks

Inserting tables

Tables are often useful to summarise material. Before you insert 
a table in your document, you must know exactly how many 
columns and rows you will need. To make this easier, spend a 
few moments thinking about it before you start the process of 
inserting a table. 

You can insert a table

1.	 Click on the Insert Menu.

2.	 Click Table.

3.	 Let your cursor hover over the table diagram. Drag your 
cursor across the number of columns you want and down 
the number of rows you want.

4.	 Click in the last cell of the last column you have chosen.

5.	 Google Docs will place your table in the document.

You can add rows to your table using the Context Menu

1.	 Click your cursor in the table. Put the cursor in the row 
above or below where you want to add a row.

2.	 Right-click to open the Context Menu.

3.	 Select the option to add a row above or below your cursor.

4.	 Click.

5.	 Google Docs will add a row.

You can add rows to your table in another way

1.	 Hover your cursor over the left-hand side of the row that 
you want to be above the new row.

2.	 Click the Plus Sign Icon in the button that pops up to add a 
row below the current row.

3.	 If you want more than one row, click the Plus Sign Icon for 
each additional row you want to add.

You can add columns to your table using the Context 
Menu

1.	 Click your cursor in the table. Put the cursor in the column 
to the left or right of where you want to add a column.

2.	 Right-click to open the Context Menu.

3.	 Select the option to add a column to the left or to the right 
of your cursor. 

4.	 Click.

5.	 Google Docs will add a column.
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You can add columns to your table in another way

1.	 Hover your cursor over the top of the column where you 
want a new column and click the Plus Sign Icon in the 
button that pops up to add a column to the right of the 
one your cursor is in.

2.	 If you want more than one column, click the Plus Sign Icon 
for each additional column you want to add.

You can delete columns or rows in your table using the 
Context Menu

1.	 Click your cursor in the table. 

2.	 Highlight the row or column you wish to delete. 

3.	 Right-click and select the appropriate command: Delete 
Row or Delete Column.

You can combine two or more cells in your table

1.	 Highlight the cells you want to merge.

2.	 Right-click.

3.	 On the Context Menu select Merge Cells.

4.	 Click to merge the cells.

You can unmerge cells in your table

1.	 Right-click in the merged cel.

2.	 Select Split Cells in the Context Menu.

You can change the alignment of the text in your table

1.	 Click your cursor in the table. Highlight the cells that 
contain the text you wish to align. 

2.	 In the Alignment Button on the Toolbar, click the button 
corresponding to where you wish to align the text.

•	 Align Left

•	 Align Centre

•	 Align Right

•	 Align Justified

You can change the style of your table

1.	 Highlight the table. 

2.	 Right-click.

3.	 Select Table Properties in the Context Menu.

4.	 Click to open the Table Properties Menu.

5.	 Change the border colour and width, the background 
colour of the cells and the vertical alignment of the text 
here.
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Inserting Page and Section Breaks

Page breaks can be useful when you wish to split information 
up so that it appears on different pages. A Section Break 
will allow you to change the formatting of one section of a 
document while keeping the formatting of the rest of the 
document the same as it was. This is useful, for example, if you 
wish to create a table that is in Landscape Format because of 
the amount of text in it, while the rest of the document is in 
Portrait Format.

You can insert a Page Break or a Section Break

1.	 Click the Insert Menu.

2.	 Scroll down to Break.

3.	 Select New Page, Section Break (next page) or Section Break 
(continuous).

You can check that you have done this correctly

1.	 Check that you are in Show Printout Layout in the View 
Menu.

2.	 Click the Zoom Button on the Toolbar and select 50%.

3.	 You will be able to see the orientation of the different 
pages.

Show Non-printing Characters

The Show or Hide Non-printing Characters Option on the View 
Menu shows paragraph marks, section and page breaks, and 
other formatting that is usually hidden in a document. This 
information is useful when you are formatting a document.

You can show the formatting of a document

1.	 Click on the View Menu.

2.	 Select Show Non-printing Characters.

Task
•	 Create a table that has five columns and 15 rows. 

•	 Make it green with banded rows and banded columns.

•	 Make the cell borders black.
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Inserting Illustrations

Illustrations enrich class notes by offering a way to understand 
more about the text. They do this by adding a decorative 
element to the text, or by summarising information in it. 
Illustrations can be drawings, pictures, photographs, shapes 
or even icons. All these can be found on the Insert Menu in 
Google Docs.

Google Docs defines a picture as any image that has been 
saved as a JPEG or PNG File. 

If you download a picture from the internet, it is saved as one 
of these formats. If you drew a picture and took a photo of it 
with your smart device and saved it, this would also be saved as 
either a JPEG File, or a PNG File.

We will explore how to use photographs and scanned images. 
The sessions on Google Slides explore other types of illustration. 

You can insert a picture from your device

1.	 Put your cursor in your document where you want the 
picture to be placed.

2.	 Click on the Insert Image Button on the Toolbar, or click 
Image on the Insert Menu.

3.	 From the six options provided, click Upload From 
Computer. 

4.	 Navigate to the picture you want.

5.	 Click on the picture.

6.	 Click Open.

7.	 Google Docs will automatically place the picture where 
your cursor is.

Finding free images

Pixabay.com is a website that has a wide range of images that 
you can download and use at no cost. 

The Pixabay Content Licence allows you to use the content 
at no cost without attributing it to the author or creator of 
the image. Of course, it is always good to do so. You are also 
allowed to make changes to the image. For example, you might 
crop it, or remove a background.

What you are not allowed to do, is sell the image as a stand-
alone image. If you sell your notes to other teachers, you may 
still use Pixabay’s images. 
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You just cannot sell only the image to someone else to use. If 
you do sell your notes, you should certainly acknowledge all the 
images to show people that you respect copyright.

You can download the image to your device and insert it into 
your document.

Text wrapping

You will find that Google Docs has placed your image exactly 
where your cursor was. You may, however, wish to be more 
creative about how you place it. 

You can wrap text around images

1.	 Click on the image.

2.	 A Toolbar showing the different ways you can place the 
text will pop up under the image.

3.	 Click on the Three Dot Menu for more options, and the 
Image Options Menu will open on the right of the screen.

4.	 Click on Text Wrapping.

5.	 Select how you wish to have the text wrap around the 
image. You will be able to select one of the following 
options.

•	 In Line with Text. This means the image will be placed on 
the same line as surrounding text. The image will move 
as text is added or removed. In the options below, the 
image stays in one position while text shifts and wraps 
around it

•	 Wrap Text.

•	 Break Text.

•	 Behind Text.

•	 In Front of Text. 

You can do more!

You can crop, rotate, recolour, and add Alt Text using the same 
menu. You will find out more about these tasks when you do 
Session 7, Preparing presentations using Google Slides.

Task
•	 Insert an image into your document.

•	 Experiment by wrapping the text in two different ways.
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Proofing

To proofread a document is to check it for errors. Proofing is 
the name of the process used to do this. Google Docs has a 
set of built-in tools to make proofing easy. You learned about 
some of them in Session 2. In this session, we will broaden your 
knowledge of proofreading in Google Docs.

You can add a correctly spelled word to your Personal 
Dictionary

1.	 When Google Docs has indicated that a word is incorrectly 
spelled, and you know it is correct (for example your 
name, or a local placename) you can simply add it to your 
dictionary. The next time you type that word, the app will 
automatically recognise the word as correct. 

2.	 Move your cursor into the word, and right-click on it. 

3.	 Select Add to Personal Dictionary. 

4.	 You will get a message to say that the word has been 
added to your Personal Dictionary.

You can use Autocorrect to assist you

1.	 You may find that you often key in a word incorrectly. It 
is possible to have Google Docs automatically correct the 
word.

2.	 Click on the Tools Menu.

3.	 Select Preferences.

4.	 Click on Substitutions.

5.	 Type the incorrect word in the Replace Text Box, and the 
correct word in the With Text Box.

6.	 Click OK.

You can use Autocorrect to speed things up

1.	 You may sometimes use a phrase very often, for example 
‘History Test Paper’ or something else that you don’t want 
to type out repeatedly.

2.	 Click on the Tools Menu.

3.	 Select Preferences.

4.	 Click on Substitutions.

5.	 Type in a code for the commonly used phrase (for example 
HTP as a shortened code for History Test Paper) in the 
Replace Text Box, and the phrase you want (in this example, 
History Test Paper) in the With Text Box.
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6.	 Click OK. Now you can just type in the code every time, 
and Google Docs will insert the full phrase automatically.

You can use the Search the Menus Function

1.	 If you want to do something in Google Docs, and you 
are not sure which menu it is on, or which button on the 
Toolbar will do that for you, click on the Search the Menus 
Button on the left-hand side of the Toolbar.

2.	 Type in what you want to do, and Google Docs will open it 
for you.

You can find and replace a word

1.	 Click the Search the Menus Button.

2.	 Type in Find and Replace.

3.	 In the dialogue box that opens up, type the word (or 
phrase) you want to find in the Find Text Box. 

4.	 Type the change you want in the Replace With Text Box. 

5.	 Click Replace. 

6.	 Check that your replacement will be accurate in all 
instances, and then click Next. 

7.	 Repeat these steps until Google Docs says there are no 
more matches. (If you are certain your replacement is 
accurate, you can click Replace All.)

8.	 Click the cross in the top right-hand corner of the dialogue 
box to close it.

You can find a synonym/antonym for a word using the 
Personal Dictionary

1.	 Often, we will use words in our class notes that may be 
too difficult for our learners to understand. One option is 
to give the definition of the word in brackets in the notes, 
another is to provide a glossary at the end of the class 
notes.The best option is to use a word that is easier to 
understand. Google Docs has a built-in function for that. 

2.	 Put your cursor in the word for which you want a synonym/
antonym.

3.	 Right-click.

4.	 Scroll down to Define New.

5.	 In the Dictionary Toolbar that opens on the right of your 
screen, you will find the definition of the word as well as a 
list of synonyms and antonyms.

6.	 Work through the synonyms/antonyms and when you have 
found the ideal one, type it into your document. 
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Inserting page numbers, headers, and 
footers

A header is the information you could put at the top of a 
document. It will appear at the very top, above the text of the 
document on every page. You could, for example, put in the 
grade, and your name. 

A footer is the information that you could put at the bottom 
of each page. You could put any information in a footer, such 
as, for example, the date of the class notes, the name of your 
school, and so on. 

Although we can insert page numbers at the top or the bottom 
of a page, it is more reader-friendly to insert them at the 
bottom of the page, as part of the footer.

You can insert page numbers

1.	 Click on the Insert Menu.

2.	 Scroll down to Page Numbers.

3.	 Hover over the words Page Numbers.

4.	 Select where you wish to place the page numbers from the 
menu that opens.

5.	 Click on your choice.

6.	 Google Docs will number each page in your document.

You can insert a header (or footer) 

1.	 Click on the Insert Menu.

2.	 Scroll down to Headers and Footers.

3.	 Hover over the words Headers and Footers.

4.	 Select Header or Footer from the menu that opens.

5.	 Click on your choice.

Task
•	 Copy and paste a set of existing class notes, or any other 

text into a new Google Doc.

•	 Name your document.

•	 Check the spelling.

•	 Find alternative words in the Thesaurus.

•	 Add a word to your Personal Dictionary.
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Task
•	 Add a header with your name, and the subject and grade 

of the class notes. For example, Mr Dlamini, Social 
Sciences Grade 4.

•	 Insert page numbers as a footer at the bottom of your 
document.

6.	 Type in your header (or footer) text in the space that opens 
at the top (or bottom) of the page.

7.	 Click in the main text of your document to finish.
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About the Final Assessment
At the end of this training session, you will be asked to 
complete the Final Assessment.

If you complete the Final Assessment successfully, you will 
qualify for your virtual badge and certificate. You can see a 
sample here.

SA
M
PL
E
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Final Assessment
Indicate the ONE correct response for each question.

1 You can impose a style on heading text by following these steps in order.

a •	 Highlight the text. 

•	 Select the Design Tab. Go to the Styles Group on the Ribbon and click on the style 
you have chosen for the heading. 

•	 Google Docs will automatically apply that style.

b •	 On the Styles Button on the Toolbar, click on the style you have chosen for the 
heading.

•	 Google Docs will automatically apply that style.

c •	 Highlight the text.

•	 On the Styles Button on the Toolbar, click on the style you have chosen for the 
heading.

•	 Google Docs will automatically apply that style.

2 You can insert a bulleted list by following these steps in order.

a •	 Create your list with each item on a new line using Enter to do so. 

•	 Highlight the list.  

•	 On the Toolbar, click the Bullets Button. Click the drop-down menu arrow on the 
right of the button to see what other styles you can use.

•	 Choose the bullet style.

•	 Google Docs will automatically bullet your list.

b •	 Create your list with each item on a new line using Enter to do so. 

•	 On the Toolbar, click the Bullets Button. Click the drop-down menu arrow on the 
right of the button to see what other styles you can use.

•	 Choose the bullet style.

•	 Google Docs will automatically bullet your list.

c •	 On the Toolbar, click the Bullets Button. 

•	 Create your list with each item on a new line using Enter to do so. 

•	 Google Docs will automatically bullet your list.

3 You can increase the indent on lists by following these steps in order.

a •	 On the Toolbar, identify the Increase Indent and Decrease Indent Buttons .

•	 To increase the indent, place your cursor at the start of the first bullet or list number 
and click the Increase Indent Button. All the list items will move.
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Indicate the ONE correct response for each question.

Final Assessment (continued)

b •	 On the Toolbar, identify the Increase Indent and Decrease Indent Buttons .

•	 To increase the indent, place your cursor at the start of the first bullet or list number 
and click the Decrease Indent Button. All the bullets will move.

c •	 Click on the Insert Menu.

•	 All the bullets or number list items will move.

4 You can combine two or more cells in your table by following these steps in order.

a •	 Highlight the cells you want to merge.

•	 Press Delete on your keyboard. 

•	 This will merge the cells.

b •	 Highlight the cells you want to merge.

•	 Left-click.

•	 On the Context Menu, select Merge Cells.

•	 Click to merge the cells.

c •	 Highlight the cells you want to merge.

•	 Right-click.

•	 On the Context Menu, select Merge Cells.

•	 Click to merge the cells.

5 You can insert a table using the following steps in order.

a •	 Click on the Insert Menu.

•	 Click Table.

•	 Google Docs will place your table in your document.

b •	 Click on the Insert Menu

•	 Click Table.

•	 Let your cursor hover over the table diagram. Drag your cursor across the number 
of columns you want and down the number of rows you want.

•	 Click in the last cell of the last column you have chosen.

•	 Google Docs will place your table in your document.

c •	 Click Table.

•	 Drag your cursor across the number of columns you want and down the number of 
rows you want.

•	 Click in the last cell of the last column you have chosen.

•	 Google Docs will place your table in your document.
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6 The Show Non-printing Character Button shows __________.

a table sizes that are hidden in a document

b review formatting that is usually hidden in a document

c paragraph marks and other formatting that is usually hidden in a document

7 Google Docs defines a picture as any image that has been saved as a __________.

a JPEG or PNG File

b JPEG or GIF File

c JPEG or Word File

8 Pixabay.com has __________.

a photos or other illustrations that have been collected that a user may use without any 
restriction whatsoever

b photos or other illustrations that have been collected that a teacher may never use

c photos or other illustrations that have been collected that a user may use under certain 
conditions

9 You can find a synonym for a word by using the following steps in order.

a •	 Double-click the word for which you want a synonym.

•	 Scroll down to Define New.

•	 In the Dictionary Toolbar that opens on the right of your screen, you will find the 
definition of the word as well as a list of synonyms and antonyms.

•	 Work through the synonyms and when you have found the ideal one, type it into 
your document. 

b •	 Put your cursor in the word for which you want a synonym.

•	 Right-click.

•	 Scroll down to Define New.

•	 In the Dictionary Toolbar that opens on the right of your screen, you will find the 
definition of the word as well as a list of synonyms and antonyms.

•	 Work through the synonyms and when you have found the ideal one, type it into 
your document. 

Indicate the ONE correct response for each question.

Final Assessment (continued)
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c •	 Put your cursor in the word you want a synonym for.

•	 Left-click.

•	 Scroll down to Define New.

•	 In the Dictionary Toolbar that opens on the right of your screen, you will find the 
definition of the word as well as a list of synonyms and antonyms.

•	 Work through the synonyms and when you have found the ideal one, type it into 
your document. 

10 A header is the information you could put __________.

a at the bottom of the document

b at the top of the document

c at the side of the document

11 You can delete columns or rows in your table by following these steps in order.

a •	 Click your cursor in the table. 

•	 Highlight the row or column you wish to delete. 

•	 Right-click and select the appropriate command: Delete Row or Delete Column.

b •	 Double-click the table. 

•	 Press Delete on your keyboard. 

c •	 Click your cursor in the table. 

•	 Highlight the row or column you wish to delete. 

•	 Left-click and select the appropriate command: Delete Row or Delete Column.

12 To insert a page number, go to the __________.

a Insert Menu

b Tools Menu

c File Menu

13 In which menu would you find headers and footers?

a File Menu.

b Layout Menu.

c Insert Menu .

Indicate the ONE correct response for each question.

Final Assessment (continued)
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14 On which menu would you find the Show Non-printing Characters Option?

a File Menu.

b View Menu .

c Insert Menu.

15 On which menu would you find Spelling and Grammar?

a Tools Menu.

b Insert Menu.

c Design Menu.

Indicate the ONE correct response for each question.

Final Assessment (continued)
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Bess.hamiti@gmail.com from Pixabay Tree, Cat, Silhouette image. Free for use.

Brgfx/freepik.com, Premium licence (Unlimited 
use without attribution) 

Diagram showing layers of the Earth 
lithosphere.

Eugene B-sov/freepik.com, Premium licence 
(Unlimited use without attribution)

Modern flat design of JPG file for web, simple 
style.

Eugene B-sov/freepik.com, Premium licence 
(Unlimited use without attribution)

Modern flat design of PNG icon for web, 
simple style.

Freepik.com, Premium licence (Unlimited use 
without attribution)

Colourful to do list collection with flat design.

Google and the Google logo are registered 
trademarks of Google Inc.

https://www.google.com/permissions/
trademark/our-trademarks.html

Google visuals.

Inspiring/freepik.com, Premium licence 
(Unlimited use without attribution)

Network activity online service or platform.

Pixabay.com Screenshots.

Rumka_vodki//freepik.com, Premium licence 
(Unlimited use without attribution)

Vector grammar editor banner with people 
correcting text flat vector illustration.

Upklyak//freepik.com, Premium licence 
(Unlimited use without attribution)

Free vector office interior isolated on white.

User7975223//freepik.com, Premium license 
(Unlimited use without attribution)

Social media and business icon

Vectorjuice/freepik.com, Premium licence 
(Unlimited use without attribution)

Online language tutoring abstract illustration.
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