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1.	 You can download and print the Class Notes for personal use, but you may not share them. 

2.	 Once you have watched all the videos and completed all the quizzes, reflections, tasks and 
assessments successfully, you can download your certificate and print it. 

3.	 If you wish to earn SACE Professional Development (PD) points for this session, you must 
complete all the online assessments in the session successfully. Our system will notify us of 
your success, and we will send the points allocation request to the South African Council for 
Educators (SACE). 

4.	 Please remember that devices and apps are updated all the time, so the device specifications, 
app features and icons that you see here might differ slightly depending on the device you’re 
using and any subsequent app updates. 

Important information
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Outcomes and content
Outcomes of the session

By the end of this session, you will:

•	 know how to use a word processing app (Google Docs)

•	 know how to open and save documents

•	 understand basic formatting

•	 know how to use the Copy/Cut/Paste Commands

•	 know how to use Page View, Page Layout, Page Setup 

•	 know how to use Layout and Paragraph Formatting 
Functions

•	 know how to use Spelling and Grammar Checking Functions

•	 be able to decide on various Printing Options

•	 know how to apply useful Google Docs Formatting for 
teachers

Content of the session

This session will focus on:

•	 using a word processing app (focus on Google Docs)

•	 opening and saving documents

•	 basic formatting

•	 using the Copy/Cut/Paste Commands

•	 using Page View, Page Layout, Page Setup 

•	 using Layout and Paragraph Formatting

•	 using the Spelling and Grammar Check Function 

•	 options for when you want to print

•	 useful Google Docs Formatting for teachers
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Overview
Welcome to Session 2 of Vadea’s Google Workspace Course. This is Part 1 of Producing 
written documents using Google Docs. 

This is the first of three sessions that will take you through the steps of discovering how useful 
word processing apps can be to you as a teacher. We will focus on the Google Docs App. We 
will create three documents to use in your teaching during these sessions. In this session, we will 
create a simple notice or announcement. In Parts 2 and 3 of Producing written documents 
using Google Docs, you will develop a set of class notes and a test paper.

There are regular tasks and quizzes just to check that you are developing the knowledge needed 
to move on.

Remember that devices and apps are updated all the time, so the app features and icons that 
you see here might differ slightly from the app you are working in.
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What is word processing?
A general introduction to word processing 

apps, with a focus on Google Docs

As a teacher, you have to deal with a number of different 
written documents, for example, circulars, curriculum 
documents, memos, class notes, and textbooks. One thing that 
all these documents have in common is that they were created 
using some sort of word processing app.

Word processing vs typing

Before computers became more easily available, documents 
were typed on a typewriter. But there were many problems with 
this way of working, the most obvious being that once you had 
typed on the paper, you could not easily make any changes. 
This is no longer a problem. On a computer, we can easily edit 
and change text.

In the past we spoke about typing. Nowadays it is more correct 
to talk about keying in, and not typing. This change has come 
about because inputting data into a computer – whether it is 
numbers or words – is done using a keyboard. However, it is 
still acceptable to call this typing.

Word processing apps 

A word processing app allows you to take words and edit and 
format them to make a written document. This is known as 
processing the text.

There are several word processing apps available. The good 
thing is that all the apps have almost the same functions, 
although they have different names and are distributed by 
different companies.

Google Docs

Google Docs is a popular word processing app, and we will 
focus on this app for Sessions 2, 3 and 4 of the course. A key 
advantage of this app is that it is free. 
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Microsoft Office Word

Microsoft Word is one of the best-known word processing 
apps. It forms part of the Office Suite.

LibreOffice Writer

LibreOffice’s Writer is yet another example of a word processing 
app. Like Google Docs, it is also a free app.

Where will you work?

Google Workspace was developed to be used online on the 
internet. All the apps run in a web browser on a computer, 
mobile phone, or a tablet device. The advantage of this is 
that you can start a doc on one device, and then work on it 
on another device, because all changes are synchronised (we 
usually just say synced) in Google Drive. 

You can work on Google Docs in a web browser

1.	 Open your web browser (Google Chrome is the best to use 
in this instance). 

2.	 Sign into your Google Account. When you use Chrome, 
you will be able to do this on the right-hand side of the 
screen. 

3.	 Click the Nine Dot Menu. 

4.	 Select Docs. 

5.	 Google Docs will open up in your browser. 

You can use Google Docs on your mobile device

1.	 Go to your app store. This will be Google Play Store for 
Android, or the App Store for iOS devices. 

2.	 Download the app if it is not already installed on your 
device. It is possible that your Android device already has 
all the Google Apps. It depends on who made your device. 
Look on your device first, and if it is not there, go to the 
Google Play Store and download and install it. 

3.	 Now you can use the app on your smartphone or tablet 
device even if you are offline. When you go online, the 
changes will sync for you. 
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Reflection
•	 Make notes in your PD Journal.

•	 Have you ever worked with a word processing app 
before?

•	 If yes, which one?

•	 If not, why not?

You can download a shortcut to any of the Google Apps 
onto your computer

1.	 Launch the Chrome browser. 

2.	 Sign-in to your Google Account.

3.	 Click on Google Docs.

4.	 Click on the Three Dot More Options Menu at the top of the 
screen.

5.	 Click Save And Share.

6.	 Click Create Shortcut. 

7.	 In the pop-up that opens type in the name of the app, in 
this instance Google Docs. 

8.	 Click the Create Button.

9.	 A pop-up will appear to ask if you would like to add the 
shortcut to your Taskbar. Select ‘Yes’ if you want to pin it 
there. 

10.	You will find the app on your desktop.

11.	 You can follow this same process to get a shortcut for any 
other Google App on your computer.
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Starting with a new Google Docs 
Document

Producing an announcement

The Google Docs App provides a useful introduction to any 
word processing program, as well as to the other apps in 
Google Workspace, for example Sheets and Slides.

A useful viewing tip: Create a split screen

Sometimes, you may want to work with two apps open on the 
same screen, at the same time. Here is an example of a screen 
where a Google Doc is open at the same time as a document 
in Microsoft Word. In this example, a teacher is using Microsoft 
Word to prepare a a lesson plan (on the left), whilst looking at 
notes about the lesson content on the right, in a Google Doc.

You can create a split screen

1.	 Open, one at a time, the two apps or documents with 
which you want to work.

2.	 With one app open, press the Windows Key and the Left 
Arrow. (The app is on the left half of the screen now.) 

3.	 Now select the other app by left-clicking on it.
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1.	 Web address of the Google Docs File.

2.	 Docs Home Button.

3.	 Document Title.

4.	 Star Button: Starred files are files that you want to sort and 
have available by clicking on the Starred Option in Google 
Drive.

5.	 Move Button: This allows you to file the document in 
Google Drive.

6.	 Document Status Button: This shows if the document is 
uploaded into the cloud.

7.	 Comment History Button.

8.	 Google Meet Button. 

9.	 Sharing Button. 

10.	 Your Profile.

11.	 Menus: File, Edit, View, Insert, Format, Tools, Extensions, 
Help. These menus contain the various commands you can 
use in your document. 

12.	 Search the Menus for an action.

13.	 Undo the last thing you did.

14.	 Redo what you just undid.

15.	 Print.

16.	 Spelling and Grammar Check.

17.	 Paint Format.

18.	 Zoom.

19.	 Styles.

20.	 Font.

4.	 You now have both apps open, one on the left, one on the 
right. Click in the app in which you want to start working.

Exploring Google Docs

13 14 15 16 1712 18 19 20 21 2423 2522

1 4 5 6 7 8 9 10

2

3

11
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21.	 Font Size: Decrease font size, increase font size.

22.	 Change Font: Bold, Italics, Underline.

23.	 Text Colour.

24.	 Highlight Colour.

25.	 Three Dot Menu: Click here for more options.

When you click on the Three Dot Menu (labelled as 25 above), 
a drop-down menu with more options will appear. Let’s go 
through those options too.

1 2 3 4 5 6 7 8 9 10 11

12

14

13

15

1.	 Insert Link.

2.	 Insert Comment.

3.	 Insert Image.

4.	 Align and Indent.

5.	 Line and Paragraph Spacing.

6.	 Checklist.

7.	 Bulleted List.

8.	 Numbered List.

9.	 Decrease Indent.

10.	 Increase indent.

11.	 Clear Formatting.

12.	 Editing Mode.

13.	 Ruler.

14.	 Scroll Bar.

15.	 Document. 
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You can create a new blank document

1.	 Click on the File Menu.

2.	 Click on New.

3.	 Click on Document or choose a file type from the Template 
Gallery.

4.	 Or click on Docs Home.

5.	 Select a file.

Saving a document

There is no Save Button in Google Docs. Your files are 
automatically saved to Google Drive when you are online. If 
you are offline, your file will sync to Google Drive when you go 
online again.

You can open a saved document

1.	 Click on the File Menu.

2.	 Click on Open.

3.	 Select the file from the options: Recent Files, My Drive, 
Shared with me, Starred, Computers or Upload.

4.	 Left-click the document.

5.	 Or click on Docs Home.

6.	 Select a file from your Saved Docs and double-click on it to 
open it.

Task
•	 Create a new blank document in Google Docs.

•	 This will be an announcement, so give it a suitable title. 

Creating the event announcement

Keying in text

Simply type or key in text into the document.

New lines and new paragraphs

Notice that you can simply key in text and the app will move 
the text to the next line. You need to press the Enter Key only 
when you want to create a new paragraph.
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Highlighting/selecting text

You can highlight or select a single word

1.	 Move your cursor to the middle of the word.

2.	 Double-click to highlight the word.

You can highlight or select a paragraph

1.	 Move your cursor to anywhere in the paragraph.

2.	 Triple-click to highlight the paragraph.

Fonts

You can change the font before you key in text

1.	 Click on the Fonts Button.

2.	 Scroll through the different fonts and click on your chosen 
font.

You can change the font after you key in text

1.	 Highlight your text.

2.	 Click on the Fonts Button.

3.	 Scroll through the different fonts and click on your chosen 
font.

You can change the font size before you key in text

1.	 Click on the Font Size Button.

2.	 Scroll through the different font sizes and click on your 
chosen font size.

You can change the font size after you key in text

1.	 Highlight your text.

2.	 Click on the Font Size Button.

3.	 Scroll through the different font sizes and click on your 
chosen font size.

There is an alternative way of changing the font size after 
you key in text 

1.	 Highlight your text.

2.	 Click the Increase Font Size Button or Decrease Font Size 
Button next to the Font Size Button.

You can change the style of your text before you key in 
text

1.	 Click the B for Bold Button, I for Italics or U for Underline 
Button before you key in text.

2.	 To stop the change in style, click the same button again.
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Task
•	 Create and type an announcement for an event 

happening at your school in your new document.

•	 Make some changes to the format of your document. 

•	 Change the font and font size. Add some bold, some 
italics and some underlining where you think it would be 
useful.

Editing the text

You can copy a line of text, a word, or a paragraph 

Highlight the text. Press Control C to copy.

You can cut (delete and save to the Clipboard) a line of 
text, a word, or a paragraph

Highlight the text. Press Control X to cut.

You can paste a line of text, a word, or a paragraph that 
you have copied or cut

1.	 Place the cursor where you want the text.

2.	 Press Control V to paste.

You can also access these commands by clicking on the Edit 
Menu and then clicking on Cut, Copy or Paste.

Task
•	 Make any necessary changes to the text and text 

arrangement on your announcement.

You can change the style of your text after you key in 
text

1.	 Highlight your text.

2.	 Click the B for Bold Button, I for Italics or U for Underline 
Button.

3.	 To stop the change in style, click the same button again.

You can style your text in other ways

1.	 Click the Format Menu. Click Text.

2.	 Select the style to apply to your text: Bold, Underline, 
Italics, Strikethrough, Superscript, Subscript, Size and 
Capitalisation (lower case, UPPER CASE, Title Case).
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Taking a look at the whole document:  
The View Tab

The View Menu allows you to see your document in different 
ways and allows you to add a Ruler. You will find the View 
Menu in the Ribbon at the top of a Google Doc.

Mode

When you click on View, a drop-down menu will appear with 
different options. The first of these is the Mode Menu. This 
menu offers you three ways of viewing your document. When 
you click on the arrow to the right of the Mode Menu, three 
options will appear.

1.	 Editing is the view you see when you wish to edit the 
document.

2.	 Suggesting is a View Mode used when collaborating and 
reviewing a document.

3.	 Viewing shows you what the final document looks like 
before you print it or share it.
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Show Print Layout

You can switch between views with the Print Layout Button. 
When ticked, you will be able to see the breaks between pages 
as if they were separate pages. Without the tick, the page runs 
on with only a grey line showing where one page ends and 
another starts.

Show Ruler

You can switch between views with the Ruler Button. When 
ticked, you will be able to see the ruler on the left of the page, 
and above the page. This is useful when you are placing text on 
a page. Without the tick there are no rulers. 

Show Outline

The outline of the document shows you the heading levels and 
the paragraphs in outline. When ticked, the outline will appear 
on the left of the document.

Show Equation Bar

This option is useful if you are putting a Maths or Physical 
Science formula into the document. When ticked, the Equation 
Bar opens above the document, and a space for the equation 
opens in the document where the cursor is.

Show Non-printing Characters

The Non-Printing Characters in a document are for content 
design, and will show you spaces, tabs, and paragraphs. When 
ticked, these characters are visible.

Full screen

When clicked, the document opens up to fill the full screen and 
all the Editing Buttons are not seen. Press the Escape Key to 
return to Normal View.

The Zoom Menu

You can change the size of the document to fit the screen, or to 
the various percentages of full size in the drop-down menu.
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Taking a look at the whole document: 
Page Setup on the File Menu

When you click on File, a drop-down menu will appear. One of 
the options here is the Page Setup Menu.

The Page Setup Menu allows you to change the way the page 
is organised. Below, we discuss some of these options. You can 
decide if the Page Setup applies to the whole document, or 
only selected content.

You can decide if the page should be in Portrait or 
Landscape Format 

1.	 Left-click the File Menu.

2.	 Left-click Page Setup.

3.	 Select the orientation of the document.
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Task
•	 Explore the Page View and Layout Options in your 

announcement.

•	 Check your document margins and page size.

•	 Change the page orientation.

You can choose the size of the paper on which your 
document will be printed 

1.	 Left-click the File Menu.

2.	 Left-click Page Setup.

3.	 Select the paper size of the document.

You can change the colour of the page on your screen 

1.	 Left-click the File Menu.

2.	 Left-click Page Setup.

3.	 Select a colour that is easy on the eye.

You can change the margins in your document 

The standard margins for a document is 2.54 cm all around.

1.	 Left-click the File Menu.

2.	 Left-click Page Setup.

3.	 Left-click on each margin and select the size.



© Via Afrika – These pages may not be shared.15

Formatting the document

The Format Menu on the Ribbon provides options to format the 
document in various ways.

You can change where to place the text in your document

1.	 Highlight your text. Control A highlights all the text.

2.	 Left-click the Format Menu.

3.	 Left-click Align and Indent.

4.	 Alignment shows whether the text is lined up against the 
left margin, centred on the page, aligned against the right 
margin, or if it is evenly spaced across the page in every 
line. We call this text justification. 

5.	 Left-click to choose the alignment you want. Headings are 
usually centred; left aligned text is the easiest to read.

You can change the alignment of text using keyboard 
controls

1.	 Select the text you want to align.

2.	 Control L aligns the text on the left of the document.

3.	 Control R aligns the text on the right of the document.

4.	 Control E aligns the text in the middle of the document.
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Task
•	 Experiment with line spacing and text alignment in your 

document.

•	 Experiment with borders to make your announcement 
stand out.

You can change the spacing in your document

1.	 Highlight your text. 

2.	 Left-click the Format Menu.

3.	 Left-click Line and Paragraph Spacing.

4.	 Spacing shows how much space is between the lines in a 
document. A line spacing of 1 is difficult to read but saves 
space. The best option is 1.5 line spacing for readability and 
space saving.

5.	 Left-click to choose the line spacing you want. 

You can add a border to your document

1.	 Highlight your text. 

2.	 Left-click the Format Menu.

3.	 Left-click Paragraph Styles.

4.	 Left-click Borders and Shading.

5.	 Left-click to select where you want your borders: top, 
bottom, left, right, in the middle.

6.	 Left-click to select the border width from the drop-down 
menu.

7.	 Left-click to select the border dash style from the drop-
down menu.

8.	 Left-click to select the border colour from the drop-down 
menu.

9.	 Left-click to select the background colour from the drop-
down menu.

10.	 Left-click to select how much space you want between the 
text and the border (paragraph padding) from the drop-
down menu.

11.	 The border will appear on all the pages in the document. 
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Proofing

A good document has no spelling or language errors in it. 
Google Docs allows you to check your documents in the Tools 
Menu. 

The Language Setting will have an effect on the way the text is 
checked. For example, if the language is set to US English, the 
word ‘colour’ will be shown as incorrect because in US English it 
would be spelled ‘color’. Google Docs does not offer support in 
South African English, nor any languages other than isiZulu and 
Afrikaans. It is best to use English UK.

You can change the language of your document

1.	 Select all the text in your document.

2.	 Left-click the File Menu.

3.	 Left-click Language.

4.	 Scroll to find English UK. 

5.	 Left-click to select English UK.

You can check the spelling and grammar in your 
document

1.	 Left-click the Tools Menu.

2.	 Left-click Spelling and Grammar.

3.	 Left-click Spelling and Grammar Check.

4.	 Follow the instructions on the screen.

Task
•	 Check which language Google Docs is set to.

•	 Change it to English UK for spelling.

•	 Use the Spelling and Grammar Menu to check your 
document.
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Sharing the document

You can share a document in one of three ways

1.	 Print it and share the printed page.

2.	 Create a PDF and share the document electronically.

3.	 Share the document for collaboration.

You can print a paper document

1.	 Press Control P and Google Docs will open the Printing 
Dialogue Box.

2.	 If you have a printer set up, select the printer and print.

Or

1.	 Left-click the File Menu.

2.	 Left-click Print.

3.	 Google Docs will open the Printing Dialogue Box.

4.	 If you have a printer set up, select the printer and print.

You can share a PDF (a digital ‘photo’ version of the 
document) if you don’t want someone to change the 
document

1.	 Left-click the File Menu.

2.	 Left-click Download.

3.	 Scroll to find PDF. 

4.	 Left-click PDF. Google Docs automatically creates a PDF 
and saves it to your Downloads Folder. 

You can share a Google Doc if you want someone to be 
able to change the document

1.	 Left-click the File Menu.

2.	 Left-click Share.

3.	 Select Share with Others.

4.	 Type in the email address of the person you would like to 
share the document with.

5.	 On the drop-down options next to the email address, 
select ‘Editor’ to give the person access to change your 
document.
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Task
•	 Create a PDF of your announcement.

•	 Share it with a colleague.
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About the Final Assessment
At the end of this training session, you will be asked to 
complete the Final Assessment.

If you complete the Final Assessment successfully, you will 
qualify for your virtual badge and certificate. You can see a 
sample here.

In partnership with the Department of Basic Education.

Certificate
VIA AFRIKA DIGITAL EDUCATION ACADEMY

has successfully completed the attendance and 
assessment requirements of:

 PRODUCING WRITTEN DOCUMENTS USING 
GOOGLE DOCS, PART 1

This training is endorsed for 5 SACE Professional Development points.

Date Christina Watson
Chief Executive O�cer

SA
M
PL
E
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Final Assessment
Indicate the ONE correct response for each question.

1 You can share a PDF of your document if you follow these steps.

a Click on File Menu.

Click on PDF.

Your PDF will be in your Downloads Folder.

b Click on File Menu.

Click on Download.

Click on PDF.

Your PDF will be in your Downloads Folder.

c Click on File Menu.

Click on Download.

Click on PDF.

Your PDF will automatically be attached to your email.

2 A shortcut to make text bold in a document is __________.

a Control B

b Shift B

c Enter B

3 A shortcut to cut text in a document is __________.

a Control X

b Control S

c Control V

4 If you want to cut text from one part of a document and paste it into another place in 
the document, you will do the following steps in order.

a Highlight the text. 

Press Control C.

Press Control V.

b Highlight the text. 

Press Control X. 

Press Control V. 
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Indicate the ONE correct response for each question.

Final Assessment (continued)

c Press Control X. 

Press Control V. 

5 You can change the orientation of your document by following these steps in order.

a Left-click on File Menu.

Left-click on Page Setup.

Choose the Portrait or Landscape Option. 

b Left-click on Format Menu.

In the Page Setup Group, click on Orientation. 

Choose the Portrait or Landscape Option. 

c Left-click on File Menu.

Left-click on Compare Documents.

Choose the Portrait or Landscape Option. 

6 You can change the font before you key in text by following these steps in order.

a Left-click on the Format Menu. 

Left-click on the drop-down menu on the Font Name Box. 

Scroll through the different fonts and click on your chosen font. 

b Left-click on the Format Tab. 

Left-click on the drop-down menu on the Font Name Box. 

Scroll through the different fonts and click on your chosen font. 

c Left-click on the Font Button. 

Scroll through the different fonts and click on your chosen font. 

7 You can highlight or select a single word by following these steps in order.

a Move your Enter Key to the middle of the word. 

Left-click to highlight the word. 

b Move your cursor to the start of the line. 

Right-click to highlight the word. 

c Move your cursor to the middle of the word. 

Double-click to highlight the word. 
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8 You can change the font size after you key in text by following these steps in order.

a Highlight your text. 

Click the drop-down menu on the Font Button. 

Scroll through the different font sizes and click on your chosen font size. 

b Highlight your text. 

Click the File Menu.

Click the drop-down menu on the Font Size Box. 

Scroll through the different font sizes and click on your chosen font size. 

c Click the Format Menu. 

Scroll through the different font sizes and click on your chosen font size. 

9 You can open a saved document by following these steps in order.

a Click on the File Menu. 

Click Open. 

Look through the documents in the dialogue box.

Left-click the correct document. 

b Click on the Edit Menu.

Click Open.

Look through the documents in the list. 

Left-click the correct document. 

c Click on the Tools Menu. 

Click Open. 

Look through the documents in the list. 

Right-click the correct document. 

10 You can highlight or select a paragraph by following these steps in order.

a Move your cursor to anywhere in the paragraph. 

Triple-click to highlight the paragraph. 

b Move your cursor to anywhere in the paragraph. 

Right-click to highlight the paragraph. 

c Move your cursor to anywhere in the paragraph. 

Left-click to highlight the paragraph. 

Indicate the ONE correct response for each question.

Final Assessment (continued)
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11 You can create a new blank document by following these steps in order.

a Click on the File Menu. 

Click New. 

Click on Document. 

b Click on the File Menu. 

Click Open. 

Left-click on Blank Document. 

c Click on the File Menu. 

Click New. 

Right-click on Blank Document. 

12 You can highlight text by changing the style of the font to bold, italics, and underline 
after you key in text by following these steps in order

a Highlight your text. 

Click the Format Menu. 

Click the Text Option.

Click the B for Bold Button, I for Italics or U for Underline. 

b Highlight your text. 

Click the Tools Menu. 

Click the B for Bold Button, I for Italics or U for Underline. 

c Click the B for Bold Button, I for Italics or U for Underline. 

Highlight your text. 

13 You can see your document in different ways by following these steps in order.

a Go to View Menu. 

In the Zoom Group, choose One Page, Multiple Pages or Zoom to decide how you 
want to see your document. 

b Go to Tools Menu.

In the Zoom Group choose One Page, Multiple Pages or Zoom to decide how you 
want to see your document. 

Click the 100% Button to see the document as it will look when it is printed. 

Indicate the ONE correct response for each question.

Final Assessment (continued)
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c Click the Zoom Button.

Scroll through the options and select the one you want. 

14 You can change the page size of your document by following these steps in order.

a Click on Format Menu. 

Click on Page Setup.

Choose the page size you want for your document. 

b Click on File Menu. 

Click on Page Setup.

Choose the page size you want for your document. 

c Click on Tools Menu. 

Click on Page Setup.

Choose the page size you want for your document. 

15 You can change the spacing in your document by following these steps in order.

a Highlight the text.

Click on the Line and Paragraph Spacing Button.

Select the spacing you want. 

b Go to the File Menu. 

Highlight your text. 

Select the spacing you want. 

c Click on the Line and Paragraph Spacing Button.

Select the spacing you want. 

Indicate the ONE correct response for each question.
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Acknowledgements
Author/Artist and Licence/Link Artwork name/Topic

Google and the Google logo are registered 
trademarks of Google Inc.

https://www.google.com/permissions/
trademark/our-trademarks.html

Google visuals.

Google.com Google Docs Screenshots.

Grebeshkovmaxim/freepik.com, Premium 
license (Unlimited use without attribution)

Vector pdf format file template for your 
design.

Inspiring/freepik.com, Premium license 
(Unlimited use without attribution)

Network activity online service or platform.

Storyset/freepik.com, Premium license 
(Unlimited use without attribution) 

Image folder concept illustration. 

User7975223//freepik.com, Premium license 
(Unlimited use without attribution)

Social media and business icon.
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