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Please read the following important information

1.	 You can download and print the Class Notes for personal use, but you may not share them. 

2.	 Once you have watched all the videos and completed all the quizzes, reflections, tasks and assessments 
successfully, you can download your certificate and print it. 

3.	 If you wish to earn SACE Professional Development (PD) points for this session, you must complete all the online 
assessments in the session successfully. Our system will notify us of your success, and we will send the points 
allocation request to the South African Council for Educators (SACE). 

4.	 Remember that devices and apps are updated all the time. The device specifications and features that you see 
here might differ slightly from those of the device you are using. The app features and icons that you see here 
might also differ slightly from the app in which you are working.
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Outcomes and content
Outcomes of the session

By the end of the session, the participant will be able to:

•	 identify the purposes of note-taking and note-taking apps

•	 identify the benefits of using Microsoft OneNote

•	 explain the differences between OneNote and OneNote for 
Windows 10

•	 identify which version of the app is being used and install 
OneNote if necessary

•	 explain the structure of Microsoft’s OneNote

•	 identify and explain the use of the various tabs in OneNote

•	 create a notebook

•	 organise a notebook including adding, moving and deleting 
sections and notes in it

•	 edit sections and notes

•	 create notes using the keyboard, handwriting and dictation

•	 install the Learning Tools Tab

•	 tag notes

•	 insert spaces, images, documents, audio and video

•	 create audio and video recordings

•	 use existing templates and create others

•	 share a notebook or note

•	 explain what Microsoft OneNote in Education 
can be used for

•	 extract text from images

•	 sync notes among multiple devices

•	 use OneNote on the web
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Overview
Welcome to Session 7: Keeping things together using Microsoft OneNote. This session will 
explore how to maintain a digital notebook using the OneNote App. It provides useful tips and 
tools for enhancing your teaching, and for increasing your administrative productivity.

Content of the session

This session will focus on:

•	 the purposes of note-taking and note-taking apps

•	 the benefits of using Microsoft OneNote

•	 the differences between OneNote and OneNote for 
Windows 10

•	 the structure of Microsoft’s OneNote

•	 creating and editing notebooks, sections and notes 

•	 creating and editing notes using the keyboard, handwriting 
and dictation

•	 installing the Learning Tools Tab

•	 tagging notes

•	 inserting space, images, documents, audio and video

•	 creating audio and video recordings

•	 using existing templates and creating others

•	 sharing a notebook or note

•	 explaining what Microsoft OneNote in Education can be 
used for

•	 extracting text from images

•	 syncing notes among multiple devices

•	 using OneNote on the web
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Using note-taking apps
Introduction to note-taking apps

The average teacher has to juggle several different things at any 
given moment: lesson preparation, marking, teaching, admin … 
the list seems endless. Most of us have a diary or a notebook 
in which we keep track of everything. In this session, we will 
explore how to move all this onto your laptop in a note-taking 
app, and how to work more efficiently with a digital notebook. 

Note-taking apps allow us to integrate word processing, data 
processing and presentation apps. We will work with Microsoft 
OneNote because it blends so easily with the other Microsoft 
apps to which you were introduced during Sessions 1 to 6 of 
this course.

Reflection
•	 Make notes in your PD Journal.

•	 How do you keep track of everything you have to do in 
your role as a teacher? Do you have a diary or a physical 
notebook in which you organise your professional and 
personal life?

Why Microsoft OneNote?

Microsoft OneNote is similar to a paper notebook you would 
keep, except that it goes much further. Instead of just being 
able to key in all your notes, you can also copy and paste text 
from other Microsoft apps in which you are working. You can 
insert images, voice recordings and video recordings. And you 
can use handwriting, too, in some circumstances.
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The differences between OneNote and 
OneNote for Windows 10

You don’t have to carry your laptop with you all the time to 
use OneNote. Although you are likely to work mostly in the 
desktop app on your laptop, you can download a mobile app 
for OneNote too. It works perfectly on a smartphone and on a 
tablet device. This makes it easy for you to do things while you 
are on the go, and then sync the mobile app with the desktop 
version on your laptop later.

OneNote looks similar to other Microsoft apps, such as Word, 
Excel and PowerPoint. It uses many of the same tabs, groups 
and commands from the other Microsoft apps with which you 
are already familiar. 

Reflection
•	 Make notes in your PD Journal.

•	 Would you find it useful to work in a multimedia notebook 
to which you could add other documents, videos, audio 
and more?

There is more than one version of Microsoft OneNote. The one 
is just called OneNote. It has no version number. 

The other one is called OneNote for Windows 10. Also, if you 
have used OneNote before, it is possible that you have used 
OneNote 2013 or OneNote 2016. 

In this session, we will work in the app called OneNote, with no 
version name included.

OneNote for Windows 10

The screenshot on the next page shows some of the functions 
of OneNote for Windows 10. You will notice that the Ribbon is 
a little different to the Ribbons you’ve seen in Microsoft Word, 
Excel and PowerPoint. The tools are similar, but there are quite 
a few differences too.
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OneNote

The screenshot below is from OneNote, with the Home Tab 
open. You will see that the Home Tab Ribbon (and the groups 
with commands) looks exactly like the Ribbons you used in 
Sessions 1 to 6 of this course when we learned about Microsoft 
Word, Excel and PowerPoint. You already know how to use 
most of the tools in this Ribbon.

OneNote for Windows 10

OneNote
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Task

•	 Check if you have OneNote installed on your laptop.

•	 If not, download and install it.

Which version are you using?

All computers that use Windows 10 automatically have 
OneNote for Windows 10 installed. If you have a subscription to 
Office 365, you will also have OneNote installed or available to 
download.

You can download OneNote.

1.	 Go to the OneNote web page. The address is  
www.onenote.com/Download

2.	 Sign into your Microsoft Office account and click on 
Download OneNote.

3.	 Follow the installation steps.

4.	 Check your apps in the Start Menu. You will have both 
OneNote and OneNote for Windows 10 on your computer 
now.

5.	 Remember to work only in OneNote for this session and 
not in OneNote for Windows.
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Working with OneNote

OneNote is like having a whole bag full of notebooks – except 
that they are much lighter! 

With OneNote, you will be able to create any number of 
notebooks and keep all of them together in one space. 
OneNote’s structure makes the app very useful for increasing 
your productivity and efficiency. 

Opening OneNote 

You can open OneNote.

1.	 Go to the Windows Start Menu.

2.	 Click your cursor in the Search Box and type in OneNote.

3.	 Open OneNote (not OneNote for Windows 10). 

4.	 You will have the first OneNote notebook open.

Structure in the OneNote app

One app can contain several notebooks. Each notebook can 
have different sections, and every section can contain however 
many pages you want in it. 

Understanding OneNote’s structure
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Each page has its own topic

Three notebooks with subsections

Reflection
•	 Now that you know a little bit about OneNote, can you 

think of a few ways in which you would be able to use it in 
your teaching?

•	 Make notes in your PD Journal.

Here is an example of a Maths teacher’s OneNote app that 
contains three notebooks. Each notebook has one or more 
sections in it, and each section has one or more pages in it.
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Once a notebook is open in OneNote, you can see that this app 
falls into the family of Microsoft apps.

1.	 Home Tab: This tab is common to Word, Excel and PowerPoint. We have already covered 
the Clipboard, Basic Text and Styles Groups. We will cover Tags, Email and Meetings in this 
session.

2.	 Insert Tab: This tab is common to Word, Excel and PowerPoint.

3.	 Draw Tab: This tab contains tools to use handwriting, and to draw and edit shapes.

4.	 History Tab: This tab contains tools to enable you to work with past notebooks. We will not 
explore this tab in our session.

5.	 Review Tab: This tab is common to Word, Excel and PowerPoint.

Tabs in the OneNote app
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7.	 Help Tab: This tab is common to Word, Excel and PowerPoint.

8.	 Learning Tools Tab: This tab contains tools to let you dictate notes and use the Immersive 
Reader. It also contains a way for you to get help and give feedback about the app. You may 
need to install this tab.

Creating a new notebook

You can create a notebook.

1.	 Click on File and select New.

2.	 Click on Browse.

3.	 In the Save Dialogue Box, choose a name for the notebook 
and where to save it.

4.	 Click Create.

5.	 The app saves your notebook and then automatically sets 
you up to start working. 

Note

You will see a little Notebook Icon under the Ribbon, at the top 
left-hand side of your screen. When you click on this, a drop-
down menu will appear. One of the options in this menu is the 
Quick Notes Option. It’s better not to use this option too often. 
When you use Quick Notes, the note will not be categorised. 
This makes it more difficult to find it. 

6.	 View Tab: This tab is common to Word, Excel and PowerPoint.

Creating a notebook
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Naming a section

The notebook can be structured into sections to make it easier 
to file your notes and to find them.

You can name a section.

1.	 Find the New Section 1 Tab next to the notebook name.

2.	 Right-click on the new section’s tab and click on Rename.

3.	 Rename the section.

4.	 Press Enter.

Adding sections

It is easy to create many sections in a notebook so that you can 
keep similar notes together. 

You can add a section.

1.	 Find the plus sign next to the first section’s name.

2.	 Click the plus sign to create a new section.

3.	 Right-click on the tab and rename it.

4.	 Press Enter.

Naming a page

You can name a page.

1.	 Click on the line above the Date and Time in the top  
left-hand corner of your note.

2.	 Key in the name of the page.

3.	 Press Enter.

4.	 The name appears on the line, and it also appears on the 
Page List on the right-hand side of the screen.

Adding a page

You can add a page.

1.	 Click on +Add Page on the right of the screen above the 
first page on the Page List.

2.	 Click on the line above the Date and Time.

3.	 Key in the name of the page.

4.	 Press Enter.

5.	 The new page now has a new page listed under the first 
page you created and named on the right of the screen.
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Task
•	 Create a notebook for an area that is useful to you. It 

might be a notebook for one of the subjects or grades 
you teach, for example, or a notebook for a school club or 
sport of which you are in charge.

•	 Add at least two sections to the notebook and then three 
pages to each section.

Making useful notes

It is possible to create notes by keying in the information as you 
would for a Word document.

Keying in text

OneNote works a little differently to the way a word processing 
app like Word does. In a word processing app, the cursor will 
always start off at the top of the page against the left margin. 
You can then use the Tab Key or Control E or Control R to 
move the cursor to a tab, centre or right-hand side of the page. 
When you want to go lower down on the page, you have to 
press the Enter Key.

However, OneNote is like using a notebook in which you can 
choose to start anywhere on a page. 

You can key text into a note.

1.	 Start with an open  notebook.

2.	 Click your cursor on the page and key in your text.

3.	 A little box or container appears around the text. 

4.	 If you want to move it to another place on the page, move 
your cursor over the blue bar above the text. When the 
cursor changes into a cross with an arrow, click and hold 
down the Left Touchpad Button. Now move the box to 
where you would like it to be on the page.

Handwriting notes

If your laptop has a touchscreen, you can use OneNote to 
handwrite notes instead of keying them in. Most people write 
faster than they can type when they just start using digital 
devices. As you develop your keying-in skills, however, you may 
find that you type faster than you can write.
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You can take handwritten notes (if you have a touchscreen 
laptop).

1.	 Open the Draw Tab.

2.	 In the Tools Group, you can choose to type (click the Type 
Button) or handwrite (click one of the Pen Blocks). 

3.	 Click on the More Down Arrow on the scrollbar for a list of 
pens to choose from. 

4.	 Select the pen of your choice and start writing. (Note, you 
can ‘write’ like this by holding down the Left Touchpad 
Button and using your finger on the touchpad.)

5.	 To go back to typing, click the Type Button.

Converting writing to text

OneNote converts (almost) all writing into text.

You can convert neatly written handwriting to text.

1.	 Click on the Lasso Select Button in the Tools Group on the 
Draw Tab.

2.	 Drag the lasso over the handwriting. 

3.	 Click on Ink to Text in the Convert Group on the Draw Tab.

Note

Remember, you must proofread your text – artificial intelligence 
has limitations and it may misread some people’s handwriting. 
The Review Tab has a Spelling Group to help you with this, but 
do check the grammar too.

Installing the Learning Tools Tab

OneNote has a set of Learning Tools that allow you to dictate 
notes and to use Immersive Reader. If you do not have a tab 
called Learning Tools you can easily install it.

You can install the Learning Tools Tab.

1.	 In the Search Bar, key in Edge and click to open the 
Microsoft Edge Browser.

2.	 Key ‘Microsoft Learning Tools - Microsoft OneNote’ into the 
Search Bar.

3.	 Press Enter.

4.	 Click on the first search result Microsoft Learning Tools - 
Microsoft OneNote | The digital … 

5.	 Scroll to the bottom of the page and click on DOWNLOAD 
ADD IN.
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6.	 The file will automatically download. 

7.	 When the download is complete, click on it and it will open.

8.	 When you are asked to close OneNote, do so.

9.	 Read and then agree to the licence terms and conditions 
and click on the Install Button. (You may get a pop-up 
message asking your permission to go ahead with the 
installation. If you do, click on Yes.)

10.	The Learning Tools Add-in will install, and when it is done, 
you can click on the Launch OneNote Button.

11.	 OneNote will open again now, and it should open in the  
notebook in which you worked previously. 

12.	Check for the Learning Tools Tab on the far-right, next to 
the Help Tab.

Dictating a note

OneNote can take dictation, thus allowing you to dictate your 
notes rather than keying in the text. To do this, you must have 
the Learning Tools Tab installed. The app will use the built-in 
microphone on your laptop to capture your voice. You must be 
connected to the internet for this to work.

You can dictate a note.

1.	 Open the Learning Tools Tab.

2.	 In the Tools Group, click on the Dictate Button.

3.	 A little red dot will appear next to the Microphone Icon.

4.	 Dictate your note. Remember to say the punctuation as 
well as the text you want. Speak clearly and at a reasonable 
speed.

5.	 To end, click the Dictate Button again.

The limitations of dictating a note

Although dictation can be very useful, doing so has certain 
limitations. 

Transcriptions are not always perfect. You must check them 
thoroughly for errors. Unfortunately, as you will see when you 
click on the Down Arrow under the microphone, this feature 
is limited to English in South Africa. Because of the incredible 
amount of internal processing resources it takes to transform 
your voice into text, this can work only when you are online and 
connected to the internet. 

Despite these limitations though, it is a very useful way to 
create a note.
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Task
•	 Dictate a note using the Dictate Tool.

•	 Use the Review Tab to proofread the note and to correct 
any errors.

Organising notes

In a paper notebook, we have the disadvantage of never being 
able to reorganise notes. We can add in bookmarks, or even 
tear out pages and staple them in where we want them. But 
this does not look very neat or organised. In OneNote though, 
organising notes is easily done.

Moving notebook pages and sections

You can move pages in a OneNote Notebook.

1.	 Look at the Pages Pane on the right. 

2.	 To move a page, click on the page you want to move and 
then drag it up or down. 

3.	 Remember, click on Add a Page to add one. If you want to 
remove a page, right-click on the page, and select Delete 
from the drop-down menu.

You can move sections in a OneNote Notebook.

1.	 Look at the Sections Tabs Pane on the top, just below the 
Ribbon. 

2.	 To move a section, click on the section you want to move, 
and then drag it left or right. 

3.	 Remember, click on the plus sign (+) next to the tabs to add 
a section, and right-click on Delete to remove a section.

Tag and prioritise notes

The Tags Group on the Home Tab allows you to tag notes and 
to categorise it. This means you can quickly find all related 
notes, even if they are in different parts of the notebook. 

You can even tag parts of a note. You could do this to remind 
you to do something or to point out that something is 
important or that you need to find out something. 

When you add a tag, you can choose from the list of suggested 
tags or you could customise your own tag.
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Adding a tag

You can add an existing tag to a piece of text (or page or 
section) in a note.

1.	 Identify the text you want to tag.

2.	 Click the cursor anywhere on the line where the item is. 

3.	 Scroll through the list of tags in the Tags Group on the 
Home Tab and select the tag you want from the category 
options.

4.	 Click on the category.

5.	 Microsoft OneNote will automatically tag the item in the text 
with an icon, or a highlight.

You can add a customised tag to a piece of text (or page or 
section) in a note.

1.	 Identify the text you want to tag.

2.	 Click the cursor anywhere on the line on which the item 
appears. 

3.	 Click the More Arrow on the list of tags and select 
Customise Tags. 

4.	 In the Customise Tags Dialogue Box, click the New Tag 
Button.

5.	 Give your new tag a Display Name and choose how you 
want OneNote to display it. You can select from a Symbol, 
Font Colour or Highlight Colour.

6.	 Click OK.

7.	 You can now find this tag in the tags list.

Finding a tag

You can find a tag.

1.	 Click on the Find Tags Button in the Tags Group on the 
Home Tab.

2.	 The Tags Summary Pane opens.

3.	 Click on any tag, and OneNote will take you straight to the 
note page where the item is.

Note

If you have more than one item tagged in the same way in 
other notebooks you will be able to search for it. 

You can search for a tag in all notebooks.

1.	 Open the Tags Summary Pane.

2.	 At the bottom of the pane, create a search from one of the 
options in the drop-down menu. 
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You can create a summary of every tag in all your notebooks.

1.	 Open the Tags Summary Pane by clicking on the Find Tags 
Button in the Tags Group on the Home Tab.

2.	 The Tags Summary Pane opens.

3.	 At the bottom of the pane, click on Create Summary Page. 

4.	 You will find this summary page in the Page List. It will be 
named after the first tag on the list.

5.	 This summary page will appear in the notebook in which 
you did the search.

Task
•	 Tag three pieces of text in your notebook as Important. 

•	 Create a Summary Page. 

Inserting space, images, documents, audio 
and video

Using the Insert Tab, you can insert a variety of items into your 
notes. 

Inserting space

If you need more space on a note page because you want to 
add something, you can add space.

You can add space in a note.

1.	 Work in the Insert Tab. Click on the Insert Space Button 
(it is on the far-left on the Insert Tab’s Ribbon).

2.	 Move the cursor over the notebook page to show the Insert 
Space line. 

3.	 Click and hold the Left Touchpad Button where you want 
the space to start and drag down. When you have enough 
space, release the Left Touchpad Button.

Inserting tables, images and symbols

The Insert Tables, Images and Symbols Groups work in the 
same way they do in Word, Excel and PowerPoint. 

Inserting a file printout

The Files Group allows you to bring together various files into 
your notebook. 
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Inserting a File Printout prints and places an image of a file (or 
document) into your note. It looks exactly as if the document 
has been printed. When you use the Search Function in 
OneNote, it reads the text too.

You can insert a file printout.

1.	 Position the cursor where you want to place the external file.

2.	 Click on the File Printout Button in the Files Group on the 
Insert Tab.

3.	 OneNote will open the Choose Document To Insert 
Dialogue Box. 

4.	 Find the file you wish to insert and click the Insert Button.

5.	 The file will be placed at that point in your note. It will look 
like the original file.

Inserting a file attachment

You can also attach a file (such as a Microsoft Word document) 
to a page in OneNote. Using the File Attachment Button, you 
can insert an icon of the file or document into your note. In 
other words, it will not look like the printed document, but will 
be displayed as an icon. To open the file, you can just click on 
the icon. 

You can insert a file attachment.

1.	 Position the cursor where you want to place the file 
attachment.

2.	 Click on the File Attachment Button in the Files Group on 
the Insert Tab.

3.	 OneNote will open the a Dialogue Box, giving you the 
option to choose a file or a set of files to insert into your 
notebook. 

4.	 Find the file you want to insert and click the Insert Button.

5.	 You are given the option to insert the file as an Attachment 
or as a Printout. Select Attachment.

6.	 An icon of the file will be placed at that point in your note. 

7.	 To open the attachment, double-click on the icon.

8.	 If you know where the document comes from you can 
ignore the security warning and click on OK.

9.	 The attachment will open up as a document in the same 
type of app as the attachment. 

Inserting a spreadsheet

It is possible to insert an existing spreadsheet into your note 
page. 
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You can insert an Excel spreadsheet.

1.	 Position the cursor where you want to place the 
spreadsheet.

2.	 Click on the arrow on the Spreadsheet Button in the Files 
Group on the Insert Tab.

3.	 Click on the Existing Excel Spreadsheet option.

4.	 OneNote will open the Choose Document To Insert 
Dialogue Box. 

5.	 Find the spreadsheet file you wish to insert and click the 
Insert Button.

6.	 The file will be placed at that point in your note. 

7.	 Click Edit in the top-left corner of the spreadsheet to open 
it. It will open in Excel. Any changes you make will update in 
the spreadsheet.

You can create a new spreadsheet and insert it into OneNote 
from the Spreadsheet Button.

1.	 Position the cursor where you want to place the 
spreadsheet.

2.	 Click on the arrow on the Spreadsheet Button in the Files 
Group on the Insert Tab.

3.	 Click on the New Excel Spreadsheet option.

4.	 The file will be placed at that point in your note. 

5.	 Click Edit in the top-left corner of the spreadsheet to open 
it. It will open in Excel. Any changes you make will update in 
the spreadsheet.

Inserting media and links

On the Insert Tab, the Media Group and the Links Group enable 
you to insert a link to information you have found on the 
internet into your note.

The Online Video Button can be used to insert something from 
YouTube, for example. The Link Button allows you to insert any 
link from the internet.

The process is exactly the same as inserting anything else we 
have covered.

Inserting a recording

The Recording Group on the Insert Tab allows you to make an 
audio note or a video recording of yourself using the built-in 
camera and microphone on your laptop. Once recorded, the 
audio or video file will become part of your note.
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Making an audio recording

You can make an audio recording.

1.	 Open the Insert Tab.

2.	 Click on the Audio Recording Button in the Recording 
Group.

3.	 OneNote automatically opens another tab called Playback 
and inserts the Audio Recording Icon into your note. It has 
already started recording. You can see this by looking at the 
Playback Group time counter.

4.	 You can control the recording by using the Pause, Record 
Video and Stop Buttons.

•	 To pause the recording, click on the Pause Button.

•	 To continue recording, click on the Record Audio Button.

•	 To stop recording, click on the Stop Button. 

5.	 Your audio recording is available to listen to or share now.

6.	 To listen to your audio recording, either click the Play Button 
in the group or click on the Audio Recording Icon in the 
note and the Play, Pause, and Stop Buttons will appear 
there.

Note

Once you have stopped a recording you cannot go back into 
it and continue. Use the Pause Button when you wish to stop 
and think for a moment and then continue by using the Record 
Audio Button. Then you can click Stop.

Making a video recording

You can make a video recording.

1.	 Open the Insert Tab.

2.	 Click on the Video Recording Button in the Recording 
Group.

3.	 OneNote automatically opens another tab called Playback 
and inserts the Video Recording Icon into your note. You 
will see a small screen of yourself being video recorded in 
a pop-up window at the top of your screen. It has already 
started recording.

4.	 You can control the recording by using the Pause, Record 
Video and Stop Buttons.

5.	 Your video recording is available to watch or share now.

6.	 To watch your video recording, either click the Play Button 
in the group or click on the Video Recording Icon in the 
note and the Play, Pause, Stop Buttons will appear there.
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Note

Once you have stopped a recording you cannot go back into 
it and continue. Use the Pause Button when you wish to stop 
and think for a moment and then continue by using the Record 
Video Button. Then you can click Stop.

Using audio and video recordings

Videos and audio notes can be used for different purposes.

It is often quicker to leave a short video note or audio note for 
yourself if you don’t want to key in the text. It is more accurate 
than a dictation transcription.

Videos and audio notes can be a useful reminder of a meeting 
or a way of recording a discussion (with the other person’s 
permission, of course).

You can use audio notes for teaching. For example, you 
might record a passage for your learners for a listening 
comprehension activity. You can then play it to the class, rather 
than read it aloud. This is useful if you need to be away and 
someone else is standing in for you. 

You can use a video recording for teaching. For example, you 
might record yourself teaching a difficult concept and then 
make it available for your learners to watch as a revision activity. 
Or perhaps you could use it to teach one group of learners in 
class while you work with another group. 

Inserting a time stamp

The Time Stamp Group is useful if you want to remember 
exactly when you made a note. 

You can insert a time stamp.

1.	 Open the Insert Tab.

2.	 Click Time, Date or Date and Time in the Time Stamp Group.

3.	 Microsoft OneNote inserts the information automatically in 
your note.

Task
•	 Create an audio recording of a meeting with a colleague. 

(Remember to get permission first.)

•	 Create a short video of yourself teaching a difficult 
concept with your class.
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A template is a pre-formatted document or file. For example, a 
marksheet that you have created and then saved is a template 
for the learners’ marks. Whenever you open a new document 
in Word, PowerPoint or Excel, you are opening up Microsoft’s 
Normal Template. It means that the file is set up in a way that 
most people would want to use. You have the power to change 
that though. 

Templates save time because you do not have to recreate a 
structure each time you use the same type of document.

Using an existing template in OneNote

OneNote comes with several built-in page templates from 
which you can choose, including Decorative Page Backgrounds, 
Meeting Notes, Lecture Notes and To-do lists. 

You can open an existing template.

1.	 In a  notebook, open the Insert Tab.

2.	 Click on Page Templates in the Pages Group. 

3.	 The Template Pane will open on the right of the screen.

4.	 Browse through the options by clicking on the Down Arrow 
next to each category to select the template you need.

5.	 Click to open the template you want to use.

6.	 Double-click the existing title of the template and rename it 
as you need to.

7.	 Click at the appropriate spot in the template to key your 
own text into the template structure.

8.	 When you are finished you can close the notebook.

Editing a template

You can edit an existing template.

1.	 Open the template you wish to edit.

2.	 Before using the template, make the changes you need. You 
can add elements, delete elements and change the layout.

3.	 If it is not already open, click on Templates in the Pages 
Group on the Insert Tab to open the Template Pane.

More than just notes 
Speed things up with templates
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4.	 At the bottom of the pane, click on Save current page as 
a template (you will find it under the heading ‘Create new 
template’).

5.	 In the Save As Template Dialogue Box, give the template a 
revised name and click Save.

6.	 In the Template Pane, click the Down Arrow on the right of 
My Templates. You revised template is ready to open in the 
future.

We can choose to make all the new pages in the section have 
the same template.

You can create a section with the same template for each new 
page.

1.	 Open the new section and name it.

2.	 Click on Templates in the Pages Group on the Insert Tab to 
open the Template Pane.

3.	 At the bottom of the pane under the heading Always use a 
specific template, choose a template from the drop-down 
menu.

4.	 Each time you open a new page in that section your 
selected template will be ready for you to work in it.

     OR

5.	 Once you have edited an existing template or created a new 
one (see below), you can make that the template for each 
new page in the section.

6.	 At the bottom of the Template Pane, click on Save current 
page as a template.

7.	 In the Save As Template Dialogue Box, give the template a 
revised name.

8.	 Click the box next to Set a default template for new pages in 
the current section.

9.	 Click Save.

10.	Each time you open a new page in that section your 
selected template will be ready for you to work  
in it.
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Creating a template

It is easy to create your own template if Microsoft OneNote 
does not have what you need.

Remember that you must create the page before you make 
notes. You cannot take a page with notes and then try to force 
it into the format of a template.

You can create a template.

1.	 Create a notebook and start with a blank page.

2.	 Create the structure of the template you wish to use. This 
will include the headings along with space to write and so 
on. Using a table is a useful way to get the structure right.

3.	 Format the template using basic styles.

4.	 Open the Insert Tab.

5.	 Click on the Pages Group, and then on Page Templates to 
open the Template Pane.

6.	 At the bottom of the pane, click on Save current page as a 
template.

7.	 In the Save As Template Dialogue Box, give the template a 
name and click on Save.

8.	 Check your template in the same way you would open a 
Microsoft OneNote template.

Sharing a notebook

If you want to share your notebook, it is important that the 
notebook is shared in a cloud service, for example OneDrive. 

You can invite people to see your notebook with an email 
message that OneNote will create. 

You can share a notebook.

1.	 Open the File Tab.

2.	 Click on Share. 

3.	 Click on Share with People.

4.	 Enter the email addresses of the people with whom you 
want to share. 

5.	 Select whether you want them to be able to edit the 
notebook or only to view it. 

6.	 Add a note to the recipients to explain why you are sharing 
this notebook.

7.	 Click on Share. Only the people whom you invited will be 
able to open this notebook.
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Sharing a page from a notebook

It is possible to share only a page from your notebook rather 
than the whole notebook.

You can share a page from a notebook.

1.	 Open the Home Tab.

2.	 Click on Email Page in the Email Group. 

3.	 OneNote will automatically open Outlook and you can send 
the page by email to anyone you choose.

Task
•	 Create and save a lesson plan template in your notebook 

for your personal use.

•	 Share a notebook with a colleague as Read Only.

•	 Check that they received it and can open it.

A brief introduction to Microsoft OneNote 
in Education

Microsoft’s OneNote for Education allows you to make use of 
OneNote as a meaningful teaching tool. We are aware that 
your learners may not have access to technology, and that 
you might be the only one in the class with a laptop or tablet 
device. Even if that is the case, it’s still worthwhile to be aware 
of this useful tool. If you cannot use it immediately, you may 
be able to do so in the future.

Reflection
•	 Think about what you’ve learned so far and jot down your 

ideas in your PD Journal.

•	 Which elements of OneNote Class Notebook would you 
like to use?

•	 Is there anything you did not like?

You can watch an 
introductory video here. 

https://education.
microsoft.com/en-us/
course/e597ca7b/0  
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 Useful OneNote tips 
Extracting text from images

With OneNote you can extract the text from an image. This 
is particularly useful after a training session during which the 
whiteboard or flipchart has been used for taking notes.

Extracting text from a single picture

This process is not always perfect, especially if the picture is 
complex, or the handwriting is not clear, or when there is too 
much text. However, with some editing it can be useful and can 
save you time.

Once you have the text you can paste it into a page in a 
notebook or any Microsoft Office file that uses text.

You can extract text from a picture.

1.	 Right-click on the picture.

2.	 Select Copy Text from Picture from the menu.

3.	 Place the cursor where you want to place the text and press 
Control V to paste.

Extracting text from a file printout

OneNote considers a File Printout to be an image, so you can 
work with it as if it were an image. Once you have the text you 
can paste it into a notebook page or into any Microsoft Office 
file that uses text.

You can extract text from a file printout.

1.	 Right-click on the file printout.

2.	 Select either Copy text from this page of the printout or 
Copy text from all the pages of the printout, depending on 
what you need.

3.	 Place the cursor where you want to place the text and press 
Control V to paste.

Task
•	 Insert a photograph of text into a notebook.

•	 Extract the text.

•	 Experiment with more and more complex images to find 
the limits of this tool.
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Syncing notes among multiple devices

You won’t always have your laptop with you, but you may still 
wish to take some notes. If you have your smartphone with you, 
you can still use OneNote. You will need to have access to the 
internet on all the devices.

You can sync OneNote among multiple devices. 

1.	 You will need to have OneNote on your smartphone (or 
tablet device) as well as on your laptop, and to be signed 
into Microsoft on all the devices. 

2.	 Take any notes on your smartphone or tablet device while 
you are away from your laptop.

3.	 OneNote will automatically sync your notes. 

4.	 When you get back to your laptop, everything you did 
in OneNote on your smartphone or tablet device will be 
reflected in OneNote on your laptop. 

Task
•	 Download the mobile app to your smartphone and/or 

tablet device. 

•	 Sign in.

•	 Check if the notebooks you created on your laptop are 
there.
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OneNote on the web

Even if you are working on a device that does not have the 
OneNote app downloaded on it, you can still access the app on 
the web. 

You can access OneNote on the web. 

1.	 Open the web browser on whatever device you are working 
on and type in onenote.com 

2.	 The web app will open.

3.	 Sign in on the app and into your Microsoft account as you 
would on your laptop.

4.	 All your notebooks will be accessible. 

5.	 When you shut down, the notebooks will sync to your 
laptop (and smartphone or tablet device) when you log in 
there.

Task
•	 Go to onenote.com and sign in.

•	 Create a new notebook.

•	 Sign out.

•	 Check if the notebook you created on the web is in the 
OneNote app on your laptop.
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About the Final Assessment
At the end of this training session, you will be asked to 
complete the Final Assessment. 

If you complete the Final Assessment successfully, you will 
qualify for your virtual badge and certificate (refer to the 
sample certificate and sample badge on this page). 

SA
M
PL
E
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Final Assessment
Say if each statement is TRUE or FALSE.

1 OneNote is like using a notebook because you can choose to start keying in text, 
inserting an image or writing anywhere on a page.

True

False

2 On the View Tab, the Media Group and the Links Group enable you to insert a link to 
information you have found on the internet into your note.

True

False

3 Inserting a File Printout prints and places an image of a file (or document) into your 
note. It looks exactly as if the document has been printed.

True

False

4 The Tags Group on the File Tab allows you to tag notes to categorise it. This means you 
can quickly find all related notes, even if they are in different parts of the notebook.

True

False

5 The Review Tab is common to Word, Excel and PowerPoint.

True

False

6 The Draw Tab contains tools to use handwriting, and to draw and edit shapes.

True

False
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7 The History Tab contains tools to remind you to record videos, insert documents and 
print files.

True

False

8 The Home Tab in OneNote has unique groups on it and has nothing in common with 
any of the other Microsoft apps. 

True

False

9 The Learning Tools Tabs contains tools to let you dictate notes and use the Immersive 
Reader. You may need to install this tab.

True

False

Indicate the ONE correct response for each question.

10 You can download OneNote by following these steps in the correct order.

a

(1)	 Go to the OneNote web page internet browser.  
The address is www.onenote.com/Download

(2)	Sign into your Microsoft Office account and left-click on download OneNote.

(3)	Check your apps in the Start Menu. You will have both OneNote and OneNote for 
Windows 10 now.

b

(1)	 Go to the OneNote web page internet browser.  
The address is www.onenote.com/Download

(2)	Sign into your Microsoft Office account and right-click on download OneNote.

(3)	Check your apps in the Start Menu. You will have both OneNote and OneNote for 
Windows 10 now.

c

(1)	 Sign into your Microsoft Office account and left-click on download OneNote.

(2)	Go to the OneNote web page internet browser.  
The address is www.onenote.com/Download

(3)	Check your apps in the Start Menu. You will have both OneNote and OneNote for 
Windows 10 now.

Say if each statement is TRUE or FALSE.

Final Assessment (continued)
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11 You can name a section in OneNote by following these steps in the correct order.

a

(1)	 Find New Section 1 next to the notebook name.

(2)	Right-click on the new section’s tab and left-click on Rename.

(3)	Rename the section.

(4)	Press Enter.

b

(1)	 Find New Section 1 next to the notebook name.

(2)	Right-click on the new section’s tab and left-click on Rename.

(3)	Press Enter.

(4)	Rename the section.

c

(1)	 Right-click on the new section’s tab and left-click on Rename.

(2)	Rename the section.

(3)	Find New Section 1 next to the notebook name.

(4)	Press Enter.

12 Select the option that will complete these sentences best.

You can dictate a note.

(1)	 Open the _____ Tab.

(2)	 In the Tools Group, left-click on the _____ Button.

(3)	A little red dot will appear next to the _____ Icon.

(4)	Dictate your note. 

(5)	To end, left-click the Dictate Button again.

a Drawing Tools, Dictate, Microphone

b Learning Tools, Dictate, Microphone

c Learning Tools, Dictate, Record

13 Select the option that will complete these sentences best.

You can find a _____.

(1)	 Left-click on the Find Tags Button in the _____ Group on the Home Tab.

(2)	The Tags Summary Pane opens.

(3)	_____ -click on any one tag, and OneNote will take you straight to the note page 
where the item is.

a page, Tags, Left

b tag, Tags, Right

c tag, Tags, Left

Indicate the ONE correct response for each question.

Final Assessment (continued)
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14 You can add a page in OneNote by following these steps in the correct order.

a

(1)	 Left-click on +Add Page on the right of the screen above the first page tab.

(2)	Left-click on the line above the Date and time.

(3)	Key in the name of the page.

(4)	Press Enter.

(5)	The new page now has a tab under the first page you created and named on the 
right of the screen.

b

(1)	 Right-click on +Add Page on the right of the screen above the first page tab.

(2)	Right-click on the line above the Date and time.

(3)	Key in the name of the page.

(4)	Press Enter.

(5)	The new page now has a tab under the first page you created and named on the 
right of the screen.

c

(1)	 Left-click on the line above the Date and time.

(2)	Left-click on +Add Page on the right of the screen above the first page tab.

(3)	Press Enter.

(4)	The new page now has a tab under the first page you created and named on the 
right of the screen. 

(5)	Key in the name of the page.

15 Select the option that will complete these sentences best.

You can _____ text from a picture.

(1)	 _____ -click the picture.

(2)	Select Copy Text from Picture from the menu.

(3)	Place the cursor where you want to place the text and press _____ to paste.

a extract, Left, Control V

b extract, Right, Control V

c extract, Right, Control X

Indicate the ONE correct response for each question.

Final Assessment (continued)
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Additional Resources
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Uncertain about all 
the new terms you are 

learning about? Download our 
extensive Using your laptop to 
make a real difference to your 

teaching Glossary booklet 
to look at terms and technical 

explanations.
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Also available in digital formats with exciting enhancements 
like videos and interactive assets for PC and tablet devices.
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CAPS approved printed books


