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Please read the following important information

© Via Afrika – These pages may not be shared.iv

1.	 You can download and print the Class Notes for personal use, but you may not share them. 

2.	 Once you have watched all the videos and completed all the quizzes, reflections, tasks and assessments 
successfully, you can download your certificate and print it. 

3.	 If you wish to earn SACE Professional Development (PD) points for this session, you must complete all the online 
assessments in the session successfully. Our system will notify us of your success, and we will send the points 
allocation request to the South African Council for Educators (SACE). 

4.	 Remember that devices and apps are updated all the time. The device specifications and features that you see 
here might differ slightly from those of the device you are using. The app features and icons that you see here 
might also differ slightly from the app in which you are working.
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By the end of the session, the participant will be able to:

•	 use styles effectively

•	 understand heading levels

•	 apply built-in styles to format text

•	 understand layout and paragraph formatting

•	 understand the use of bullets and numbered lists

•	 apply bulleted lists to text

•	 apply numbered lists to text

•	 increase and decrease indents

•	 understand how to work with tables

•	 insert a table into a document

•	 change borders and shading in a table

•	 merge cells in a table

•	 insert or delete rows/columns in a table

•	 change cell alignment in a table

•	 change text direction in a cell or column or row in a table

•	 apply table styles to a table

•	 use the Show/Hide Button

•	 insert page and section breaks 

•	 create two pages using forced and manual page breaks

•	 insert section breaks

•	 understand how to use illustrations

•	 understand picture formats

•	 insert a picture from the laptop

•	 insert a picture from an online resource

•	 insert and resize shapes 

•	 apply wrapping options to pictures

•	 understand how to proof documents

•	 add a word to the Dictionary

Outcomes and content
Outcomes of the session
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Content of the session

This session will focus on:

•	 using styles

•	 applying layout and paragraph formatting

•	 inserting and working with tables

•	 using the Show/Hide Button

•	 inserting page and section breaks 

•	 using illustrations: pictures

•	 proofing documents

•	 inserting headers and footers

Outcomes of Session 1 as a reminder

By the end of the session, the participant will be able to:

•	 use a word processing app (Microsoft Word)

•	 open and save documents

•	 do basic formatting

•	 use copy, cut and paste

•	 use page view, page layout and page setup 

•	 use layout and paragraph formatting

•	 use the spelling and grammar check 

•	 decide on various printing options

•	 apply Word formatting useful to teachers

•	 add a word to Autocorrect

•	 use the Thesaurus

•	 find synonyms of words in a text

•	 use the Find and Replace Feature in a text

•	 understand how to use headers and footers 

•	 insert basic headers and footers into a document

•	 insert automatic page numbering into a document
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Welcome to Session 2: Producing written documents using Microsoft Word, Part 2.  
This is the second of three sessions that will take you through the steps of discovering how to 
use Microsoft Word as a teacher. In this session we will use the knowledge and skills developed 
in Session 1 to create a set of class notes you can use. Finally, in Session 3 we will create a test or 
exam paper. This will add a new set of skills to your word processing app skillset.

You will notice that there are a number of concepts that we have already covered; please refer to 
Session 1’s Class Notes for more information.

Overview

© Via Afrika – These pages may not be shared.viii
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All documents have a particular structure. The structure guides 
us about what to expect in the document and suggests how we 
should read it. A novel is often broken down into chapters and 
we read them from the first to the last chapter. Class notes also 
have a clear structure. Here is an example showing the heading 
levels from title level to heading level 4. After the fourth level is 
the text in paragraph form.

Producing class notes 
Structuring class notes effectively

Title Transport through time

Heading level 1 Transport on land

Heading level 2 Animal driven

Heading level 3 Carts and wagons

Heading level 4 Oxen

Heading level 4 Horses

Heading level 4 Mules

Heading level 2 Motorised transport

Heading leve l 3 Trains

Heading level 4 Steam trains

Heading level 4 Electric trains

Heading level 3 Road transport

Heading level 4 Cars

Heading level 4 Motorbikes

Heading level 1 Transport on water

Heading level 2 Sailing ships

Heading level 3 Rafts

Heading level 3 Canoes

Heading level 3 Reed boats

Heading level 2 Motorised ships

Heading level 3 Steamships

Heading level 3 Modern passenger liners
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We use this range of heading levels to break the text down into 
a series of sections and subsections. A set of class notes with 
a good structure will show the learner the main points, and 
then how they are broken down into smaller and smaller units. 
There will be a title, and then three or a maximum of four levels 
of heading below that. This means that the information we are 
giving our learners is broken down into digestible pieces. 

Give the structure of the text careful consideration when you 
start preparing your notes.

Using the Styles Group 

The Styles Group on the Home Tab will make it easy to structure 
your class notes effectively.

Heading levels

The Styles Group has a set of suggested heading levels that you 
can use. Use the arrow on the bottom right-hand side of the 
Styles Group to look at all the settings.

To create the different heading levels in a document, you will 
impose what are called styles (in other words the format of the 
text) on the headings you have written.

It is a good idea to decide on the styles you want for your 
document before you write it. This makes it easier to create an 
effectively styled document.

Imposing styles

You can impose a style on heading text.

1.	 Highlight the text.

2.	 Select the Home Tab. Go to the Styles Group on the Ribbon 
and click on the style you have chosen for the heading.

3.	 Microsoft Word will automatically apply that style.

Task

•	 Set up your class notes document using the following 
specifications: A4 paper, margins 2.54cm all around, 1.5 
line spacing, left-aligned justification.  

•	 Use the Styles Group to structure your notes effectively. 
Impose title style, and heading levels one to three.
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Inserting lists

There are two types of lists that we would use in class notes. 
These are bulleted lists and numbered lists. Microsoft Word has 
built-in tools that create these automatically. It is important, 
though, to ensure that the lists are properly structured.

Bulleted lists

Bulleted lists are useful when you want to list a few items, but it 
is important to follow some basic rules.

First, all the items in the bulleted list must have a common 
theme or category. 

Second, a bulleted list needs to have a heading (or an 
introductory sentence). It can be a simple title, or the start of 
a sentence. If you use an introductory sentence, you would 
usually use a colon to introduce the list. Look at this example.

Types of transport include:

•	 air transport

•	 ground transport

•	 water transport

Third, all the items in the list must match grammatically. For 
example, the list could consist of single words or phrases or 
sentences, but not a combination of all of these. 

Fourth, if the list is of phrases or sentences, every item on it 
must have the same tense, style, structure and punctuation.

You can insert a bulleted list.

1.	 Create your list with each item on a new line using the 
Enter Key to do so.

2.	 Highlight the list. 

3.	 Select the Home Tab. Go to the Paragraph Group on the 
Ribbon, click the arrow next to the Bullets Button. You will 
see the bullet styles that you have used before (if you have), 
the bullet styles that are in the built-in library, and the bullet 
styles you may have used already in your document. 

4.	 Choose the bullet style.

5.	 Microsoft Word will automatically bullet your list.
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Numbered lists

We use numbered lists when the number of things on our list 
is important, or when we want to give a sequence of steps. 
You follow all the same rules as for creating bullets. It is best to 
use simple Arabic numerals (1, 2, 3) or Roman numerals (i, ii, iii) 
unless there is a reason for a different style.

You can insert a numbered list.

1.	 Create your list with each item on a new line using the  
Enter Key to do so.

2.	 Highlight the list. 

3.	 Select the Home Tab. Go to the Paragraph Group, click the 
arrow next to the Numbers Button. You will see the number 
styles that you have used before, the number styles that are 
in the built-in library, and the number styles you have used 
already in your document, if you have done so. 

4.	 Choose the number style.

5.	 Microsoft Word will automatically number your list.

Indented lists

The bullet or number style you have chosen may automatically 
indent the text. The indent is the distance from the margin 
to the bullets. If you are not happy with the indent, you can 
change it.

You can change the indent on lists.

1.	 On the Home Tab, in the Paragraph Group, identify the 
Increase Indent and Decrease Indent Buttons

2.	 To increase the indent, place your cursor at the start of 
the first bullet or list number and click the Increase Indent 
Button. All the bullets or number list items will move.

3.	 To decrease the indent, place your cursor at the start of 
the first bullet or list number and click the Decrease Indent 
Button. All the bullets or number list items will move.

Task

•	 Play around with creating bulleted and numbered lists.

•	 Increase and decrease the indents of the lists.
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Inserting a table

You can insert a table in one of two ways. You can either select 
the number of rows and columns for your table using the Insert 
Table Diagram, or you can use the Insert Table Button. 

Use the Insert Table Diagram.

1.	 Select the Insert Tab. 

2.	 Click the arrow below the Table Button on the Tables Group.

3.	 Let your cursor hover over the table diagram. Drag your 
cursor across the number of columns you want and down 
the number of rows you want.

4.	 Click in the last cell of the last column you have chosen.

5.	 Microsoft Word will place the table in your document.

Use the Insert Table Button.

1.	 Select the Insert Tab.

2.	 Click the arrow below the Table Button on the Tables Group.

3.	 Click on Insert Table.

4.	 Insert the number of columns you want and the number of 
rows you want in the Dialogue Box.

5.	 Click OK.

6.	 Microsoft Word will place the table in your document.

Adding rows and columns

You can add rows to your table.

1.	 Click your cursor in the table. Put the cursor in the row 
above or below where you want to add a row.

2.	 Two new tabs are added on the far-right at the top of your 
screen where all the tabs are. These new tabs are called 
Table Tabs. One is called Table Design, and the other one 
Layout.

3.	 Click on the Layout Tab.

Inserting tables

Tables are often used to summarise material. Before you insert 
a table in your document, though, you must know exactly how 
many columns and rows you will need. To make this easier, 
spend a few moments thinking about it before you start the 
process of inserting a table. 
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4.	 In the Rows and Columns Group, click on the Insert Above 
Button to add a row above the row your cursor is in, or click 
the Insert Below Button to add a row below the row your 
cursor is in. 

5.	 If you want more than one row, click the Insert Above or 
Insert Below Button for each additional row you want to 
add.

You can add columns to your table.

1.	 Click your cursor in the table. Put the cursor in the column 
to the left or right of which you want to add a column.

2.	 The Table Tabs will appear.

3.	 Click on the Layout Tab.

4.	 In the Rows and Columns Group, click on the Insert Left 
Button to add a column to the left of the column your 
cursor is in, or click the Insert Right Button to add a column 
to the right of the column your cursor is in.

5.	 If you want more than one column, click the Insert Left or 
Insert Right Button for each additional row you want to add.

You can delete columns or rows in your table.

1.	 Click your cursor in the table. Highlight the row or column 
you wish to delete. 

2.	 The Table Tabs will appear. 

3.	 Click on the Layout Tab.

4.	 Click on the arrow below the Delete Table Button and select 
which ones you wish to delete.

Merging cells

You can combine two or more cells in your table. 

1.	 Click your cursor in the table. Highlight the cells you wish to 
merge. 

2.	 Of the two Table Tabs, select the Layout Tab.

3.	 In the Merge Group on the Layout Tab, click the Merge Cells 
Button.

You can unmerge these cells using the Split Cells Button in the 
Merge Group on the Layout Tab.
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Formatting text in a table

It is possible to format the text in your table to have it aligned 
centre, right, or left, and to be placed vertically at the top, 
middle or bottom of a cell. You can also change the direction of 
the text.

You can change the alignment of the text in your table. 

1.	 Click your cursor in the table. Highlight the cells that contain 
the text you wish to align. You can select the whole table 
by clicking the small symbol to the top left of the table that 
looks like a plus sign.

2.	 The Table Tabs will appear.

3.	 Click on the Layout Tab.

4.	 In the Alignment Group on the Layout Tab, click the button 
corresponding to where you wish to align the text.

•	 Align Top Left 

•	 Align Top Centre

•	 Align Top Right

•	 Align Centre Left

•	 Align Centre

•	 Align Centre Right

•	 Align Bottom Left

•	 Align Bottom Centre

•	 Align Bottom Right

You can change the direction of the text in your table. 

1.	 Click your cursor in the table. Highlight the cells that contain 
the text you wish to align. You can select the whole table 
by clicking the small symbol to the top left of the table that 
looks like a plus sign.

2.	 The Table Tabs will appear.

3.	 Click on the Layout Tab.

4.	 In the Alignment Group on the Layout Tab, click the Text 
Direction Button until your text is aligned as you wish.

Table design features

It can be quite difficult to make sense of a table of unformatted 
text. By changing the borders and shading in a table you can 
make its contents easier to read and understand.
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You can change the style of your table.

1.	 Highlight the table. 

2.	 The Table Tabs will appear.

3.	 Click on the Table Design Tab.

4.	 In the Table Styles Group on the Table Design Tab, use the 
Scroll Bar on the right to choose a style that you think would 
be suitable for your table.

5.	 Click on the style.

6.	 Microsoft Word will automatically apply that style.

You can change the borders of specific cells in your table.

1.	 Highlight the cells to which you want to draw attention.

2.	 The Table Tabs will appear.

3.	 Click on the Table Design Tab.

4.	 In the Table Styles Group on the Table Design Tab, click 
the Down Arrow on the Borders Button to select where you 
want to place the borders around cells. Use the Formatting 
Buttons in the Borders Group to change the colour and 
thickness of the border lines.

5.	 Microsoft Word will automatically apply that style.

You can change the shading of specific cells in your table.

1.	 Highlight the cells to which you want to draw attention.

2.	 The Table Tabs will appear.

3.	 Click on the Table Design Tab.

4.	 In the Borders Group on the Table Design Tab, click the 
Down Arrow on the Shading Button to select the colour and 
style of shading you wish to apply.

5.	 Microsoft Word will automatically apply that shading.

You can change the shading of specific rows in your table.

1.	 Click in the table.

2.	 The Table Tabs will appear.

3.	 Click on the Table Design Tab.

4.	 In the Table Style Options on the Table Design Tab, you can 
select from a number of styles. The most common are:

•	 a header row (this highlights the top row of the table)

•	 banded rows (this highlights every alternate row in the 
table)

•	 first column (this highlights the first column on the left 
side of the table)

5.	 Microsoft Word will automatically apply that option.
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Task

•	 Create a table that has five columns and 15 rows. 

•	 Make it green with banded rows and banded columns.

•	 Make the cell borders black.

The Show/Hide Button

The Show/Hide Button shows paragraph marks and other 
formatting that is usually hidden in a document. This 
information is useful when you are formatting a document.

You can show the formatting of a document.

1.	 Go to the Home Tab.

2.	 Click the Show/Hide Button in the Paragraph Group on the 
Home Tab Ribbon.

Inserting page and section breaks

Page breaks can be useful when you wish to split information 
up so that it appears on different pages. A section break 
will allow you to change the formatting of one section of a 
document while keeping the formatting of the rest of the 
document the same as it was. This is useful, for example, if you 
wish to create a table that is in landscape orientation because 
of the amount of text in it, while the rest of the document is in 
portrait orientation.

You can insert a page break.

1.	 Show all formatting using the Show/Hide Button.

2.	 Place your cursor where you wish to break the page. The 
text below your cursor will go onto the next page.

3.	 Click the Down Arrow on the Breaks Button in the Page 
Setup Group on the Layout Tab.

4.	 Select Next Page.

5.	 Microsoft Word automatically inserts a break and moves 
you to the start of the next page.
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You can insert a section break.

1.	 Show all formatting using the Show/Hide Button.

2.	 Place your cursor where you wish to break the page and 
start a new section. 

3.	 Click the Down Arrow on the Breaks Button in the Page 
Setup Group on the Layout Tab.

4.	 Select Next Page.

5.	 Microsoft Word automatically inserts a break and moves 
you to the start of the next page.

6.	 If you have no text on this page, press Enter three or four 
times to make space. If you have text on this page, go to the 
end of the text you wish to move into the new section.

7.	 Click the Down Arrow on the Breaks Button in the Page 
Setup Group on the Layout Tab.

8.	 Select Next Page.

9.	 Microsoft Word automatically inserts a break and moves the 
cursor to the start of the next page.

10.	Click anywhere between the two section breaks. You can 
now change the formatting of only this section. Follow 
the instructions you have already learned, to change the 
orientation of the page.

You can check that you have done this correctly.

1.	 Go to the View Tab.

2.	 In the Zoom Group, click on the Multiple Pages Button.

3.	 If necessary, adjust the zoom size of the pages so you can 
see many pages all at once. You will be able to see the 
orientation of the different pages.
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Inserting illustrations

Illustrations enrich class notes by offering a way to understand 
more about the text. They do this by adding a decorative 
element to the text, or by summarising information in it. 
Illustrations can be drawings, pictures, photographs, shapes 
or even icons. All these can be found on the Insert Tab in 
Microsoft Word.

What is a picture?

Microsoft Word defines a picture as any image that has been 
saved as a JPEG or PNG file. 

If you download a picture from the internet, it is saved as one of 
these formats. If you drew a picture and took a photo of it with 
your smart device, this would also be saved as either a JPEG file, 
or a PNG file.

In this session we will explore how to use photographs and 
scanned images. In Session 6 of this Course – Preparing 
Presentations using Microsoft PowerPoint – you will explore 
the use of other types of illustrations.

Inserting a picture from your device

You can insert a picture from your device.

1.	 Put your cursor in your document where you want the 
picture to be placed.

2.	 Click on the Down Arrow under Pictures in the Illustrations 
Group on the Insert Tab.

3.	 From the three options provided, click This Device. 

4.	 Navigate to the picture you want.

5.	 Click on the picture.

6.	 Microsoft Word will automatically place the picture where 
your cursor is.

Inserting a Stock Image

Stock Images are photos or other illustrations that have been 
collected by an organisation or company that gives users 
permission to use the image under certain conditions. 

It is legal to use any image that the Microsoft Stock Image 
Library lists as free to use. If you use an image that is not 
expressly listed as free, you are breaking the law.
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Task

•	 Insert an image into your document.

•	 Experiment by wrapping the text in two different ways.

You can insert a Stock Image into your document.

1.	 Put your cursor in your document where you want the 
picture to be placed.

2.	 Go to the Insert Tab. Click on the Illustrations Group. Click 
on the Down Arrow under Pictures.

3.	 From the three options provided, click Stock Images. 

4.	 A Dialogue Box will open offering several tabs: Images  
(in other words photos), icons, cut-out people, stickers  
and illustrations.

5.	 Navigate to the picture you want.

6.	 Click on the picture.

7.	 Microsoft Word will automatically place the picture where 
your cursor is.

Text wrapping

You will find that Microsoft Word has placed your image exactly 
where your cursor was. You may, however, wish to be more 
creative about how you place it. 

You can wrap text around images.

1.	 Click on the image.

2.	 Click on the Layout Options Button. 

3.	 Select how you wish to have the text wrap around the 
image. You will be able to select one of the following 
options.

•	 In Line with Text.

•	 With Text Wrapping (Square, Tight and Through, Top 
and Bottom, Behind Text or In front of Text).

More about inserting pictures

When you click on your image and look at your Tabs Toolbar, 
you will see that a new tab has appeared. It is called Picture 
Format. In Session 6 – Preparing Presentations using 
Microsoft PowerPoint – we will explore this tab in detail. 
Images are useful in Microsoft Word, but in PowerPoint 
presentations, they are essential. A good PowerPoint 
presentation relies on outstanding images.
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Proofing

To proofread a document is to check it for errors. Proofing is 
the name of the process used to do this. Microsoft Word has a 
set of built-in tools to make proofing easy.

Correct spelling

You will remember that any word that has been incorrectly 
spelled has a red line underneath it on your screen. You should 
then right-click and find the correct spelling of the word and 
insert it in place of the misspelled one. 

But you will also have noticed that there are often words, 
like people’s names or place names, that the Microsoft Word 
Dictionary does not recognise. 

When Word has indicated that a word is incorrectly spelled, and 
you know it is correct, you can simply add it to your Dictionary. 
The next time you type that word, the app will automatically 
recognise the word as correct. 

Adding a word to the Dictionary

You can add a correctly spelled word (that Microsoft Word’s 
Dictionary does not recognise) to the Dictionary.

1.	 Move your cursor into the word, and right-click on it. 

2.	 Click on the option to Add to Dictionary. 

3.	 The spelling of that word will now be part of the Dictionary 
across all of Microsoft’s apps on your devices.

Autocorrect

You may find that you often key in a word incorrectly. It is 
possible to have Microsoft Word automatically correct the 
word.

You can use Autocorrect to assist you.

1.	 Go to the File Tab. 

2.	 Click Options. 

3.	 Click on the Proofing Options.

4.	 Click on Autocorrect Options. 

5.	 Check if your hard-to-spell word is in the list under the 
heading: Replace text as you type.

6.	 If the word is not there, add it to the list, add the correct 
spelling and then click OK.
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You can use Autocorrect to speed up your keying in of your 
commonly used phrases.

1.	 Go to the File Tab. 

2.	 Click Options. 

3.	 Click on the Proofing Options.

4.	 Click on Autocorrect Options. 

5.	 In Replace text as you type, put a short form of the phrase 
you often use in Replace, and then put in the full phrase in 
With.

6.	 Click OK.

Find and Replace

If you find that you have made an error repeatedly in your 
document – for example, spelling an unusual term incorrectly or 
using the wrong word – you can use Find and Replace to solve 
your problem.

You can find and replace a word.

1.	 Click Find in the Editing Group on the Home Tab.

2.	 Type the word (or phrase) you want to find in the Find What 
Box. 

3.	 Type the change you want in the Replace Box. 

4.	 Click Next. 

5.	 Check that your replacement will be accurate in all instances, 
and then click Replace. (If you are certain your replacement 
is accurate, you can click Replace All.)

6.	 Repeat these steps until Microsoft Word says there are no 
more matches.

7.	 Click Cancel.

Using the Thesaurus

A Thesaurus is a book that provides a list of words in groups of 
synonyms and related ideas. Microsoft Word has a Thesaurus 
built into the app so you can easily find a synonym, and even 
an antonym, for a word. 

You can find a synonym for a word.

1.	 Click on the Review Tab.

2.	 In the Proofing Group, click on Thesaurus and a Toolbar will 
open on the right of your screen.

3.	 Type in the word you would like to replace with a synonym, 
and you will get some options.

4.	 Select the word you wish to use.
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Inserting page numbers, headers and 
footers

A header is the information you could put at the top of the 
document. It will appear at the very top, above the text of the 
document on every page. You could, for example, put in the 
grade, and your name. 

A footer is the information that you could put at the bottom 
of each page. You could put any information in a footer, for 
example, the date of the class notes, the name of your school, 
and so on. 

Although we can insert page numbers at the top or the bottom 
of a page, it is more reader-friendly to insert them at the 
bottom of the page, as part of the footer.

Inserting headers and footers

You can insert a header (or footer) using the same steps.

1.	 Go to the Header and Footer Group on the Insert Tab.

2.	 Click on the Down Arrow next to Header.

3.	 Scroll down to see the various options available.

4.	 Select where you would like to put the header and click on 
that selection.

5.	 Microsoft Word will open the header and highlight where 
the header will go.

6.	 Key in what you wish to be in the header.

7.	 Click Close Header and Footer in the Close Group on the 
Insert Tab.

You can find a synonym for a word using a shortcut.

1.	 Right-click in the word you wish to find a synonym for.

2.	 Select Synonyms from the menu.

3.	 Let your cursor hover over the words that are suggested 
and then click on the best word for your context. 

4.	 Microsoft Word will automatically replace the word.
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Task

•	 Add a header with your name, and the subject and grade 
of the class notes.

•	 Insert page numbers as a footer at the bottom of your 
document

Inserting page numbers

You can insert page numbers.

1.	 Go to the Header and Footer Group on the Insert Tab.

2.	 Click on the Down Arrow next to Page Number.

3.	 Select where you would like to put the page numbers and 
click on that selection.

4.	 Microsoft Word will open the header or footer (depending 
on your choice in step 3) and highlight where the page 
number will go.

5.	 If you are happy with the placement, click Close Header and 
Footer in the Close Group on the Insert Tab.
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About the Final Assessment
At the end of this training session, you will be asked to 
complete the Final Assessment. 

If you complete the Final Assessment successfully, you will 
qualify for your virtual badge and certificate (refer to the 
sample certificate and sample badge on this page). 

SA
M
PL
E
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Final Assessment
Indicate the ONE correct response for each question.

1 You can impose a style on heading text by following these steps in order.

a

(1)	 Highlight the text.

(2)	Select the Design Tab. Go to the Styles Group on the Ribbon and click on the style 
you have chosen for the heading.

(3)	Microsoft Word will automatically apply that style.

b

(1)	 Select the Home Tab. 

(2)	Go to the Styles Group on the Ribbon and click on the style you have chosen for 
the heading.

(3)	Microsoft Word will automatically apply that style.

c

(1)	 Highlight the text.

(2)	Select the Home Tab. Go to the Styles Group on the Ribbon and click on the style 
you have chosen for the heading.

(3)	Microsoft Word will automatically apply that style.

2 You can insert a bulleted list by following these steps in order.

a

(1)	 Create your list with each item on a new line using Enter to do so.

(2)	Highlight the list. 

(3)	Select the Home Tab. Go to the Paragraph Group on the Ribbon, click the arrow 
next to the Bullets Button. You will see the bullet styles that you have used before (if 
you have), the bullet styles that are in the built-in library, and the bullet styles you 
may have used already in your document. 

(4)	Choose the bullet style.

(5)	Microsoft Word will automatically bullet your list.

b

(1)	 Create your list with each item on a new line using Enter to do so.

(2)	Select the Home Tab. 

(3)	Go to the Paragraph Group on the Ribbon, click the arrow next to the Bullets 
Button. You will see the bullet styles that you have used before (if you have), the 
bullet styles that are in the built-in library, and the bullet styles you may have used 
already in your document. 

(4)	Choose the bullet style.

(5)	Microsoft Word will automatically bullet your list.
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c

(1)	 Highlight the list. 

(2)	Select the Home Tab. 

(3)	Go to the Font on the Ribbon, click the arrow next to the Bullets Button. You will 
see the bullet styles that you have used before (if you have), the bullet styles that 
are in the built-in library, and the bullet styles you may have used already in your 
document. 

(4)	Choose the bullet style.

(5)	Microsoft Word will automatically bullet your list.

3 You can increase the indent on lists by following these steps in order.

a

(1)	 On the Home Tab, in the Paragraph Group, identify the Increase Indent and 
Decrease Indent Buttons.

(2)	Place your cursor at the start of the first bullet or list number and click the Increase 
Indent Button. 

(3)	All the bullets or number list items will move.

b

(1)	 On the Home Tab, in the Paragraph Group, identify the Increase Indent and 
Decrease Indent Buttons

(2)	To increase the indent, place your cursor at the start of the first bullet or list number 
and click the Decrease Indent Button. 

(3)	All the bullets or number list items will move.

c

(1)	 On the Insert Tab, in the Pages Group, identify the Increase Indent and Decrease 
Indent Buttons.

(2)	To increase the indent, place your cursor at the start of the first bullet or list number 
and click the Increase Indent Button. 

(3)	All the bullets or number list items will move.

Indicate the ONE correct response for each question.

Final Assessment (continued)
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Indicate the ONE correct response for each question.

Final Assessment (continued)

4 You can combine two or more cells in your table by following these steps in order.

a

(1)	 Click your cursor in the table. 

(2)	Select the Layout Tab.

(3)	 In the Merge Group on the Layout Tab, click the Merge Cells Button.

b

(1)	 Click your cursor in the table. Highlight the cells you wish to merge. 

(2)	Select the Table Design Tab.

(3)	 In the Merge Group on the Design Tab, click the Merge Cells Button.

c

(1)	 Click your cursor in the table. Highlight the cells you wish to merge. 

(2)	Of the two Table Tabs, select the Layout Tab.

(3)	 In the Merge Group on the Layout Tab, click the Merge Cells Button.

5 You can insert a table using the following steps in order.

a

(1)	 Select the Design Tab.

(2)	Click on Tables Group.

(3)	Click on Insert Table.

(4)	Insert the number of columns you want and the number of rows you want in the 
Dialogue Box.

(5)	Click OK.

b

(1)	 Select the Insert Tab.

(2)	Click the arrow below Table on Tables Group.

(3)	Click on Insert Table.

(4)	Insert the number of columns you want and the number of rows you want in the 
Dialogue Box.

(5)	Click OK.

c

(1)	 Select the Table Tabs.

(2)	Click the arrow below Table on Tables Group.

(3)	Click on Insert Table.

(4)	Insert the number of columns you want and the number of rows you want in the 
Dialogue Box.

(5)	Click OK.
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Indicate the ONE correct response for each question.

Final Assessment (continued)

6 The Show/Hide Button shows:

a table sizes that are hidden in a document.

b review formatting that is usually hidden in a document.

c paragraph marks and other formatting that is usually hidden in a document.

7 Microsoft Word defines a picture as any image that has been saved as a:

a JPEG or PNG file.

b JPEG or GIF file.

c JPEG or Word file.

8 Stock Images are:

a photos or other illustrations of cows and other farm animals that are free to use.

b
photos or other illustrations that have been collected by an organisation or company 
that you must never use.

c
photos or other illustrations that have been collected by an organisation or company 
that gives users permission to use the image under certain conditions.

9 You can find a synonym for a word by using the following steps in order.

a

(1)	 Left-click in the word you wish to find a synonym for.

(2)	Select Synonyms from the menu.

(3)	Let your cursor hover over the words that are suggested and then click on the best 
word for your context. 

(4)	Microsoft Word will automatically replace the word.

b

(1)	 Right-click in the word you wish to find a synonym for.

(2)	Select Synonyms from the menu.

(3)	Let your cursor hover over the words that are suggested and then click on the best 
word for your context. 

(4)	Microsoft Word will automatically replace the word.

c

(1)	 Double-click in the word you wish to find a synonym for.

(2)	Select Synonyms from the menu.

(3)	Let your cursor hover over the words that are suggested and then click on the best 
word for your context. 

(4)	Microsoft Word will automatically replace the word.
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Indicate the ONE correct response for each question.

Final Assessment (continued)

10 A header is the information you could put:

a at the bottom of the document.

b at the top of the document.

c at the side of the document.

11 You can delete columns or rows in your table by following these steps in order.

a

(1)	 Click your cursor in the table. Highlight the row or column you wish to delete. 

(2)	The Table Tabs will appear. 

(3)	Click on the Layout Tab.

(4)	Click on the arrow below the Delete Table Button and select which ones you wish to 
delete.

b

(1)	 Click your cursor in the table. 

(2)	The Table Tabs will appear. 

(3)	Click on the Editing Tab.

(4)	Click on the arrow below the Delete Table Button and select which ones you wish to 
delete.

c

(1)	 Click your cursor in the table. Highlight the row or column you wish to delete. 

(2)	Click on the Layout Tab.

(3)	Click on the arrow below the Delete Table Button and select which ones you wish to 
delete.

12 To insert a page number go to the:

a Header and Footer Group on the Insert Tab.

b Header and Footer Group on the File Tab.

c Number Group on the Insert Tab.

13 On which tab would you find the Editing Group?

a File Tab.

b Layout Tab.

c Home Tab.
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Indicate the ONE correct response for each question.

Final Assessment (continued)

14 On which tab would you find the Show/Hide Button?

a File Tab.

b Home Tab.

c View Tab.

15 On which tab would you find the Paragraph Group?

a Home Tab.

b Insert Tab.

c Design Tab.
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Additional Resources
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Uncertain about all 
the new terms you are 

learning about? Download our 
extensive Using your laptop to 
make a real difference to your 

teaching Glossary booklet 
to look at terms and technical 

explanations.



© Via Afrika – These pages may not be shared. 27

Acknowledgements
Image copyright

Images

All presentation images sourced at http://www.pixabay.com and released under  
Creative Commons CC0 into the public domain.

All images in these notes are copyright Via Afrika.

Creative Commons Zero

https://creativecommons.org/publicdomain/zero/1.0/



© Via Afrika – These pages may not be shared.28

Via Afrika 
40 Heerengracht, Cape Town, 8001 
PO Box 5197, Cape Town, 8000

www.viaafrika.com

Please note: This document is for your personal use only. 
Distribution in any  format whatsoever is illegal.

Please note that the technical specifications, app features and icons, and 
hyperlinks to online content contained in the notes were accurate at the 
time of going to print.

These are subject to change as devices, apps and software develop, and 
as online content is moved, changed, or removed by content creators.

© Via Afrika 2024

No part of this Course may be reproduced or transmitted in any form or by any means, electronic or 
mechanical, including photocopying, recording, or any information storage and retrieval system, without 
permission in writing from the publisher.



© Via Afrika – These pages may not be shared. 29

---------------------------------------------------------------------------------------------------------------------------

---------------------------------------------------------------------------------------------------------------------------

---------------------------------------------------------------------------------------------------------------------------

---------------------------------------------------------------------------------------------------------------------------

---------------------------------------------------------------------------------------------------------------------------

---------------------------------------------------------------------------------------------------------------------------

---------------------------------------------------------------------------------------------------------------------------

---------------------------------------------------------------------------------------------------------------------------

---------------------------------------------------------------------------------------------------------------------------

---------------------------------------------------------------------------------------------------------------------------

---------------------------------------------------------------------------------------------------------------------------

---------------------------------------------------------------------------------------------------------------------------

---------------------------------------------------------------------------------------------------------------------------

---------------------------------------------------------------------------------------------------------------------------

---------------------------------------------------------------------------------------------------------------------------

---------------------------------------------------------------------------------------------------------------------------

---------------------------------------------------------------------------------------------------------------------------

---------------------------------------------------------------------------------------------------------------------------

---------------------------------------------------------------------------------------------------------------------------

---------------------------------------------------------------------------------------------------------------------------

---------------------------------------------------------------------------------------------------------------------------

---------------------------------------------------------------------------------------------------------------------------

---------------------------------------------------------------------------------------------------------------------------

---------------------------------------------------------------------------------------------------------------------------

---------------------------------------------------------------------------------------------------------------------------

---------------------------------------------------------------------------------------------------------------------------

---------------------------------------------------------------------------------------------------------------------------

Notes



© Via Afrika – These pages may not be shared.30

Also available in digital formats with exciting enhancements 
like videos and interactive assets for PC and tablet devices.
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