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Please read the following important information

1.	 You can download and print the Class Notes for personal use, but you may not share them. 

2.	 Once you have watched all the videos and completed all the quizzes, reflections, tasks and assessments 
successfully, you can download your certificate and print it. 

3.	 If you wish to earn SACE Professional Development (PD) points for this session, you must complete all the online 
assessments in the session successfully. Our system will notify us of your success, and we will send the points 
allocation request to the South African Council for Educators (SACE). 

4.	 Remember that devices and apps are updated all the time. The device specifications and features that you see 
here might differ slightly from those of the device you are using. The app features and icons that you see here 
might also differ slightly from the app in which you are working.
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Outcomes and content
Outcomes of the session

By the end of the session, the participant will be able to:

•	 identify and explain the differences between and among 
presentation apps

•	 create a new PowerPoint presentation

•	 save a PowerPoint presentation

•	 use slide templates

•	 add, duplicate and delete slides

•	 format text

•	 change slide backgrounds

•	 use the Search Function

•	 work with images

•	 edit slides

•	 work with animations

•	 work with transitions

•	 work with presenter notes

•	 work with illustrations

•	 add interactive elements to a presentation

•	 prepare for and present a good presentation

•	 record a presentation
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Content of the session

This session will focus on:

•	 types of presentation apps

•	 creating and saving new PowerPoint presentations

•	 formatting text and slides

•	 using the Search Function

•	 working with images

•	 editing slides

•	 working with animations

•	 working with transitions

•	 using the Notes Pane

•	 working with illustrations

•	 adding interactive elements to a presentation

•	 preparing for and presenting a good presentation

•	 recording a presentation
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Overview
Welcome to Session 6: Preparing presentations using Microsoft PowerPoint.  
In this session, we will focus on using presentation apps, such as Microsoft PowerPoint. We’ll look 
at the important components of a good presentation and explore some of the most popular 
presentation apps available to you. You will learn how to use Microsoft PowerPoint to create a 
lesson presentation and how to use images and special effects in your presentations. Finally, we’ll 
wrap up the session by putting the finishing touches on your lesson presentation and looking at 
various options for sharing presentations.
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Introduction
Presentations at a glance

As a teacher, a large part of your job is to present content to 
your learners. You do this by using the overhead projector, 
chalkboard, videos, and yourself as a presentation device. With 
technology becoming more available to us, there is another 
tool we can add to our presentation toolbox. Presentation 
apps allow us to create presentations using images, charts, 
animations and videos.

Reflection
•	 Make notes in your PD Journal about the ways in 

which you currently present your lessons. Do you use a 
blackboard? Do you use digital tools and technology in 
your classroom?

•	 Think about how you could use presentation apps in your 
teaching. Write notes in your PD Journal.

Presentation apps

A presentation app allows you to take words, images and video  
material and then edit and format them to make a presentation. 
You can then present this to a class using a data projector on a 
screen.

There are several presentation apps available. The good thing 
is that all the apps have almost the same functions, although 
they have different names and are distributed by different 
companies.

Microsoft PowerPoint

Microsoft PowerPoint is one of the best-known presentation 
apps. It forms part of the Office Suite. 

Once you can use Microsoft PowerPoint, you will be able to use 
any of the other presentation apps as well!
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Google Slides

Google Slides is another popular presentation app. A key 
advantage of this app is that it is free.

LibreOffice Impress

LibreOffice’s Impress is yet another example of a word 
processing app. Like Google Slides, it is also a free app. 
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Microsoft PowerPoint
Your laptop with Microsoft PowerPoint will enable you to share 
interesting educational presentations with your classes.

Starting a new PowerPoint document

As with all the other Microsoft Apps, you need to start a new 
document to create a new piece of work. Open the PowerPoint 
app to get started.

Opening a blank presentation

You will work in the File Tab to open a blank presentation. The 
orange Menu Bar on the left-hand side of the app holds three 
options: Home, New and Open.

•	 The Home Option will allow you to start a new presentation, 
as well as search for presentations that have already been 
saved on your laptop.

•	 The New Option will open a blank presentation as well as 
templates for presentations.

•	 The Open Option can be used to open presentations you 
have already saved on your laptop.

You can open a blank presentation. 

1.	 Click on the File Tab to open a blank presentation. Left-click 
on New.

2.	 Left-click on the Blank Presentation Tile.

3.	 PowerPoint will open a blank presentation.

Exploring different menus
1.	 The Home Tab: This is where you’ll be doing most of your work. Here, we work with 

commands in the Slides, Font, Paragraph, Drawing, Editing and Designer Groups.
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2.	 The Insert Tab: All the options on the Insert Ribbon allow you to insert something new into 
your presentation. This includes slides, tables, images, illustrations, forms, links, comments, 
text, symbols and media.

3.	 Transitions: On this tab’s Ribbon you will find ways to add visual effects to how your 
presentation transitions from one slide to the next.

4.	 Animation: The options on this tab allow you to add animations to any of the elements on 
your slide.

5.	 Slide Show: On this tab you can start your slide show, set up the technical aspects of your 
presentation, rehearse your presentation and even record it so that you can share it later. 

6.	 Review: The options on this tab provide tools for making sure your presentation is perfect 
before you present it. 
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8.	 Help: This tab offers various help options.

Saving a presentation

You’ve learned about saving in Sessions 1 to 5 of this course, 
in which we dealt with Microsoft Word and Excel. Saving is the 
most important part of creating any document on your laptop 
because that’s the only way you can retain any changes you 
make. You can access a document again at a later stage only 
if it has been saved. Always save a new document as soon as 
you’ve opened it. This means that the app will know where to 
make all the changes to this document, and you will be able to 
find the document again later.

You can save a new PowerPoint presentation.

1.	 Press Control S.

2.	 In the Dialogue Box, key in what you want to call your 
document. Make the file name short, but meaningful.

3.	 In the Dialogue Box, choose a location in which you want to 
save it. 

4.	 Click Save.

There is another way you can save a new PowerPoint 
presentation.

1.	 Go to the File Tab.

2.	 Click Save As.

3.	 Decide where you want to save your file.

4.	 In the Dialogue Box, key in what you want to call your 
document.

5.	 Click Save.

7.	 View: This tab provides options for viewing your presentation.
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Exploring slide templates

You will remember that we talk about pages when we use 
Microsoft Word, and workbooks or sheets when we work in 
Microsoft Excel. In PowerPoint, we talk about slides. You will 
notice that Microsoft PowerPoint has already provided a set 
of blank slides called slide templates. These templates have a 
structure that you can use. This makes creating a presentation 
easy.

Inserting a new slide

PowerPoint has a standard slide when you open a new 
document.

This is the Title Slide Template. All you need to do is click on the 
text and key in the  title and subtitle of your presentation.

Task

•	 Create a new blank presentation.

•	 Save your document as: The Big Five.

It is useful to save your file regularly while you are working. 
Simply press Control S.
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This is the Title Slide Template, in ‘Normal’ view, showing the 
Thumbnail Pane on the left.

You can add a new slide to your presentation.

1.	 Work in the Slides Group on the Home Tab, and click on 
New Slide (just below the image of a slide, on the downward 
arrow). 

2.	 You’ll see several options, and each one has a title that 
suggests what you can use it for. 

3.	 Click on the slide template you wish to insert.

4.	 In the Thumbnail Pane on the left-hand side, a second slide 
is added into your presentation. You can use this pane to 
move between slides.

Duplicating a slide

You can duplicate an existing slide.

1.	 In the Thumbnail Pane, left-click on the slide you want to 
duplicate.

2.	 Press Control C (to copy).

3.	 Press Control V (to paste).

Deleting a slide

You can delete a slide.

1.	 In the Thumbnail Pane, left-click on the slide you want to 
delete.

2.	 A red frame will appear around the slide. 
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3.	 Press the Delete Key on your keyboard (in the top right-
hand corner of most laptops). 

4.	 OR right-click in the Thumbnail Pane on the slide to open 
the More Commands Menu. 

5.	 Click Delete Slide. 

Task

•	 Add a second slide using the Picture with Caption layout 
template.

•	 Duplicate the slide.

•	 Delete Slide 3.

Creating the presentation

Knowing how the basics work, we can move to putting a 
presentation together.

Formatting text

We aim to make presentations exciting and interesting. We can 
do this by formatting the text.

You can change the font on a slide. 

1.	 Select the text you want to change.

2.	 On the Home Tab, in the Font Group, click the arrow next to 
the current font name.

3.	 Scroll through the list to find a font that you like.

4.	 Click on the font name.

5.	 Microsoft PowerPoint will change the font of the highlighted 
text automatically.

You can change the size of the font on a slide. 

1.	 Select the text you want to change.

2.	 On the Home Tab, in the Font Group, click the arrow next to 
the current font size.

3.	 Scroll through the list to find the font size that you like.

4.	 Click on the font size.

5.	 Microsoft PowerPoint will change the font size of the 
highlighted text automatically.
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Note

Because you are preparing a presentation, make sure that you 
choose a large font size. Anything below 18 is almost impossible 
to see well on a screen.

You can change the colour of the font on a slide. 

1.	 Select the text you want to change.

2.	 On the Home Tab, in the Font Group, click the arrow next 
to the Font Colour Button (it is on the bottom right of the 
group).

3.	 Scroll through the list to find a font colour that you like.

4.	 Click on the font colour.

5.	 Microsoft PowerPoint will change the font colour of the 
highlighted text automatically.

Changing a slide background

Changing a slide’s background is an easy way to create a 
visually striking presentation.

You can edit the background of a slide.

1.	 Click on the Design Tab.

2.	 In the Customise Group, click on Format Background. 

3.	 This will open up a Format Background Pane, and with it 
several options to allow you to change a slide’s background. 

•	 Solid fill, which will fill the entire slide background with 
the chosen colour.

•	 Gradient fill, which will apply a gradient from light to 
dark of the chosen colour.

•	 Picture or text fill, which will fill the background with a 
picture or text that you choose.

•	 Pattern fill, which will fill the background with a pattern.

4.	 Click any of the buttons to the left-hand side to use that fill 
option. When you click Gradient fill, Picture or text fill, or 
Pattern fill, a set of options for that type of pattern will open.

5.	 Solid fill has two options: Colour and Transparency. 

6.	 Once you have decided what you want your slides to look 
like, you can click Apply to All at the bottom of the pane to 
apply that background to all your slides. If you want only 
one slide to have the chosen background you can just close 
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the Format Background Pane. 

You can use the built-in themes to design your slides, including 
the background.

1.	 Click on the Design Tab.

2.	 In the Themes Group, scroll through the various slide 
designs that are available.

3.	 To apply one, click on it.

4.	 Microsoft PowerPoint will change the theme of the slides 
automatically.

Using the Search Function

All Microsoft Apps have a useful function that allows you to 
search for something on the internet (or on your computer) 
from within the app. It is called the Search Function and it can 
be found at the top of the screen.

You can do research from within PowerPoint.

1.	 Click in the Search Bar.

2.	 Key in the subject you want to research.

3.	 A drop-down menu appears. 

4.	 Click on More Search Results at the bottom of the drop-
down menu.

5.	 The Search Pane will open on your screen with a number of 
results. 

6.	 Click on the result you want to find out more about. (Please 
be aware that this will work only if you are connected to the 
internet.)

Inserting an image

In the Microsoft Word Sessions you learned about inserting 
images into a document. PowerPoint uses the same process.

You can add an image to a slide.

1.	 Click on the Insert Tab.

2.	 In the Images Group, select Pictures.

3.	 A drop-down menu will appear with different options you 
can select.

•	 This Device

•	 Stock Images

•	 Online Pictures

4.	 Make your choice.

You will learn more about working with images in the next 
section.
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Editing slides

If your presentation has a number of slides that have similar 
information, it makes sense to simply copy and paste the slide 
and edit it with the new content.

You can edit slides using the same techniques you learned in 
the Microsoft Word Sessions.

You can change a picture in a slide.

1.	 Right-click on the image.

2.	 In the menu that pops up, click Change Picture.

3.	 Select the image you wish to put in place of the original.

Task
Create a presentation about the Big Five (or use the one you 
created and saved earlier).

Slide 1

•	 Insert a Title Slide with the title, The Big Five. Insert a 
subtitle on the Title Slide, South Africa’s iconic animals. 
This will be your first slide.

•	 Change the font, font size and font colour of the title and 
subtitle and add a background to your Title Slide.

Slide 2

•	 Create a slide about lions.

•	 Insert a heading.

•	 Insert five facts about lions. 

•	 Format the heading and text.

•	 Change the slide’s background. 

•	 Insert a Stock Image of a lion.

Slide 3

•	 Create a slide for elephants. 

•	 Insert the title, the facts and an image of an elephant.
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Animations

Animations allow you to make any item on the slide move on it. 
They can be a useful way to draw attention to specific items. It is 
key, though, not to over-use animations or they will distract the 
audience from the content of the slide.

There are four categories of animations.

1.	 Entrance: Makes the item appear.

2.	 Emphasis: Accentuates the item.

3.	 Motion Path: Makes the item move.

4.	 Exit: Makes the item disappear.

Adding animations

You can add animations to your slide.

1.	 Click on the Animations Tab.

2.	 Select the item you want to animate.

3.	 In the Animation Group, click on the bottom arrow on the 
right to open up the Animation Options.

4.	 Select the animation you wish to apply.

5.	 The slide will automatically refresh, and the animation will 
play.

6.	 You will notice a box with a number in it next to the item 
you selected. Each item you select has a number, with 
the numbers showing in which order the animations will 
happen.

Advanced animations

You can preview your animations.

1.	 In the Preview Group on the Animations Tab, click Preview.

2.	 Microsoft PowerPoint will run through the animations as a 
preview.

It is possible to modify animations. You can remove animations, 
reorder them, specify when each animation should occur, and 
specify how long it should last.
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You can change how the animations work.

1.	 In the Advanced Animation Group on the Animation Tab, 
click on Animation Pane.

2.	 Here you will see each of the animated items with the 
number of the animation next to it.

3.	 You can drag the item to rearrange the order.

4.	 If you click on the arrow to the right of each animation you 
can specify when the animation should start.

•	 Start On Click: This means the animation will appear 
when you left-click during a presentation.

•	 Start With Previous: This means the animation will appear 
together with the previous animation. This is useful if you 
want several items to appear at the same time.

•	 Start After Previous: This means the animation will appear 
directly after the previous animation has finished. You 
don’t have to click to make it appear.

5.	 With experience and practice you will be able to use the 
other items on this menu.

You can remove an animation.

1.	 In the Advanced Animation Group on the Animation Tab, 
click on Animation Pane.

2.	 In the Animation Pane you will see each of the animated 
items with the number of the animation next to it.

3.	 Click on the arrow to the right of the animation you want to 
remove.

4.	 Click Remove on the menu.
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Using the Notes Pane

So far, we have looked at what your audience will see on the 
slide. Using the Notes Pane, you can make notes about each 
slide that only you will be able to see.

You can add notes to your presentation.

1.	 If you cannot see the Notes Pane under your slide, click on 
the View Tab, and make sure you have selected the Normal 
View. Click on Notes at the bottom of the app. This will open 
the Notes Pane.

2.	 Add in notes about anything you want to talk about during 
your presentation. 

The View TabNormal View

The Thumbnail Pane Click to access Notes
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Using the Notes Pane during the presentation

You can use the notes during your presentation.

1.	 Click on the Slide Show Tab.

2.	 In the Monitors Group, click Presenter View.

3.	 When you are ready, connect your laptop to the data 
projector and click the From Beginning Button on the Start 
Slide Show Group.

4.	 You will see a different screen from that which your 
audience sees because it will include your notes.

Task
Create animations on Slide 2. Apply entrance animations to: 

•	 the heading

•	 the facts

•	 the photo

Presenter View
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Working with images
Images play an important role in presentations. We can use 
them to capture our audience’s attention, or to show something 
that reinforces learning.

Picture formatting

PowerPoint allows us to customise any image with various 
formatting tools.

The Picture Format Tab

You can format a picture.

1.	 Click on the picture you wish to format.

2.	 Click on the new tab that appears on the list of tabs. It is 
called Picture Format.

The tools on the Picture Format Ribbon provide ways to make 
changes to a picture.

You can remove the background of a picture.

1.	 This is useful if you wish to have the main subject of a 
picture stand out clearly without a distracting background.

2.	 Click on the Remove Background Button in the Adjust 
Group on the Ribbon of the Picture Format Tab.

3.	 The picture will be shown with the main subject in colour 
and the rest of the picture in pink. Everything that is pink will 
be removed. You can click on the following buttons.

•	 Mark Areas to Keep Button: Then use the cursor to colour 
in the pieces of the picture you want to keep.

•	 Mark Areas to Remove Button: Then use the cursor to 
highlight any areas you want removed that the app did 
not automatically suggest for removal.

•	 Discard All Changes Button: To go back to the original 
picture.

•	 Keep Changes Button: To accept what you have 
removed.

4.	 If you are happy with the changes, you can go on with your 
work. If you need to tidy the image a little more, simply click 
on the Remove Background Button and refine your work.
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You can compress a picture (make the size of the file smaller). 
This is useful if you wish to email a presentation. Picture files can 
make the overall size of a presentation file very large.

1.	 Click on the Compress Pictures Button in the Adjust Group 
on the Ribbon of the Picture Format Tab.

2.	 In the Dialogue Box, select if you want to compress only 
this picture. If you do not select this box all pictures in the 
presentation will be compressed (which is useful).

3.	 Choose the Resolution. Print (220 ppi) is a good option.

4.	 Click OK.

You can change the colour of a picture.

1.	 This is useful for creative work, but it may not be relevant for 
any content knowledge pictures you wish to use.

2.	 Click on the Colour Button in the Adjust Group on the 
Ribbon of the Picture Format Tab.

3.	 The menu that opens provides several different ways to 
colour the picture. 

You can apply artistic effects to a picture.

1.	 This, too, is useful for creative work, but it may not be 
relevant for any content knowledge pictures you wish to 
use.

2.	 Click on the Artistic Effects in the Adjust Group on the 
Ribbon of the Picture Format Tab.

3.	 The menu that opens provides several different ways to 
create a beautiful version of a picture. You can even turn the 
picture into a sketch. 

The Picture Styles Group

In the Picture Styles Group on the Picture Format Tab there are 
several picture styles from which you can choose. These include 
adding a frame, adding a shadow and changing the shape of 
the picture. When you hover your cursor over each style you 
will see a short explanation of what it will do. 

The three buttons on the right of the group allow you to alter 
the Picture Border, the Picture Effects and the Picture Layout. 
Explore these options in your presentations, but remember that 
the content of the presentation must be the most noticeable 
part of the presentation, not the effects.
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The Arrange Group

The Arrange Group Options are helpful when you’re working 
with many images and you want to layer them on top of one 
another, align them or rotate them.

If your images are overlapping, and the image on top is 
covering a part of another image you may want to re-order 
them by moving one image behind the other.

An image that is in front of another image, can be taken 
backwards or brought forwards. Here, we want to bring the 
image of the school bus to be in front of the image of a book. 
We select the picture of the bus and click on Bring Forward.

Now, it looks like this.
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Here, we have three images on one slide. Any of the images 
can be sent backwards or moved towards the front.

You can bring an image forward.

1.	 Click on the image.

2.	 Click on the Bring Forward Button (or Send Backward 
Button) in the Arrange Group on the Ribbon of the Picture 
Format Tab.

3.	 Select whether you want to bring the image forward or 
right to the front. (If you have more than two images you 
may need to bring an image to the front rather than simply 
forward.)

4.	 Microsoft PowerPoint will automatically move the image.

You can send an image backwards.

1.	 Click on the image.

2.	 Click on the Send Backward Button in the Arrange Group on 
the Ribbon of the Picture Format Tab.

3.	 Select whether you want to send the image backwards or 
right to the back. (If you have more than two images you 
may need to send an image to the back rather than simply 
backward.)

4.	 Microsoft PowerPoint will automatically move the image.
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You can align images.

1.	 This is useful if you have a number of small images or icons 
and wish to arrange them neatly.

2.	 Click on the images. (You can click on the first image, then 
press and hold the Control Key and click on the other 
images.)

3.	 Click on the Align Button in the Arrange Group on the 
Ribbon of the Picture Format Tab. 

4.	 Decide if you wish to Align Selected Objects (in other words, 
align the images in relation to each other), or Align to slide 
(in other words, align the images in relation to the edges 
of the slide). Below, we use Align Selected Objects in our 
explanation.

5.	 You can align or distribute your images in various ways.

•	 Align the images to the left: The image furthest to the left 
will become the alignment place.

•	 Align the images to the right: The image furthest to the 
right will become the alignment place.

•	 Align the images to the top: The topmost image will 
become the alignment place.

•	 Align the images to the centre: The images will be 
aligned to the centre image.

•	 Align the images to the bottom: The bottommost image 
will become the alignment place.

•	 Distribute vertically: The images will be spaced evenly 
from top to bottom.

•	 Distribute horizontally: The images will be spaced evenly 
from left to right.

6.	 Select whether you want to send the image backwards or 
right to the back. (If you have more than two images you 
may need to send an image to the back rather than simply 
backwards.)

7.	 Microsoft PowerPoint will automatically move the image.
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It can be frustrating to align images carefully and then find that 
they move out of alignment when you move something else. 
Using the Group Button will help.

You can group images together to act as one image.

1.	 Click on the images. (You can click on the first image, then 
press and hold the Control Key and click on the other 
images.)

2.	 Click on the Group Button in the Arrange Group on the 
Ribbon of the Picture Format Tab.

3.	 Click Group.

4.	 If you later want to ungroup the images, then follow steps 1 
and 2 and then click on Ungroup.

Sometimes a picture will be more effective if it faces in another 
direction. The Rotate Button will help.

You can rotate an image.

1.	 Click on the image.

2.	 Click on the Rotate Button in the Arrange Group on the 
Ribbon of the Picture Format Tab.

3.	 Select how you wish to rotate the image.

The Size Group

The tools in the Size Group allow you to change the size of an 
image on the slide. (This is different to Compress Pictures which 
changes the file size of the image.)

Picture Format Tab Arrange Group Rotate Button
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You may find that you have the perfect picture, but there is 
something in the picture you do not want. It may be possible 
to crop the picture. Cropping means cutting off parts of the 
picture – almost like getting out a pair of scissors and clipping  
a physical picture.

You can crop an image.

1.	 Click on the image.

2.	 Click on the Crop Button in the Size Group on the Ribbon 
of the Picture Format Tab.

3.	 Your image will have a set of black corners and side 
markings on it now. Left-click and hold down the Left 
Touchpad Button while you drag your finger on the 
touchpad to grab a corner or a side to make the image 
smaller, or to cut out the parts you do not want.

4.	 Click the Crop Button again.

You can resize an image using precise measurements.

1.	 Click on the image.

2.	 Click on the small arrow at the bottom of the group to open 
the Size Pane.

3.	 Click Lock Aspect Ratio. This means that the length and 
width of the picture will stay in the same proportion as you 
change either the Height or the Width in the boxes at the 
top of the pane. You will not end up with strangely shaped 
people or objects.

4.	 Move the arrows to increase or decrease the height or 
width.

5.	 As you change the size you will see the image change size 
on your slide.

6.	 When you have the right size, you can close the pane using 
the small cross at the top right.

You can resize an image using your cursor.

1.	 Click on the image.

2.	 Click and drag the white circle on the edges of the image to 
make it bigger or smaller.

3.	 Be careful because this will not preserve the aspect ratio and 
you could end up with a problematic image.

Task
•	 Format your lion photo.

•	 Play around with styles, size and orientation.
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Refining a lesson presentation
Once you have drafted your presentation, you can refine it with 
transitions, illustrations and interactivity. All you need to do 
then is prepare to present an excellent presentation.

Transitions

Transitions change what happens when you move from one 
slide to the next. You could simply see the next slide when you 
click or you could have the slide go black before the next one is 
seen, and so on.

Applying transitions to slides

Any transition you apply to a slide will apply to the beginning 
of the selected slide; in other words, when you click the slide 
before this one, you will see the transition you have selected. 

You can add transitions to a slide.

1.	 Click on the slide to which you want to apply the effect. 

2.	 Click on the Transitions Tab. 

3.	 Expand the list of available transitions by clicking on the 
arrow at the bottom right of the Transition to This Slide 
Group.

4.	 Hover your cursor over each option to find out what it does. 
You can also click on the button to see what happens. Keep 
clicking until you find a transition that works. If you choose 
not to have a transition, click on the None Button.

You can adjust the timing of the transition.

1.	 Click on the slide to which you want to apply the effect. 

2.	 Click on the Transitions Tab. 

3.	 Select the transition you want from the Transition to This 
Slide Group.

4.	 You can select various functions in the Timing Group.

•	 Sound: Do you want a sound to play at the transition? 
Choose the sound from the drop-down menu.

•	 Duration: How long do you want the transition to take? 
Choose the length of time from the drop-down menu.

•	 Apply to All: Must all the slides in the presentation have 
the same transition? (This is best.)
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•	 Advance Slide: Will you move from the previous slide 
to this one by left-clicking or after a certain amount of 
time? If you want to advance by time, click next to After 
and choose the amount of time from the drop-down 
menu.

5.	 You can preview the transition by clicking on the Preview 
Button on the left of the Transitions Tab Ribbon.

Task
Apply a transition between two of your slides.

Illustrations

Microsoft PowerPoint separates images like pictures from other 
sorts of illustrations. Illustrations include shapes, icons, 3D 
models, Smart Art and charts.

Working with shapes

You can insert a shape into a slide.

1.	 Start with an open slide.

2.	 Click on the Insert Tab.

3.	 In the Illustrations Group, click on the Shapes Button.

4.	 Select a shape to insert.

5.	 The cursor will change shape and become a cross. Move 
the cursor onto the slide, and then click and hold the Left 
Touchpad Button. Drag to create the shape to the size you 
want. 

6.	 Let go of the Left Touchpad Button.

You can edit a shape.

1.	 Click on the shape.

2.	 The Shape Format Tab will appear on the list of tabs at the 
top of the app.

3.	 From here you can make a variety of choices from the 
different groups.

•	 Insert Shapes Group: This group contains more shapes 
than the Shapes Button (which we find in the Illustrations 
Group on the Insert Tab). Here you can also click the Edit 
Shape Button to change the shape you have. You can 
even turn the shape into a Text Box which will allow you 
to type text into the shape.
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Task
•	 Create a new slide and insert a shape. Then, change its 

colour. 

•	 Add text into the shape. Format the text using WordArt 
styles.

•	 Finally, delete the whole slide. 

•	 Shape Styles Group: The buttons in this group allow you 
to change how the shape is filled, what its outline looks 
like and add certain effects like shadows to the shape.

•	 Arrange Group: This group contains the same options as 
the Arrange Group on the Picture Format Tab.

•	 Size Group: This Group contains the same options as the 
Size Group on the Picture Format Tab.

4.	 Select how you wish to format the shape. Changes will be 
applied automatically by Microsoft PowerPoint. 

Working with WordArt Styles

You can format text using WordArt Styles.

1.	 Select the text you want to format.

2.	 In the WordArt Styles Group, click on the various buttons 
to fill the text, create a different outline or add text effects 
(which are just like the Text Effects Button in Word).

3.	 Select how you wish to format the text. Changes will be 
applied automatically by Microsoft PowerPoint. 

Working with icons, Smart Art and charts

Microsoft PowerPoint makes it easy to add icons to your 
presentation. Simply follow the same steps as adding a shape.

Smart Art provides interesting ways to present information 
visually. Spend some time exploring the different ways you 
could show information. The categories offered are a list, 
a process, a cycle, a hierarchy, a relationship, a matrix or a 
pyramid. The Dialogue Box provides useful guidance on what 
sort of information is best used with each Smart Art Option.

Charts, or graphs, are often a part of a PowerPoint presentation. 
You will have learned about creating charts in Session 5 of this 
Course, Processing numerical data using Microsoft Excel, 
Part 2. You can apply that knowledge to your PowerPoint 
presentation.
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Adding interactivity

It is very easy for a PowerPoint presentation to become another 
form of a chalkboard with learners staring at a screen. Giving 
the learners opportunities to interact with the content rather 
than passively consume it, is important for good education.

Interactivity is about creating opportunities for learners to 
engage with what is on the screen. This can be achieved in 
PowerPoint with Add-ins.

You can add an interactive element with an Add-in to a 
PowerPoint presentation.

1.	 Click on the Insert Tab.

2.	 In the Add-ins Group, click on the Get Add-ins Button. (You 
need to be connected to the internet.)

3.	 Browse the different categories and options of Add-ins.

4.	 Click any Add-in you wish and follow the instructions to 
download and install the Add-in.

5.	 Your Add-ins will be stored in the My Add-ins section on the 
Add-ins Button.

Once you have an Add-in, your learners can come up to 
your laptop and interact with the PowerPoint presentation. 
We are no longer working with a fixed knowledge set being 
transmitted, but rather with the construction of knowledge.

PhET Add-in

The PhET Add-in provides an excellent set of interactive 
simulations in maths and science. It is free to use.  

Pixton Characters

The Pixton Characters Add-in allows you to create some simple 
cartoons with dress-able characters in different poses. Although 
this does not make the presentation interactive, it does add 
some life to a presentation. The characters are free to use.

GeoGebra

GeoGebra is a classic app that Maths teachers have been using 
for a long time. It adds excellent interactive opportunities in 
algebra, geometry, statistics and calculus, and can be used in 
the General Education and Training and Further Education and 
Training Phases. It is free to use.
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Task
•	 Find the PhET Sims Add-in and install it on your computer.

•	 Find one other Add-in that you will find useful and install 
it.

•	 Have fun!

What makes a good presentation?

Although a PowerPoint presentation can be an immensely 
valuable tool for teaching and for presenting information in 
different contexts, it is important not to overload your audience. 
Steer clear of using too much information, too many slides, 
and too many animations, transitions and tricks. Avoid what we 
call ‘Death by PowerPoint’ during which the audience is bored 
senseless with the presenter’s droning voice and endless slides.

Seven top tips for PowerPoint presentations

Tip 1: Keep it simple! 

Don’t put too many things on a slide. A good rule of thumb is: 

•	 One Picture

•	 One Heading

•	 One Text Box (with large enough font size text in it)

Tip 2: Use animations sparingly

A well-considered animation can really add value to your 
presentation. However, adding in too many animations can 
become distracting to your audience. Always ask yourself what 
the purpose of each animation is.

Tip 3: Transitions can be distracting

Just like animations, transitions can wow your audience 
or distract them. If you’re unsure about whether to use a 
transition, don’t include it.
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Tip 4: Limit the amount of text on your slides

Remember, you want your audience to be listening to you while 
you present, not just reading what’s on the slide. To keep their 
attention on you, don’t put too much text on the slide. One or 
two sentences that convey the key message of the slide will do 
the trick. PowerPoint presentations are not meant to replace 
the textbook. 

A presentation in a classroom could serve three purposes.

1.	 It could introduce new ideas and concepts.

2.	 It could provide a structure for a lesson.

3.	 It could give a summary of what has been learned.

Tip 5: One topic, one slide

Always make sure you limit the content on a slide to one topic. 
Less is always more. Rather have more slides with less on them.

Tip 6: Plan, plan, plan!

Planning your presentation is a great way to make sure you 
meet your pedagogical aim on your slides. 

Tip 7: Have fun with it!

Your presentation always goes with you. Make it personal, make 
it yours, and have fun with it. That way, your audience will be 
much more likely to stay engaged from start to finish.

Nine top tips for using PowerPoint to teach

Tip 1: Use it to illustrate what you are teaching

During a lesson when you are using a teacher-fronted 
approach, PowerPoint can be used effectively to show learners 
relevant images, maps, timelines, etc. when these are not in a 
textbook.

Tip 2: Use it to give learners instructions

A PowerPoint slide with classroom instructions can be a useful 
reminder for learners to refer to rather than needing to ask you 
what to do next.

Tip 3: Use it to do a quick recap of content or a quiz

During a lesson, a quick recap of information and concepts can 
be done using PowerPoint. Present a question to the class and 
then have them answer it before moving on to a slide with the 
answer on it. Using timed transitions will introduce an element 
of gamification into the lesson, increasing learner engagement. 
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Tip 4: Use it to provide a summary of a class discussion

Structure a class discussion with a question on a slide with 
space to type in the learners’ response on the slide. 

The slides can then be shared with the learners afterwards as a 
summary of the discussion. 

Tip 5: Use it to show learners the structure of your lesson

You can show the learners how the lesson will be structured. 
This gives them a useful scaffold to better understand the 
lesson.

Tip 6: Use it to guide learners on important notes to take

The learners should never copy down the content of the slides. 
Rather, make a slide with key words and terms missing, and 
guide the learners on important notes to take.

After discussing the content, have the learners complete the 
missing information.

Then show a slide with the missing information filled in and 
discuss their answers. This helps them identify key points and 
develops note-taking skills rather than transcribing skills. It also 
keeps the learners engaged in the lesson. 

Tip 7: Use it to provide cognitive load relief

Showing a slide with humorous or interesting content to give 
learners a mental break can be useful and increase learner 
attention to the lesson.

Tip 8: Use it for learner presentations

Letting the learners use PowerPoint to create presentations of 
their own work gives them an opportunity to develop a life skill. 
If they create their own presentations, be sure to teach them 
about effective presentation skills.

Tip 9: Do not use it to deliver the lesson content  

But, do not use it to deliver the lesson content. PowerPoint 
should at minimum augment your teaching if not modify the 
lesson. It should never be a substitute for you, a textbook or a 
chalkboard.

You can learn how to do this 
by following this link:  

https://www.addictivetips.
com/microsoft-office/

powerpoint-add-text-to-a-
slide-during-a-presentation/
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Task
Use what you’ve learned in this session to finish your Big Five 
Presentation. You should have six slides in total. We created 
the first three slides together.

•	 Slide 1 – Title Slide: The Big Five.

•	 Slide 2 – Lions. 

•	 Slide 3 – Elephants.  

Please go ahead and create the last three slides. 

•	 Slide 4 – Leopards.

•	 Slide 5 – Rhinoceroses.

•	 Slide 6 – Buffaloes.

... Presentation time!

Once you have prepared, edited, formatted and got all your 
animations and transitions in order, it is time to present.

Slide Show Tab

To run a presentation properly, it is recommended that you connect 
your laptop to a data projector or a digital whiteboard. We look at 
how to do this in detail in Session 4 of Using your laptop to make 
a real difference in your teaching. The session deals with using 
various display devices with your laptop.

You can present a slide show.

1.	 Click on the Slide Show Tab.

2.	 In the Monitors Group, click Presenter View.

3.	 Connect your laptop to the data projector.

4.	 Click the From Beginning Button on the Start Slide Show Group.

5.	 To move to the next slide, or the next transition or animation 
move the cursor over the Forward Arrow and left-click on the 
touchpad or press the Right Arrow Key on the keyboard. 

6.	 To exit presenter mode, press the Escape Key on the keyboard. 
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Presentation Coach

Microsoft PowerPoint provides a useful way to ensure that your 
presentation is absolutely perfect with its Presentation Coach 
that is built into the app.

You can use Presentation Coach.

1.	 Click the Rehearse with Coach Button in the Rehearse Group 
on the Slide Show Tab.

2.	 Do your presentation, making sure to speak loudly. This 
allows PowerPoint to analyse the words you say and give 
you a presentation report with tips and tricks on how to 
optimise your presentation.

3.	 Take note of the suggestions and apply what you feel is 
useful.

Recording a presentation

Microsoft PowerPoint provides a way to record a presentation 
as a video. This creates a useful resource for you to share with 
your learners as an asynchronous resource (which means you 
and the learner do not have to be together at the same time to 
do the lesson). They can then watch it at their own pace, pause 
it, and watch it again later to make sure they really understand 
all the content you covered in your presentation.

You can record your presentation.

1.	 Click on the Recording Tab.

2.	 Click the arrow under Record Slide Show in the Record 
Group. 

3.	 Select Record from Beginning.

4.	 A screen will open. Before you start to record the 
presentation, you can make some decisions about the final 
video.

•	 You can choose that your webcam also records you in 
front of the laptop and places this video in the bottom 
right of the PowerPoint slide. If you don’t want that, you 
can turn this setting off by clicking on the Video Camera 
Icon on the right-hand side at the bottom of the slide.

•	 You can also turn your microphone off by clicking on the 
Microphone Icon. It is recommended that you record 
your voice teaching the content rather than creating a 
silent video of a set of notes the learner must read.
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5.	 Click the red Record Button. A countdown timer will start 
and when it reaches zero, recording will start. 

6.	 Present each slide as you would in a live environment. You 
can use the laser pointer or the pen and highlighter (both 
in whatever colour you choose) that can be found below 
the slide. You can see the notes you have made on the 
presentation only when you click the Notes Button above 
the slide.

7.	 Click the arrows on the sides to move to the next slide or 
animation. 

8.	 Click the Stop Recording Button at the end.

9.	 Click the small cross at the top right of the screen to close 
this recording session.

You can export your recording.

1.	 Click on Export to Video Button in the Save Group. 

2.	 In the Export Pane, click on Create a Video if it is not already 
open.

3.	 Choose the quality video you want to create using the first 
drop-down menu. It is best to set the quality to Standard 
(480p) if you wish to share the video.

4.	 Select Use Recorded Timings and Narrations. 

5.	 Click on Create Video. 

6.	 Microsoft PowerPoint will create your video. It might take 
some time, depending on how long the presentation is.

7.	 When it is complete, you can share the video file using 
a variety of tools, including email, OneDrive and even 
WhatsApp. 

Task
•	 Present your presentation from start to finish. 

•	 First, use the Rehearse with Coach Function.

•	 Then record your presentation.
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About the Final Assessment
At the end of this training session, you will be asked to 
complete the Final Assessment. 

If you complete the Final Assessment successfully, you will 
qualify for your virtual badge and certificate (refer to the 
sample certificate and sample badge on this page). 

SA
M
PL
E
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Final Assessment
Indicate the ONE correct response for each question.

1

Select the option that will complete these sentences best.

A presentation app allows you to take _____, images and video and then _____ them to 
make a presentation. You can then present the presentation to a class using a _____ on 
a screen.

a animations, edit and format, data projector

b words, edit and format, data projector

c words, edit and format, laptop

2
Google Slides is another popular presentation app. A key advantage of this app is that 
it is free.

a True

b False

c There is not enough information to answer this question.

3

Select the option that will complete this sentence correctly.

Click on the File Tab. The orange Menu Bar on the left-hand side of the app holds three 
Menu Options: ___

a Home, File and Open.

b File, New and Open.

c Home, New and Open.

4
Which tab contains options that allow you to insert something new into your 
presentation?

a The Insert Tab.

b The Review Tab.

c The File Tab.

5
Which tab contains options that allow you to start your slide show, set up the technical 
aspects of your presentation, rehearse your presentation and even record it so that you 
can share it later?

a The Slide Show Tab.

b The View Tab.

c The Review Tab.
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6
You can save a new PowerPoint presentation by following these steps in the correct 
order.

a

(1)	 Press Shift S.

(2)	 In the Dialogue Box, key in what you want to call your document. 

(3)	 In the Dialogue Box, choose a location in which you want to save it.

(4)	Click Save.

b

(1)	 Key in Save.

(2)	 In the Dialogue Box, key in what you want to call your document.

(3)	 In the Dialogue Box, choose a location in which you want to save it. 

(4)	Click Save.

c

(1)	 Press Control S.

(2)	 In the Dialogue Box, key in what you want to call your document. 

(3)	 In the Dialogue Box, choose a location in which you want to save it. 

(4)	Click Save.

7 You can insert a shape into a slide by following these steps in the correct order.

a

(1)	 Start with an open slide.

(2)	Click the Insert Tab.

(3)	 In the Illustrations Group, click on the Shapes Button.

(4)	Select a shape to insert.

(5)	The cursor will change shape and become a cross.

(6)	Drag to create the shape to the size you want. 

b

(1)	 Start with an open slide.

(2)	Click the Design Tab.

(3)	 In the Illustrations Group, click on the Shapes Button.

(4)	Select a shape to insert.

(5)	The cursor will change shape and become a cross.

(6)	Drag to create the shape to the size you want.

c

(1)	 Start with an open slide.

(2)	Click the Insert Tab.

(3)	 In the Shapes Group, click on the Illustrations Button.

(4)	Select a shape to insert.

(5)	The cursor will change shape and become a cross. 

(6)	Drag to create the shape to the size you want.

Indicate the ONE correct response for each question.

Final Assessment (continued)
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8 You can record your presentation by following these steps in the correct order.

a

(1)	 Click on the View Tab.

(2)	Click the arrow under Record Slide Show in the Record Group. 

(3)	Select Record from Beginning.

(4)	Click the red Record Button. 

(5)	Present each slide as you would in a live environment. 

(6)	Click the Stop Recording Button at the end.

b

(1)	 Click on the Recording Tab.

(2)	Click the arrow under Record Slide Show in the Save Group. 

(3)	Select Record from Beginning.

(4)	Click the red Record Button. 

(5)	Present each slide as you would in a live environment. 

(6)	Click Save at the end.

c

(1)	 Click on the Recording Tab.

(2)	Click the arrow under Record Slide Show in the Record Group. 

(3)	Select Record from Beginning.

(4)	Click the red Record Button. 

(5)	Present each slide as you would in a live environment. 

(6)	Click the Stop Recording Button at the end.

9 You can change the font on a slide by following these steps in the correct order.

a

(1)	 On the Home Tab, in the Font Group, click the arrow next to the current font name.

(2)	Scroll through the list to find a font that you like.

(3)	Click on the font name.

(4)	Microsoft PowerPoint will change the font of the highlighted text automatically.

b

(1)	 Select the text you want to change.

(2)	On the Home Tab, in the Font Group, click the arrow next to the current font name.

(3)	Scroll through the list to find a font that you like.

(4)	Click on the font name.

(5)	Microsoft PowerPoint will change the font of the highlighted text automatically.

c

(1)	 Select the text you want to change.

(2)	On the Home Tab, in the Styles Group, click the arrow next to the current font 
name.

(3)	Scroll through the list to find a font that you like.

(4)	Microsoft PowerPoint will change the font of the highlighted text automatically.

Indicate the ONE correct response for each question.

Final Assessment (continued)
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10 You can add an image to a slide by following these steps in the correct order.

a

(1)	 Click on the Insert Tab.

(2)	 In the Images Group, select Pictures.

(3)	A drop-down menu will appear with different options.

(4)	Make your choice.

b

(1)	 Click on the Design Tab.

(2)	 In the Images Group, select Pictures.

(3)	A drop-down menu will appear with different options.

(4)	Make your choice.

c

(1)	 Click on the View Tab.

(2)	A drop-down menu will appear with different options.

(3)	 In the Images Group, select Pictures.

(4)	Make your choice.

11 You can change a picture in a slide by following these steps in the correct order.

a

(1)	 Left-click on the image.

(2)	 In the menu that pops up, click Change Picture.

(3)	Select the image you wish to put in place of the original.

b

(1)	 Right-click on the image.

(2)	 In the menu that pops up, click Change Picture.

(3)	Select the image you wish to put in place of the original.

c

(1)	 Select the image you wish to put in place of the original.

(2)	Right-click on the image.

(3)	 In the menu that pops up, click Change Picture.

12

Select the option that will complete these sentences best.

Animations allow you to make any item on the slide _____. They can be a useful way 
to draw attention to specific items. It is key, though, not to _____animations or they 
will distract the audience from the content of the slide. There are four categories of 
animations: _____, Emphasis, Motion Path, _____.

a transition, over-use, entrance, exit

b move, over-use, apply, review

c move, over-use, entrance, exit

Indicate the ONE correct response for each question.

Final Assessment (continued)



© Via Afrika – These pages may not be shared. 39

13

Select the option that will complete these sentences best.

It is possible to _____ animations. You can remove animations, _____ them, specify _____ 
each animation should occur and specify how ____ it should last.

a modify, reorder, when, long

b cancel, reorder, which, long

c modify, replace, when, time

14 You can add notes to your presentation by following these steps in the correct order.

a

(1)	 Click on Notes at the bottom of the app. 

(2)	This will open the Notes Pane.

(3)	Add in notes about anything you want to talk about during your presentation. 

b

(1)	 Write your notes in a Word document.

(2)	Click on Notes at the bottom of the app. 

(3)	 Insert a link to your document.

c

(1)	 Click on Insert.

(2)	This will open the Notes Pane.

(3)	Add in notes about anything you want to talk about during your presentation. 

15 You can compress a picture by following these steps in the correct order.

a

(1)	 In the Dialogue Box, choose the Resolution. 

(2)	Click on the Compress Pictures Button in the Adjust Group on the Ribbon of the 
Picture Format Tab.

(3)	Click OK.

b

(1)	 Click on the Compress Pictures Button in the Adjust Group on the Ribbon of the 
Picture Format Tab.

(2)	 In the Dialogue Box, choose the Resolution. 

(3)	Click OK.

c

(1)	 Click on the Compress Pictures Button in the Review Group on the Ribbon of the 
Insert Tab.

(2)	 In the Dialogue Box, choose the Resolution. 

(3)	Click OK.

Indicate the ONE correct response for each question.

Final Assessment (continued)
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Additional Resources
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Uncertain about all 
the new terms you are 

learning about? Download our 
extensive Using your laptop to 
make a real difference to your 

teaching Glossary booklet 
to look at terms and technical 

explanations.
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Also available in digital formats with exciting enhancements 
like videos and interactive assets for PC and tablet devices.

WHAT ELSE WE DO

CAPS approved printed books


