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Please read the following important information

© Via Afrika – These pages may not be shared.iv

1.	 You can download and print the Class Notes for personal use, but you may not share them. 

2.	 Once you have watched all the videos and completed all the quizzes, reflections, tasks and assessments 
successfully, you can download your certificate and print it. 

3.	 If you wish to earn SACE Professional Development (PD) points for this session, you must complete all the online 
assessments in the session successfully. Our system will notify us of your success, and we will send the points 
allocation request to the South African Council for Educators (SACE). 

4.	 Remember that devices and apps are updated all the time. The device specifications and features that you see 
here might differ slightly from those of the device you are using. The app features and icons that you see here 
might also differ slightly from the app in which you are working.
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By the end of the session, the participant will be able to:

•	 understand the purpose of a spreadsheet

•	 understand the concepts of a cell, row, column and sheet.

•	 understand the use of Cell References 

•	 format and edit cells (key in data, wrap text, merge and 
unmerge cells, align text, add borders and shading, adjust 
text direction)

•	 use the autofill feature

•	 use number formats (general, number, currency, text)

•	 resize rows and columns

•	 sort data up to two levels

•	 format and edit spreadsheets (paper size, page margins and 
page orientation)

•	 set a Print Area and Print Titles (gridlines, repeat rows/
columns)

This session will focus on:

•	 transferring common features from word processing skills

•	 understanding the basic concepts of Excel

•	 formatting and editing cells

•	 using the autofill feature

•	 using number formats 

•	 resizing rows and columns

•	 sorting data

•	 formatting and editing spreadsheets

Outcomes and content
Outcomes of the session

Content of the session
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Welcome to Session 4: Processing numerical data using Microsoft Excel, Part 1. 
In Sessions 4 and 5 of this course, we will look at using spreadsheets to process numerical data. 

We’ll start by introducing you to spreadsheets and Microsoft Excel in this session. You will learn 
the basics of Excel, including how to create, format, edit and save spreadsheets. 

Overview
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Teachers are required to work with many sets of numerical 
information (or data) at times. Think, for example, of test and 
exam marks and calculations. We also need to work with 
numbers in our personal lives. We might need to keep track 
of expenses, or even perform complex calculations. Some of 
us are intimidated by the notion of working with many sets 
of numbers, and many people feel out of their depth when 
they start working with numerical information in computer 
programs. 

The good news is that spreadsheet software is a useful means 
of processing numerical data on your computer. It will help you 
to manage data quickly, and also to analyse and present data 
efficiently.

As a teacher, using spreadsheets will make your life easier. 
Preparing class lists, calculating test scores in marksheets, 
or keeping track of a school fundraiser are just a few of the 
many ways in which you can use spreadsheets in classroom 
management and for record-keeping.

Introduction
Numerical data and spreadsheets

Apps for processing numerical data

When it comes to apps for processing numerical data, there 
are many options available to you. All options have the same 
basic abilities. They allow you to organise, analyse and store 
numerical data in table form. All the apps will allow you to 
perform a range of calculations on your numerical data. Once 
you have your data set out in a neat, logical and organised 
format and you’ve performed the necessary calculations, you 
can present the data in a visual format. Spreadsheet apps allow 
you to create charts and graphs of your data for easy analysis 
and interpretation.
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Sheets – Google Apps

Google Sheets is the spreadsheet software offering in the 
Google Suite of Apps.

Calc – LibreOffice

LibreOffice Calc is another option.

Excel – Microsoft Office

Excel is the spreadsheet offering from Microsoft. It is a popular 
choice. We will focus on Microsoft Excel in Sessions 4 and 5 of 
this course. But many of the tools you will get to know during 
the course are similar to those offered by other spreadsheet 
apps. Once you’ve completed our Excel Sessions, you will be 
able to use what you’ve learned in any other spreadsheet app 
as well.

Reflection

•	 List three on-paper administrative and/or record-keeping 
documents you use in your classroom.

•	 How could they be transformed into digital documents?

•	 Write about this in your PD Journal.
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Producing a class list
Getting started with Microsoft Excel

To access Microsoft Excel, you can either double-click on the 
Desktop Shortcut, or find the app on the Start Menu.

Excel files are called workbooks, and each workbook is made up 
of one or more spreadsheets.

Create a new workbook

You can create a new blank workbook.

1.	 Click on the File Tab.

2.	 Click New.

3.	 Left-click Blank Workbook.

You can open a saved workbook.

1.	 Click on the File Tab.

2.	 Click Open.

3.	 Look through the workbooks in the list.

4.	 Left-click the correct workbook.

Saving a workbook

You can save a workbook.

1.	 Click on the File Tab.

2.	 Click Save As.

3.	 Give your workbook (in other words, the file) a name.

4.	 Click Save.

A shortcut to open a new 
workbook: 

Press Control N.

A shortcut to save a 
workbook:  

Press Control S.
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Components of a spreadsheet

1.	 Title Bar: Here we see the name of the Excel workbook we have open. 

Title Bar

2.	 File Name: This is the name of the Excel workbook.

File Name

3.	 Minimise Button: This allows you to temporarily hide the Excel window.

Minimise Button

4.	 Restore Down/Maximise Button: This allows you to switch between a full screen and a smaller 
window.

Restore Down/Maximise Button
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5.	 Close Button: This allows you to close the workbook. Be sure to save your Excel workbook 
before closing it.

Close Button

7.	 Home Tab: Each tab holds various groups containing commands. In this example, we are 
looking at the Home Tab. 

Home Tab

6.	 Tabs: In Excel we will mostly work in the File, Home, Insert, Page Layout, Formulas, Data, 
Review, View and Help Tabs.

Tabs

8.	 Ribbon: The Ribbon contains various groups with command buttons in each. In this example, 
we are on the Home Tab, and the Groups include Clipboard, Font, Alignment, etc.

Ribbon
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12.	Row Headings: These headings run from 1, 2, 3 onwards. Even though we see only a few 
columns and rows, the spreadsheet has many more for us to use. If you scroll to the bottom 
of the screen, or to the right, you will see the vast number of rows and columns that are 
available.

9.	 Name Box: This shows the current cell that has been selected. The Cell Name or Cell Reference 
is shown in the Name Box. Each cell will contain a single, separate piece of information.

Name Box

10.	Formula Bar: This is where you’ll insert formulae.

Formula Bar

11.	 Column Headings: These are arranged alphabetically running from A, B, C onwards.

Column Headings
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13.	Sheet Tabs: These allow you to switch between the various sheets in the workbook.

14.	Vertical Scroll Bar: This allows you to scroll up and down.
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15.	Horizontal Scroll Bar: This allows you to move the sheet towards the left or the right.

Horizontal Scroll Bar
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Task
Open Microsoft Excel on your laptop and identify some of 
the components we have just covered.

Using what you know from Word

Because Word and Excel are both Microsoft products, you will 
already have noticed many similarities in the look and layout of 
Excel. You already know all the basics!

What you want to do Word and Excel shortcut: PRESS

Create a new document Control N

Save a document Control S

Copy and paste text Control C, Control V

Format text 
(bold, italics, underline)

Control B, Control I, Control U

Align the text in the 
centre of a  
document/cell

Control E

Align the text on the 
right in a document/cell

Control R

Align the text on the left 
in document/cell

Control L

Highlight all the text in a 
document/cell

Control A

Print a document Control P
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Keying in text

Simply type (or key) in text or numbers into a cell as you have 
learned. Later, you will learn more about the types of text you 
can include in a cell.

Task

Save your own Excel workbook. 

•	 Name it My class list. 

Resizing rows and columns

Resizing rows

You can resize a row.

1.	 Select the row to resize by clicking on the row heading.

2.	 Move your cursor to the right-end of the row heading. 
You will see that the cursor changes to a cross with arrows 
on the vertical line.

3.	 Click and hold the Left Touchpad Button.

4.	 Drag the cursor down, adjusting the height to how high you 
want your row to be.

Resizing columns

You can resize a column.

1.	 Select the column to resize by clicking on the column 
heading.

2.	 Move your cursor to the right-end of the column heading. 
You will see that the cursor changes to a cross with arrows 
on the horizontal line.

3.	 Click and hold the Left Touchpad Button.

4.	 Drag the cursor to the right, adjusting the width to how 
wide you want your column to be.

Task

Enter some information into your spreadsheet and resize the 
columns to fit the longest surnames and names into your 
class list.
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Formatting and editing cells

Before you can format cells, you must select them. 

Selecting cells

You can select one cell only.

1.	 Move your cursor to the cell you want to select.

2.	 Click once in that cell.

3.	 The cell will be highlighted with a green frame.

You can select many cells that touch each other.

1.	 Move your cursor to the first cell you want to select. 
Remember, we normally work from left to right, top to 
bottom, so start with the highest cell that is furthest to the 
left.

2.	 Click and hold down the Left Touchpad Button. Keep 
holding the button down while moving across and down to 
select all the cells you want to select.

3.	 Once you have selected all these cells, release the Left 
Touchpad Button.

4.	 The selected cells will be highlighted in grey with a green 
frame around all of them.

You can select many cells that do not touch each other.

1.	 Move your cursor to the first cell you want to select. 

2.	 Click and hold down the Left Touchpad Button. 

3.	 Press and hold down the Control Key.

4.	 Click in each cell you want to select with the Left Touchpad 
Button. When you have selected the cells you want, release 
the Control Key.

5.	 The selected cells will be highlighted in grey.
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Basic formatting

The Font Group on the Home Tab provides a set of command 
buttons that will allow you to make changes to the font in your 
spreadsheet.

Fonts: Size and type

You can change the font before you key in text.

1.	 Click on the Home Tab.

2.	 Click the drop-down menu on the Font Name Box. 
(Usually, it is Calibri when you start with Excel.)

3.	 Scroll through the different fonts and click on your chosen 
font.

You can change the font after you key in text.

1.	 Highlight your text.

2.	 Click on the Home Tab.

3.	 Click the drop-down menu on the Font Name Box.  
(Usually, it is Calibri when you start with Excel.)

4.	 Scroll through the different fonts and click on your chosen 
font.

You can change the font size before you key in text.

1.	 Click on the Home Tab.

2.	 Click the drop-down menu on the Font Size Box. 
(Usually, it is 11 when you start with Excel.)

3.	 Scroll through the different font sizes and click on your 
chosen font size.

You can change the font size after you key in text.

1.	 Highlight your text.

2.	 Click on the Home Tab.

3.	 Click the drop-down menu on the Font Size Box.

4.	 Scroll through the different font sizes and click on your 
chosen font size.

Increase Font Size Button Decrease Font Size Button

Font Colour Button

Italics Underline

Font Name Box

Bold

Fill Colour Button

Cell Border Button
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There is an alternative way to change the font size after you key 
in text.

1.	 Highlight the cell.

2.	 Click the Increase Font Size Button or Decrease Font size 
next to the drop-down menu on the Font Size Box.

Fonts: Bold, Underline and Italics

You can highlight text by changing the style of the font to Bold, 
Italics, and Underline before you key in text.

1.	 Click on the Home Tab.

2.	 Click the B for Bold, I for Italics or U for Underline Button 
before you key in text.

3.	 To stop the change in style, click the same button again.

You can highlight text by changing the style of the font to Bold, 
Italics, and Underline after you key in text.

1.	 Highlight your text.

2.	 Click on the Home Tab.

3.	 Click the B for B for Bold, I for Italics or U for Underline 
Button.

4.	 To stop the change in style, click the same button again.

Wrapping text

The Excel Wrap Text Feature can help you to display longer text 
in a cell without it overflowing to other cells. ‘Wrapping text’ 
means displaying the cell contents in many lines, rather than in 
one long line.

You have learned that you can change the column width 
to accommodate text or numbers that are longer than the 
standard column width. Sometimes we might want to split the 
text over many lines. 
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You can split text over many lines.

1.	 Select the cell or cells where you want text to be displayed 
over many lines.

2.	 Click on the Home Tab. Look at the Alignment Group and 
select the Wrap Text Command. It looks like this:

 

3.	 Your text will be displayed over many lines now. Notice that 
the row height is automatically adjusted to fit all the lines of 
text. 

Merging and unmerging cells

If your data forms part of a table, you may need to merge cells 
(combine them) for ease of reading or for display purposes. 
You may also need to split cells that are currently combined. 
This is called unmerging in Excel.

It is important to remember that you should merge cells in the 
table before you insert your data. If you merge two or more 
cells with different data, you will get the following warning.

If you continue, you will lose all the data in the cells below the 
first cell.
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You can merge cells.

1.	 Select the cells to merge. Check that only one cell has data 
in it, or that the same data is in every cell. Click on Merge & 
Centre in the Alignment Group on the Home Tab. 

      It looks like this:

 

2.	 The selected cells will be combined, and the text will be 
aligned in the centre of the new combined cell.

You can unmerge cells.

1.	 Select the cells to unmerge.

2.	 Click on the drop-down arrow next to Merge & Centre.

3.	 Click on Unmerge Cells.

Alignment

We can change the position of the text in a cell by working in 
the Alignment Group on the Home Tab. The position is referred 
to as the alignment of the text. We have options for vertical 
alignment and for horizontal alignment. 

For vertical alignment, the options are top-, middle- and 
bottom-align. 

For horizontal alignment, the options are left-, centre- and 
right-align.

It looks like this:
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You can change the alignment of the text in a cell.

1.	 Select the cell with the text that you want to realign.

2.	 Select your vertical alignment in the Alignment Group. 

3.	 Select your horizontal alignment in the Alignment Group. 

Text direction

From time-to-time, you’ll need to write longer text in a narrow 
column. This could happen when you want to list many subjects 
in a heading, or if, for example, all the months of the year must 
be in the column heading. In these instances, it would be better 
to list the column heading vertically. We can do this in Excel by 
changing the direction of the text.

You can change the direction of the text in a cell.

1.	 Select the cell in which you want to change the direction of 
the text.

2.	 Click on the Orientation Button in the Alignment Group. 
It looks like this:

 

3.	 From the list of options, select the direction or orientation of 
the text that you want.

4.	 Left-click on the touchpad.

Borders and shading

Borders frame cells and provide the grid structure when 
spreadsheets are printed. Remember, even though you see the 
grey lines around cells on the screen, they will not appear when 
your spreadsheet is printed. You might want or need to add 
borders. 
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You can add cell borders.

1.	 Select the cells to which you want to add borders.

2.	 Work in the Font Group on the Home Tab. Click the Borders 
drop-down arrow on the Cell Borders Button. You will notice 
you have a set of options to choose from: a border on on 
the top of the cell only (Top Border), a border on at the left 
of the cell only (Left Border), a border on at the right of the 
cell only (Right Border), a border on on the bottom of the 
cell only or borders all around the cell (All Borders).

3.	 Select where you want your borders by clicking on your 
selection. 

Shading helps to highlight certain cells over others. We often 
shade the Column Headings to have them stand out from the 
other cells below. 

You can add shading to cells.

1.	 Select the cells to which you want to add shading.

2.	 Work in the Font Group on the Home Tab. Select the Fill 
Colour drop-down arrow on the Fill Colour Button.

3.	 Select the colour you want for your shading. 

Task
Update your class list now. Apply what you have learned about formatting and editing cells. Try 
to get yours to look as close to the sample below as possible.
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Using the Autofill Feature

At times, you may have to enter a lot of repetitive data in Excel, 
such as the same formula in rows of learner’s marks. Or you 
need to number the learners on the class list.

To do this manually would take time and energy, but there is an 
automated way to do this that is called Autofill.

You can Autofill cells with data.

1.	 Click in the cell in which the data is that you want to 
duplicate.

2.	 Put the cursor over the bottom right-hand corner of the cell 
until it turns into a black plus sign.

3.	 Click and hold the Left Touchpad Button and drag the plus 
sign over the cells you want to fill with this data.

You can use the Autofill feature to automatically number a list.

1.	 Type the first two numbers in your list.

2.	 Put the cursor over the bottom right-hand corner of the cell 
until it turns into a black plus sign.

3.	 Click and hold the Left Touchpad Button and drag the plus 
sign over the cells you want to fill.

4.	 If the numbers do not run consecutively undo what you 
have done – press Control Z – and then repeat Step 2, 
holding down the Control Key at the same time.

You can autofill dates using the same steps you use to 
automatically number a list. 

Task

•	 Practice using Excel’s Autofill Feature. 

•	 Add numbers next to the names of learners on your class 
list.
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Formatting numbers

In Excel, you can format numbers in cells for currency, 
percentages or dates, depending on what the content of a 
specific cell is. When you deal with learner test scores, for 
example, you will want to use percentages. When preparing a 
budget for a class excursion, you will use the currency format to 
enter different Rand values.

The formats that you will use most often are General, Number, 
Currency, Date, Time, Percentage and Text.

General

This is the default number format that Excel applies when you 
type a number. For the most part, numbers that are formatted 
with the General Format are displayed just the way you type 
them. However, if the cell is not wide enough to show the entire 
number, the General Format rounds the numbers with decimals. 
This format also uses scientific (exponential) notation for large 
numbers of 12 or more digits.

Look at this example.

Number

This format is used for the general display of numbers. 

You can specify the number of decimal places that you want to 
use.

1.	 Click in the cell in which the data that you want to work with 
appears.

2.	 Work in the Number Group on the Home Tab. Click the 
drop-down arrow at the bottom right-hand side of the 
Number Group.

3.	 Select Number in the list of choices on the left.

4.	 On the right, decide how many decimal spaces you want 
using the drop-down arrow next to the number at Decimal 
places.
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You can use a thousands separator (1 000 000).

1.	 Click in the cell in which the data you want to work with 
appears.

2.	 Work in the Number Group on the Home Tab. Click the 
drop-down arrow at the bottom right-hand side of the 
Number Group.

3.	 Select in the list of choices on the left.

4.	 On the right, click on the Check Box to use the 1000 
Separator.

5.	 The Sample Box at the top of the Dialogue Box will show 
you what your selection looks like.

You can choose how you want to display negative numbers.

1.	 Click in the cell in which the data you want to work with 
appears.

2.	 Work in the Number Group on the Home Tab. Click the 
drop-down arrow at the bottom right-hand side of the 
Number Group.

3.	 Select Number in the list of choices on the left

4.	 On the right, click on how you want negative numbers to be 
shown. You can choose between showing them in red or by 
Excel inserting a minus sign before the number.

5.	 The Sample Box at the top of the Dialogue Box will show 
you what your selection looks like.

Currency

This is used for general monetary values and displays the 
default currency symbol with numbers. 

This could be, for example, the symbol for Rand (R), Dollar ($), 
or Euro (€).

You can specify the number of decimal places that you want to 
use, whether you want to use a thousands separator and how 
you want to display negative numbers.

You can choose which currency you want to show.

1.	 Click in the cell in which the data you want to work with 
appears.

2.	 Click the drop-down arrow at the bottom right-hand side of 
the Number Group.

3.	 Select Currency in the list of choices on the left.

4.	 You can also select how many decimal places you want to 
show (we usually show two decimal places in currency) and 
how you want to show negative numbers. 
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5.	 You will notice that the thousands separator is automatically 
used.

6.	 The Sample Box at the top of the Dialogue Box will show 
you what your selection looks like.

Date

This format displays date serial numbers as date values, 
according to the type and location that you specify. 

You can choose how you want to display the date.

1.	 Click in the cell in which the date you want to work with 
appears.

2.	 Click the drop-down arrow at the bottom right-hand side of 
the Number Group.

3.	 Select Date in the list of choices on the left date.

4.	 Check that the Locale (location) is English (South Africa).

5.	 Select how you want the date to be shown in the Type Box. 

6.	 The Sample Box at the top of the Dialogue Box will show 
you what your selection looks like.

Date formats that begin with an asterisk respond to changes 
in regional date and time settings that are specified in your 
laptop’s Control Panel. Formats without an asterisk are not 
affected by Control Panel Settings.

Time

This displays time serial numbers as time values, according to 
the type and location that you specify

You can choose how you want to display the time.

1.	 Click in the cell in which the time you want to work with 
appears.

2.	 Click the drop-down arrow at the bottom right-hand side of 
the Number Group.

3.	 Select Time in the list of choices on the left.

4.	 Check that the Locale (location) is English (South Africa).

5.	 Select how you want the time to be shown in the Type Box. 

6.	 The Sample Box at the top of the Dialogue Box will show 
you what your selection looks like.

Time formats that begin with an asterisk respond to changes 
in regional date and time settings that are specified in your 
Control Panel. Formats without an asterisk are not affected by 
Control Panel Settings.
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Percentage 

This format multiplies the cell value by 100 and displays the 
result with a percent symbol. You can specify the number of 
decimal places that you want to use.

Please remember that this is a display tool not a calculation 
tool. Don’t use this unless you have already done a calculation 
and have a fraction as an answer.

Look at this example.

The learner achieves 36 out of 40 for a test. Calculate the 
percentage.

After you press enter your result is 0,9.

You can the click on the Percentage Button in the Number 
Group, and the result is shown as a percentage.
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You can choose how you want to display final calculations as a 
percentage.

1.	 Click in the cell in which the mark you want to work with 
appears.

2.	 Click the drop-down arrow at the bottom right-hand side of 
the Number Group.

3.	 Select Percentage in the list of choices on the left.

4.	 The Sample Box at the top of the Dialogue Box will show 
you what your selection looks like.

5.	 You can also simply click the Percentage Button in the 
Number Group on the Ribbon in the Home Tab.

Text

When you use this format, it treats the content of a cell as text 
and displays the content exactly as you type it, even when you 
type numbers.

You can choose how you want to display the data in a cell 
exactly as you typed it in.

1.	 Click in the cell in which the data you want to work with 
appears.

2.	 Click the drop-down arrow at the bottom right-hand side of 
the Number Group.

3.	 Select Text in the list of choices on the left.

4.	 The Sample Box at the top of the Dialogue Box will show 
you what your selection looks like.

Task

•	 Play around with some numbers in your class list. 

•	 Change their formats and see how the numbers in the 
cells are displayed for different formats.
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Formatting and editing spreadsheets

All of the edits you’ll be doing now will be done in the Page 
Layout Tab. 

Paper size

You can change the paper size of your spreadsheet.

1.	 Go to the Page Layout Tab.

2.	 In the Page Setup Group, click on Size.

3.	 Choose the paper size you want for your document. 

4.	 The default should be set to A4, but we can check just to be 
sure. Always ensure that this setting is the same as the size 
of the paper that is loaded in your printer.

Margins 

You can change the margins in your spreadsheet.

1.	 Go to the Page Layout Tab.

2.	 In the Page Setup Group, click on Margins.

3.	 Choose the margins you want in your document.

Page Orientation

You might want to use Portrait Page Orientation for your class 
list now, but for something like a mark sheet with many subjects 
and terms, Landscape Orientation will give you the width you 
need.

You can change the orientation of your spreadsheet.

1.	 Go to the Page Layout Tab.

2.	 In the Page Setup Group, click on Orientation.

3.	 Choose the Portrait or Landscape Option. 

Print Area 

We’ve seen previously that a spreadsheet is very long and very 
wide. By default, the Print Area is set to include all cells that 
have content in them. So, if you have data in Cell A1 and more 
text in Cell H300, it will include H300 in the Print Area. If you 
want to print a specific area of the spreadsheet, you use the 
Print Area Feature. 
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You can print a specific area of a spreadsheet.

1.	 Select the group of cells you want to print.

2.	 Go to the Page Layout Tab. Click on the drop-down arrow 
below Print Area in the Page Setup Group.

3.	 Click Set Print Area. 

4.	 To clear your selection repeat steps one and two and then 
click Clear Print Area. 

Page break lines

The grey dotted lines on a spreadsheet show where the edges 
of the page are. Anything that is to the right of or below the 
dotted line will be printed on the next page.

Print Titles (repeat rows as title)

When you are printing a spreadsheet that will run across many 
pages it is useful to repeat a row as a title on each page.

You can select what row titles to print.

1.	 Go to the Page Layout Tab. Click on Print Titles in the Page 
Setup Group.

2.	 Select the row by clicking on the arrow on the right of 
rows to repeat at the top. This will take you back to your 
spreadsheet and allow you to simply highlight the row you 
want.

3.	 Then click OK.

4.	 Notice that in Print Titles you can also select the Print Area.

Print Titles (repeat Column Headings)

When you are printing a spreadsheet that will run across many 
pages it is useful to repeat the Column Heading so that you 
don’t lose track of what the headings are. 

You can select Columns Headings to print at the top of each 
page.

1.	 Click on Print Titles in the Page Setup Group.

2.	 Select the row where your headings are by clicking on the 
arrow on the right of Rows to repeat at the top. This will 
take you back to your spreadsheet and allow you to simply 
highlight the row of headings you want.

3.	 Then click OK.

4.	 You could also repeat a column at the left if that is useful.
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Task

•	 Explore the commands on the Ribbon of the Page Layout 
Tab. 

•	 Change the Page Orientation to Landscape.

•	 Change the Page Setup to repeat the first row.

Print Titles (Gridline)

We have the option of printing gridlines to make it easier to 
read the spreadsheet. This will print the cell borders in light 
grey, even if we haven’t added actual borders to the cells.

You can select which row titles to print.

1.	 Go to the Page Layout Tab. Click on Print Titles in the Page 
Setup Group.

2.	 Click the box next to Gridlines.

3.	 Then click OK.
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About the Final Assessment
At the end of this training session, you will be asked to 
complete the Final Assessment. 

If you complete the Final Assessment successfully, you will 
qualify for your virtual badge and certificate (refer to the 
sample certificate and sample badge on this page). 

SA
M
PL
E
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Final Assessment
Indicate the ONE correct response for each question.

1 In the Title Bar we will see ________ we have open.

a the name of the Excel workbook

b the name of the page

c the name of the worksheet

2 In Excel we have the following Tabs:

a File, Home, Insert, Page Layout, Formulas, Data, Review, View and Help.

b
File, Home, Insert, Draw, Design, Layout, References, Mailings, Review, Recording and 
Help.

c
File, Home, Insert, Draw, Design, Transitions, Animations, Slide Show, Review, View and 
Help.

3 We insert formulae into the _____ in Excel.

a Cell Reference

b Formula Bar

c Column Name

4 You can resize a row by following these steps in order.

a

(1)	 Select the row to resize by double-clicking on the row heading.

(2)	Move your cursor to the right-end of the row heading. 

(3)	Click and hold the Left Touchpad Button.

(4)	Drag the cursor down, adjusting the height to how high you want your row to be.

b

(1)	 Select the row to resize by right-clicking on the row heading.

(2)	Move your cursor to the right-end of the row heading. You will see that the cursor 
changes to a cross with arrows on the vertical line.

(3)	Click and hold the Left Touchpad Button.

(4)	Drag the cursor down, adjusting the height to how high you want your row to be.

c

(1)	 Select the row to resize by left-clicking on the row heading.

(2)	Move your cursor to the right-end of the row heading. You will see that the cursor 
changes to a cross with arrows on the vertical line.

(3)	Click and hold the Left Touchpad Button.

(4)	Drag the cursor down, adjusting the height to how high you want your row to be.
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5 You can select many cells that do not touch each other by following these steps in 
order.

a

(1)	 Move your cursor to the first cell you want to select. 

(2)	Click and hold down the Left Touchpad Button. 

(3)	Press and hold down the Control Key.

(4)	Click in each cell you want to select with the Left Touchpad Button. When you have 
selected the cells you want, release the Control Key.

b

(1)	 Move your cursor to the first cell you want to select. 

(2)	Click and hold down the Left Touchpad Button. 

(3)	Press and hold down the Shift Key.

(4)	Click in each cell you want to select with the Left Touchpad Button. When you have 
selected the cells you want, release the Control Key.

c

(1)	 Move your cursor to the first cell you want to select. 

(2)	Click and hold down the Left Touchpad Button. 

(3)	Press and hold down the Enter Key.

(4)	Click in each cell you want to select with the Left Touchpad Button. When you have 
selected the cells you want, release the Control Key.

6 You can select one cell only by following these steps in order.

a

(1)	 Move your cursor to the cell you want to select.

(2)	Right-click once in that cell.

(3)	The cell will be highlighted with a green frame.

b

(1)	 Move your cursor to the cell you want to select.

(2)	Double-click in that cell.

(3)	The cell will be highlighted with a green frame.

c

(1)	 Move your cursor to the cell you want to select.

(2)	Left-click once in that cell.

(3)	The cell will be highlighted with a green frame.

Indicate the ONE correct response for each question.

Final Assessment (continued)
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7 
 
 

Select the best fit for the missing words.

The Excel _____ Feature can help you to display longer text in a cell without it _____ to 
other cells. ‘Wrapping text’ means displaying the cell contents in _____ , rather than in 
one long line.

a (1) Breaks  (2) overflowing  (3) two lines

b (1) Wrap Text (2) overflowing (3) many lines

c (1) Developer  (2) overflowing  (3) many lines

8 You can split text over many lines by following these steps in order.

a

(1)	 Click on the File Tab. Look at the Alignment Group and select the Wrap Text 
command.

(2)	Select the cell or cells where you want text to be displayed over many lines.

(3)	Your text will be displayed over many lines now. Notice that the row height is 
automatically adjusted to fit all the lines of text. 

b

(1)	 Select the cell or cells where you want text to be displayed over many lines.

(2)	On the File Tab select the Wrap Text command.

(3)	Your text will be displayed over many lines now. 

c

(1)	 Select the cell or cells where you want text to be displayed over many lines.

(2)	On the Home Tab select the Wrap Text command.

(3)	Your text will be displayed over many lines now. 

9 
 
 
 
 

Select the best option to complete these sentences.

We can change the position of the text in a cell. 

The position is referred to as the (1) of the text. 

For (2) alignment, the options are top-, middle- and bottom-align. 

For (3) alignment, the options are left-, centre- and right-align.

a (1) alignment  (2) horizontal  (3) vertical

b (1) alignment  (2) vertical  (3) horizontal

c (1) alignment  (2) diagonal  (3) horizontal

Indicate the ONE correct response for each question.

Final Assessment (continued)
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10 
 
 

Select the best option to complete these sentences.

Borders (1) and provide the grid structure when spreadsheets are (2). Remember, even 
though you see the (3) lines around cells on the screen, they will not appear when your 
spreadsheet is printed.

a (1) frame cells  (2) printed  (3) grey

b (1) outline spreadsheets  (2) printed  (3) grey

c (1) grey lines  (2) frame cells  (3) printed

11 You can Autofill cells with data by following these steps in order.

a

(1)	 Click in the cell in which the data is that you want to duplicate.

(2)	Click and hold the Left Touchpad Button.

(3)	Drag the plus sign over the cells you want to fill with this data.

b

(1)	 Put the cursor over the bottom right-hand corner of the cell until it turns into a 
black plus sign.

(2)	Click and hold the Left Touchpad Button.

(3)	Drag the plus sign over the cells you want to fill with this data.

c

(1)	 Click in the cell in which the data is that you want to duplicate.

(2)	Put the cursor over the bottom right-hand corner of the cell until it turns into a 
black plus sign.

(3)	Click and hold the Left Touchpad Button and drag the plus sign over the cells you 
want to fill with this data.

12 To change the paper size of your spreadsheet you will work on the _____ .

a Page Layout Tab

b Formulas Tab

c Home Tab

Indicate the ONE correct response for each question.

Final Assessment (continued)
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13 You can print a specific area of a spreadsheet by following these steps in order.

a

(1)	 Choose the spreadsheet you want to print.

(2)	Click on the drop-down arrow below Print Area in the Page Setup Group on the 
Ribbon on the Page Layout Tab.

(3)	Click Set Print Area. 

(4)	Print.

b

(1)	 Select the group of cells you want to print.

(2)	Click on the drop-down arrow below Print Area in the Page Setup Group on the 
Ribbon on the Page Layout Tab.

(3)	Click Set Print Area. 

(4)	Print. 

c

(1)	 Select the group of cells you want to print.

(2)	Click on the drop-down arrow below Print Area in the Page Setup Group on the 
Ribbon on the Page Layout Tab.

(3)	To clear your selection repeat steps 1 and two and then click Clear Print Area. 

(4)	Print.

14 You can select which row titles to print by following these steps in order.

a

(1)	 Click on Print Titles in the Page Setup Group on the Home Tab.

(2)	Click the box next to Gridlines.

(3)	Then click OK.

b

(1)	 Click on Print Titles in the Sheet Options Group on the Page Layout Tab.

(2)	Click the box next to Gridlines.

(3)	Then click OK.

c

(1)	 Click on Print Titles in the Page Setup Group on the Page Layout Tab.

(2)	Click the box next to Gridlines.

(3)	Then click OK.

15
When you are printing a spreadsheet that will run across many pages it is useful to 
repeat the _____ so that you don’t lose track of what the headings are.

a Column Headings

b Row Headings

c Worksheet Headings

Indicate the ONE correct response for each question.

Final Assessment (continued)
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Additional Resources
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Uncertain about all 
the new terms you are 

learning about? Download our 
extensive Using your laptop to 
make a real difference to your 

teaching Glossary booklet 
to look at terms and technical 

explanations.
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Also available in digital formats with exciting enhancements 
like videos and interactive assets for PC and tablet devices.

WHAT ELSE WE DO

CAPS approved printed books


