
In partnership with the Department of Basic Education.

Microsoft 365

VIA AFRIKA DIGITAL EDUCATION ACADEMY

Producing written documents using Microsoft Word, 
Part 1

SESSION 1

CLASS NOTES



Course content

Microsoft 365
Session 1:	 Producing written documents 

using Microsoft Word, Part 1

Session 2:	 Producing written documents  
using Microsoft Word, Part 2

Session 3:	 Producing written documents  
using Microsoft Word, Part 3

Session 4:	 Processing numerical data  
using Microsoft Excel, Part 1

Session 5:	 Processing numerical data  
using Microsoft Excel, Part 2

Session 6:	 Preparing presentations 
using Microsoft PowerPoint

Session 7:	 Keeping things together 
using Microsoft OneNote

Session 8:	 Mastering online and mobile Microsoft Apps 
for classroom success



© Via Afrika 2024

No part of this course may be reproduced or transmitted in any form or by any means, electronic or mechanical, 
including photocopying, recording, or any information storage and retrieval system, without permission in writing 
from the publisher.

Microsoft 365

Session 1: Producing written documents  
using Microsoft Word, Part 1

Class Notes



Please read the following important information
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1.	 You can download and print the Class Notes for personal use, but you may not share them. 

2.	 Once you have watched all the videos and completed all the quizzes, reflections, tasks and assessments 
successfully, you can download your certificate and print it. 

3.	 If you wish to earn SACE Professional Development (PD) points for this session, you must complete all the online 
assessments in the session successfully. Our system will notify us of your success, and we will send the points 
allocation request to the South African Council for Educators (SACE). 

4.	 Remember that devices and apps are updated all the time. The device specifications and features that you see 
here might differ slightly from those of the device you are using. The app features and icons that you see here 
might also differ slightly from the app in which you are working.
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By the end of the session, the participant will be able to:

•	 use a word processing app (Microsoft Word)

•	 open and save documents

•	 do basic formatting

•	 use copy/cut/paste

•	 use page view, page layout, page setup 

•	 use layout and paragraph formatting

•	 use spelling and grammar checking 

•	 decide on various printing options

•	 apply useful Word formatting for teachers

Content of the session

This session will focus on:

•	 using a word processing app (focus on Microsoft Word)

•	 opening and saving documents

•	 basic formatting

•	 using copy/cut/paste

•	 using page view, page layout, page setup 

•	 using layout and paragraph formatting

•	 using spelling and grammar checking 

•	 printing options

•	 useful Word formatting for teachers

Outcomes of the session

Outcomes and content
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Welcome to Session 1: Producing written documents using Microsoft Word, Part 1. This 
is the first of three sessions that will take you through the steps of discovering how useful word 
processing apps like Microsoft Word can be to you as a teacher. We will create three documents 
to use in your teaching during these sessions. In this session, we will create a simple notice or 
announcement. In Parts 2 and 3 of Producing written documents using Microsoft Word, 
you will develop a set of class notes and a test paper. 

Overview
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Getting started with  
Microsoft 365

What is a productivity suite?

Teachers have to deal with heaps of administration, including 
lesson preparation, preparing mark sheets, and other tasks. 
Productivity suites are the answer to doing this work efficiently. 
A productivity suite will include the following apps. 

Word processing apps 

Word processing is the creation and editing of text, using a 
word processor, on any device. When we edit text, we change 
the way it’s worded or correct any spelling or grammar errors 
we might have made. Word processing apps are useful for 
creating documents like notices, circulars, letters, reports, class 
notes and assessments. 

After you create a word processing document, you can share it 
with others in different ways. You can email it to someone else 
or you can share the document with someone. The people you 
share it with can then add their text and even make comments 
on your document. This is called collaboration and it’s very 
useful for teachers. 

Spreadsheet apps 

Spreadsheets are documents we use to place information, or 
data, into tables so that it’s easier to analyse. In most cases, 
the data contains many numbers. Spreadsheet apps can be 
used to create and edit data on a spreadsheet. You can use 
spreadsheets to create marksheets in which you calculate 
marks, averages, and percentages. You can also use these apps 
to analyse results and present graphs. 

You can share and collaborate on a spreadsheet in the same 
way you would in a word-processing document. 

Presentation apps 

We have become familiar with people presenting information 
to us on a screen using presentation software like PowerPoint 
or Google Slides. 
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A well-constructed presentation can be an excellent learning 
experience for learners. This is especially true if the presentation 
has interactive elements in it.

Email apps 

Email has become a critical part of productivity suites. Emails 
are important for communicating information and keeping 
in touch with others. It is also used for collaborating on 
documents, spreadsheets, presentations, etc. 

Microsoft 365

Many people automatically think of Microsoft Word, Excel and 
PowerPoint when it comes to productivity suites. Microsoft 
365 is an efficient and popular paid-for productivity suite. 
You can choose to pay for your subscription on a monthly or 
yearly basis. There are family plans, personal plans, and also 
several tiers of academic plans. The academic plans are aimed 
specifically aimed at educators, and with varying pricing ranges. 
The Microsoft sales team will guide a prospective user through 
the costs and benefits of each plan.

Office 365 includes the following productivity apps. 

•	 Word is the word processing app. 

•	 Excel is the spreadsheet app. 

•	 PowerPoint is the presentation app. 

•	 OneNote is the note-taking app.

You will learn everything about the abovementioned apps 
during this course. 

Microsoft 365 also includes the following two important apps. 

•	 Outlook is the email and Calendar app. 

•	 OneDrive is the online cloud storage app.

You can learn all about Outlook in Session 3 of our Using 
Your Laptop to Make a Real Difference in your Teaching 
Course. The session is called Connecting with the World. It also 
includes information about using Microsoft OneDrive.

If you would like to take a really deep dive into the use of 
online cloud storage, enrol for our Using your Windows 
Tablet Device to Make a Real Difference in your Teaching 
Course. Session 4 – What is the Cloud? – deals with OneDrive 
in great depth.
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As a teacher, you have to deal with a number of different 
written documents, for example circulars, curriculum 
documents, memos, class notes, and textbooks. One thing that 
all these documents have in common is that they were created 
using some sort of word processing app.

A general introduction to word 
processing apps

Before computers became more easily available, documents 
were typed on a typewriter. But there were many problems with 
this way of working, the most obvious being that once you had 
typed on the paper, you could not easily make any changes. 
This is no longer a problem. On a computer, we can edit and 
change text easily.

In the past we spoke about typing. Nowadays it is more correct 
to talk about keying in, and not typing. This change has come 
about because inputting data into a computer – whether it is 
numbers or words – is done using a keyboard. However, it is 
still acceptable to call this typing.

Word processing vs typing

A word processing app allows you to take words and edit and 
format them to make a written document. This is known as 
processing the text.

There are several word processing apps available. The good 
thing is that all the apps have almost the same functions, 
although they have different names and are distributed by 
different companies.

Word processing apps
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Word – Microsoft Office

Microsoft Word is one of the best-known word processing 
apps. It forms part of the Office Suite.

Once you can use Microsoft Word, you will be able to go ahead 
and use any of the other word processing apps as well!

Docs – Google Apps

Google Docs is another popular word processing app. A key 
advantage of this app is that it is free.

Writer – LibreOffice

LibreOffice’s Writer is yet another example of a word processing 
app. Like Google Docs, it is also a free app.
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Producing an announcement 
Starting with a new Word document 

The Microsoft Word app provides a useful introduction to any 
word processing program, as well as to the other apps in the 
Microsoft Office Suite, for example Excel and PowerPoint.

A useful viewing tip: Create a split screen

Do this if you want to work with two apps open on the same 
screen at the same time.

1.	 Open, one at a time, the two apps or documents you want 
to work with.

2.	 With one app open, press the Windows Key and the Left 
Arrow. (The app is on the left half of the screen now.) 

3.	 Now select the other app by left-clicking on it.

4.	 You have both apps open now, one on the left, one on the 
right. Click in the app in which you want to start working.

Exploring Word
Word Tabs

Insert Tab

Pages Group Tables Group Illustration Group Header & Footer Group Symbols Group

Home Tab 

Clipboard Group Font Group Paragraph Group Styles Group Editing Group
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Create a new document

You can create a new blank document.

1.	 Click on the File Tab.

2.	 Click New.

3.	 Left-click on Blank Document.

A shortcut to open a new 
document: 

Press Control N.

Layout Tab 

Page Setup Group Paragraph Group

Review Tab

Proofing Group Comments Group Tracking Group Changes Group

View Tab

Views Group Zoom Group

Help Tab

Help What’s NewContact Support

Feedback Show Training
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Task

Create a new blank document.

Saving a document

You can save a document.

1.	 Click on the File Tab.

2.	 Click Save As.

3.	 Give your file a name.

4.	 Click Save.

A shortcut to save a 
document:  

Press Control S.

Task

Save your new document. 

Keying in text

Simply type or key in text as you have learned.

New lines and new paragraphs

Notice that you can simply key in text and the app will move 
the text to the next line. You need to press Enter only when you 
want to create a new paragraph.

Highlighting/selecting text

You can highlight or select a single word.

1.	 Move your cursor to the middle of the word.

2.	 Double-click to highlight the word.

You can highlight or select a line of text.

1.	 Move your cursor to the start of the line.

2.	 Left-click to highlight the line.

You can open a saved document.

1.	 Click on the File Tab.

2.	 Click Open.

3.	 Look through the documents in the list.

4.	 Left-click the correct document.
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The Font Group

The Font Group on the Home Tab provides a set of Command 
Buttons that will allow you to make changes to the font of your 
text.

Fonts: Size and type

You can change the font before you key in text.

1.	 Click on the Home Tab.

2.	 Click the drop-down menu on the Font Name Box.  
(Usually, it is Calibri when you start with Word.)

3.	 Scroll through the different fonts and click on your chosen 
font.

You can change the font after you key in text.

1.	 Highlight your text.

2.	 Click on the Home Tab.

3.	 Click the drop-down menu on the Font Name Box.  
(Usually, it is Calibri when you start with Word.)

4.	 Scroll through the different fonts and click on your chosen 
font.

You can change the font size before you key in text.

1.	 Click on the Home Tab.

2.	 Click the drop-down menu on the Font Size Box. 
(Usually, it is 11 when you start with Word.)

3.	 Scroll through the different font sizes and click on your 
chosen font size.

You can highlight or select a paragraph.

1.	 Move your cursor to anywhere in the paragraph.

2.	 Triple-click to highlight the paragraph.

Italics

Font Name Box

Font Size Box

Bold

Underline Text Effects and Typography Button

Increase Font Size Button Decrease Font Size Button

Font Colour Button
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You can change the font size after you key in text.

1.	 Highlight your text.

2.	 Click on the Home Tab.

3.	 Click the drop-down menu on the Font Size Box.

4.	 Scroll through the different font sizes and click on your 
chosen font size.

There is an alternative way of changing the font size after you 
key in text.

1.	 Highlight your text.

2.	 Click the Increase Font Size Button or Decrease Font Size 
Button next to the drop-down menu on the Font Size Box.

Fonts: Bold, Underline, Italics

You can emphasise your text by changing the style of the font 
to Bold, Italics, and Underline before you key in text.

1.	 Click on the Home Tab.

2.	 Click the B for Bold Button, I for Italics or U for Underline 
Button before you key in text.

3.	 To stop the change in style, click the same button again.

You can emphasise your text by changing the style of the font 
to Bold, Italics, and Underline after you key in text.

1.	 Highlight your text.

2.	 Click on the Home Tab.

3.	 Click the B for Bold Button, I for Italics or U for Underline 
Button.

4.	 To stop the change in style, click the same button again.

Fonts: Text effects

The Text Effects and Typography Button allows us to change the 
outline of the text, add a shadow, give the text a reflection, and 
add a glow to the text.

You can add effects to text.

1.	 Highlight the text.

2.	 Click the Text Effects and Typography Button.

3.	 Select the effect you wish to use.
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Cut, Copy, Paste

You can copy a line of text, a word or a paragraph.

1.	 Highlight the text.

2.	 Press Control C.

You can cut (delete and save to the Clipboard) a line of text, a 
word or a paragraph.

1.	 Highlight the text.

2.	 Press Control X.

You can paste a line of text, a word or a paragraph that you 
have copied or cut.

1.	 Place the cursor where you want the text.

2.	 Press Control V.

The View Tab allows you to see your document in different 
ways, and also allows you to add the ruler.

Page view 

You can see your document in different ways.

1.	 Go to the View Tab.

2.	 In the Zoom Group, choose One Page, Multiple Pages or 
Zoom to decide how you want to see your document.

3.	 Click the 100% Button to see the document as it will look 
when it is printed.

A shortcut to cut text: 
 Press Control X.

A shortcut to copy text: 
Press Control C.

A shortcut to paste text: 
Press Control V.

Task

Make any necessary changes to the text arrangement on 
your announcement.

The View Tab

Task

•	 Make some changes to the format of your document. 

•	 Change the font and font size.

•	 Add some Bold, some Italics and some Underlining where 
you think it would be useful.

•	 Remember to save your document again!
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Add a ruler

You can use a Ruler in your document.

1.	 Go to the View Tab.

2.	 In the Show Group, tick the box next to Ruler by left-clicking 
on it.

3.	 The Ruler appears at the top of the document.

The Layout Tab

The Layout Tab allows you to change the margins, the page 
size, the way your page is shaped and do many other useful 
things.

Page size

You can change the page size of your document.

1.	 Go to the Layout Tab.

2.	 In the Page Setup Group, click on Size.

3.	 Choose the page you want for your document. Normal 
paper size is A4; A5 is half that size.

Margins

You can change the margins in your document.

1.	 Go to the Layout Tab.

2.	 In the Page Setup Group, click on Margins.

3.	 Choose the margins you want in your document.

Page orientation

You can change the orientation of your document.

1.	 Go to the Layout Tab.

2.	 In the Page Setup Group, click on Orientation.

3.	 Choose the Portrait or Landscape Orientation. Most 
documents are in Portrait.
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The Paragraph Group

The Paragraph Group gives us options to arrange the text on 
the page.

Text alignment

You can change where to place the text in your document.

1.	 Go to the Home Tab.

2.	 Highlight your text. Control A highlights all the text in  
the document.

3.	 In the Paragraph Group, look for the Text Alignment 
Buttons. They show whether the text is lined up against  
the left margin, centred on the page, aligned against  
the right margin, or if it is evenly spaced across  
the page in every line. We call this text justification. 

4.	 Choose the alignment you want. Headings are usually 
centred; left aligned text is the easiest to read.

Line spacing

You can change the spacing in your document.

1.	 Go to the Home Tab.

2.	 Highlight your text. 

3.	 In the Paragraph Group, look for the Line and Paragraph 
Spacing Button. 

4.	 Select the spacing you want. Line spacing of 1 is difficult to 
read but saves space. The best option is 1.5 line spacing for 
readability and space saving.

A shortcut to highlight all 
the text in a document: 

Press Control A.

A shortcut to align the text 
on the left in a document:  

Press Control L.

 A shortcut to align the text 
on the right in a document:  

Press Control R.

A shortcut to align the text 
in the centre of a document: 

Press Control E.

Task

•	 Check your document margins and page size.

•	 Change the page orientation and save your changes.

•	 Experiment with line spacing and text alignment in your 
document.
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Borders

You can add a border to your document.

1.	 Go to the Design Tab.

2.	 In the Page Background Group, click on Page Borders.

3.	 Select the type of border you wish to add to your 
document. It will appear on all the pages in the document.

The Review Tab – Proofing 

Task

Experiment with borders and text effects to make your 
announcement stand out. 

A good document has no spelling or language errors in it. 
Microsoft Word allows you to check your documents.

Language

The Language Setting will have an effect on the way the text is 
checked. For example, if the Language is set to US English, the 
word 'colour' will be shown as incorrect because in US English it 
would be spelled 'color'.

You can change the language of your document.

1.	 Select all the text in your document.

2.	 Look at the bottom Toolbar in your document.

3.	 Click the Language Button.

4.	 Make English (South Africa) the Default Language.

Proofing Group

You can check the spelling and grammar in your document.

1.	 Go to the Review Tab.

2.	 In the Proofing Group, select Editor.

3.	 Follow the instructions on-screen.
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Task

•	 Check which language Word is set to.

•	 Use the Proofing Group to check your document.

Sharing documents

You can share a document in one of three ways.

1.	 Print it and share the printed page.

2.	 Create a PDF and share the document electronically.

3.	 Share the document for collaboration.

Printing

You can print a paper document.

1.	 Press Control P and Microsoft Word will open the Printing 
Dialogue Box.

2.	 If you have a printer set up, select the printer and print.

Creating a PDF

You can share a PDF (a digital version of the document).

1.	 Go to the File Tab.

2.	 Go to Export.

3.	 Click Create a PDF.

4.	 You can share the PDF by email.

A shortcut to print a 
document:  

Press Control P.

Task

Create a PDF of your announcement.
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About the Final Assessment
At the end of this training session, you will be asked to 
complete the Final Assessment. 

If you complete the Final Assessment successfully, you will 
qualify for your virtual badge and certificate (refer to the 
sample certificate and sample badge on this page). 

SA
M
PL
E
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Final Assessment
Indicate the ONE correct response for each question.

1 A shortcut to save a document is:

a Shift S.

b Control S.

c Control X.

2 A shortcut to make text bold in a document is:

a Control B.

b Shift B.

c Enter B.

3 A shortcut to cut text in a document is:

a Control X.

b Control S.

c Control V.

4
If you want to cut text from one part of a document and paste it into another place in 
the document, you will do the following steps in order.

a

(1)	 Highlight the text.

(2)	Press Control C.

(3)	Press Control V.

b

(1)	 Highlight the text.

(2)	Press Control X.

(3)	Press Control V.

c
(1)	 Press Control X .

(2)	Press Control V.
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5 You can change the orientation of your document by following these steps in order.

a

(1)	 Go to the Layout Tab. 

(2)	 In the Page Setup Group, click on Orientation. 

(3)	Choose the Portrait or Landscape option. 

b

(1)	 Go to the File Tab. 

(2)	 In the Page Setup Group, click on Orientation. 

(3)	Choose the Portrait or Landscape option.

c

(1)	 Go to the Insert Tab. 

(2)	 In the Page Setup Group, click on Orientation. 

(3)	Choose the Portrait or Landscape option.

6 You can change the font before you key in text by following these steps in order.

a

(1)	 Click on the Design Tab. 

(2)	Click the drop-down menu on the Font Name Box. 

(3)	Scroll through the different fonts and click on your chosen font.

b

(1)	 Click on the View Tab. 

(2)	Click the drop-down menu on the Font Name Box. 

(3)	Scroll through the different fonts and click on your chosen font.

c

(1)	 Click on the Home Tab. 

(2)	Click the drop-down menu on the Font Name Box. 

(3)	Scroll through the different fonts and click on your chosen font.

7 You can highlight or select a single word by following these steps in order.

a
(1)	 Move your Enter Key to the middle of the word.

(2)	Left-click to highlight the word.

b
(1)	 Move your cursor to the start of the line.

(2)	Right-click to highlight the word.

c
(1)	 Move your cursor to the middle of the word.

(2)	Double-click to highlight the word.

Indicate the ONE correct response for each question.

Final Assessment (continued)
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8 You can change the font size after you key in text by following these steps in order.

a

Highlight your text.

Click on the Review Tab.

Click the drop-down menu on the Font Size Box.

Scroll through the different font sizes and click on your chosen font size.

b

Highlight your text.

Click on the Home Tab.

Click the drop-down menu on the Font Size Box.

Scroll through the different font sizes and click on your chosen font size.

c

Highlight your text.

Click on the Draw Tab.

Click the drop-down menu on the Font Size Box.

Scroll through the different font sizes and click on your chosen font size.

9 You can open a saved document by following these steps in order.

a

(1)	 Click on the File Tab.

(2)	Click Open.

(3)	Look through the documents in the list.

(4)	Left-click the correct document.

b

(1)	 Click on the Home Tab.

(2)	Click Open.

(3)	Look through the documents in the list.

(4)	Left-click the correct document.

c

(1)	 Click on the File Tab.

(2)	Click Open.

(3)	Look through the documents in the list.

(4)	Right-click the correct document.

Indicate the ONE correct response for each question.

Final Assessment (continued)
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10 You can highlight or select a paragraph by following these steps in order.

a
(1)	 Move your cursor to anywhere in the paragraph.

(2)	Triple-click to highlight the paragraph.

b
(1)	 Move your cursor to anywhere in the paragraph.

(2)	Right-click to highlight the paragraph.

c
(1)	 Move your cursor to anywhere in the paragraph.

(2)	Left-click to highlight the paragraph.

11 You can create a new blank document by following these steps in order.

a

(1)	 Click on the File Tab.

(2)	Click New.

(3)	Right-click on Blank Document.

b

(1)	 Click on the File Tab.

(2)	Click Open.

(3)	Left-click on Blank Document.

c

(1)	 Click on the File Tab.

(2)	Click New.

(3)	Left-click on Blank Document.

Indicate the ONE correct response for each question.

Final Assessment (continued)
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12
You can highlight text by changing the style of the font to Bold, Italics, and Underline 
after you key in text by following these steps in order.

a

(1)	 Highlight your text.

(2)	Click on the Design Tab.

(3)	Click the B for Bold Button, I for Italics or U for Underline Button.

(4)	To stop the change in style, click the same button again.

b

(1)	 Highlight your text.

(2)	Click on the Home Tab.

(3)	Click the B for Bold Button, I for Italics or U for Underline Button.

(4)	To stop the change in style, click the same button again.

c

(1)	 Click on the Home Tab.

(2)	Click the B for Bold Button, I for Italics or U for Underline Button.

(3)	To stop the change in style, click the same button again.

(4)	Highlight your text.

13 You can see your document in different ways by following these steps in order.

a

(1)	 Go to the View Tab.

(2)	 In the Zoom Group, choose One Page, Multiple Pages or Zoom to decide how you 
want to see your document.

(3)	Click the 100% Button to see the document as it will look when it is printed.

b

(1)	 Go to the Design Tab.

(2)	 In the Zoom Group, choose One Page, Multiple Pages or Zoom to decide how you 
want to see your document.

(3)	Click the 100% Button to see the document as it will look when it is printed.

c

(1)	 Go to the Home Tab.

(2)	 In the Zoom Group, choose One Page, Multiple Pages or Zoom to decide how you 
want to see your document.

(3)	Click the 100% Button to see the document as it will look when it is printed.

Indicate the ONE correct response for each question.

Final Assessment (continued)
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14 You can change the page size of your document by following these steps in order.

a

(1)	 Go to the View Tab.

(2)	 In the Page Setup Group, click on Size.

(3)	Choose the page you want for your document.

b

(1)	 Go to the Layout Tab.

(2)	 In the Paragraph Group, click on Size.

(3)	Choose the page you want for your document.

c

(1)	 Go to the Layout Tab.

(2)	 In the Page Setup Group, click on Size.

(3)	Choose the page you want for your document.

15 You can change the spacing in your document by following these steps in order.

a

(1)	 Go to the File Tab.

(2)	Highlight your text. 

(3)	 In the Paragraph Group, look for the Line and Paragraph Spacing Button. 

(4)	Select the spacing you want.

b

(1)	 Go to the Home Tab.

(2)	Highlight your text. 

(3)	 In the Paragraph Group, look for the Line and Paragraph Spacing Button. 

(4)	Select the spacing you want. 

c

(1)	 Go to the Home Tab.

(2)	Highlight your text. 

(3)	 In the Styles Group, look for the Line and Paragraph Spacing Button. 

(4)	Select the spacing you want. 

Indicate the ONE correct response for each question.

Final Assessment (continued)



© Via Afrika – These pages may not be shared. 23

Additional Resources
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Uncertain about all 
the new terms you are 

learning about? Download our 
extensive Using your laptop to 
make a real difference to your 

teaching Glossary booklet 
to look at terms and technical 

explanations.
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Also available in digital formats with exciting enhancements 
like videos and interactive assets for PC and tablet devices.

WHAT ELSE WE DO

CAPS approved printed books


