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1.	 You can download and print the Class Notes for personal use, but you may not share them. 

2.	 Once you have watched all the videos and completed all the quizzes, reflections, tasks and 
assessments successfully, you can download your certificate and print it. 

3.	 If you wish to earn SACE Professional Development (PD) points for this session, you must 
complete all the online assessments in the session successfully. Our system will notify us of 
your success, and we will send the points allocation request to the South African Council for 
Educators (SACE). 

4.	 Please remember that devices and apps are updated all the time, so the device specifications, 
app features and icons that you see here might differ slightly depending on the device you’re 
using and any subsequent app updates. 

Important information
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Outcomes and content
Outcomes of the session

By the end of the session, you will:

•	 know how to copy and paste text from one document into 
another

•	 be able to use layout and paragraph formatting

•	 know how to create multilevel lists

•	 understand how to insert tabs, shapes, and textboxes

•	 know how to create multiple choice questions and answer 
sheets, matching columns questions, missing words 
questions and questions with diagram spaces

•	 know how to insert basic symbols and diacritics

•	 understand how to insert Math equations

•	 know how to use the Help Menu to broaden your skills even 
further

Content of the session

This session will focus on

•	 copying and pasting text from other documents

•	 using layout and paragraph formatting

•	 creating multilevel lists

•	 inserting tabs (left, centre, right and various placement) 

•	 inserting shapes

•	 creating multiple choice questions and answer sheets, 
matching columns, missing words, and diagram spaces

•	 inserting basic symbols

•	 inserting diacritics

•	 inserting Math equations

•	 using the Help Menu
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Outcomes of Session 2 as a reminder

By the end of this session, you will:

•	 know how to use a word processing app (Google Docs)

•	 know how to open and save documents

•	 understand basic formatting

•	 know how to use the Copy/Cut/Paste Commands

•	 know how to use Page View, Page Layout, Page Setup 

•	 know how to use Layout and Paragraph Formatting 
Functions

•	 know how to use Spelling and Grammar Checking Functions

•	 be able to decide on various Printing Options

•	 know how to apply useful Google Docs Formatting for 
teachers

Outcomes of Session 3 as a reminder

By the end of the session, you will:

•	 know how to use styles effectively 

•	 understand heading levels

•	 be able to apply built-in styles to format text

•	 understand layout and paragraph formatting

•	 understand the use of bullets and numbered lists

•	 apply bulleted and numbered lists to text

•	 know how to increase and decrease indents 

•	 have an advanced understanding of how to work with tables 
in a document

•	 know how to use the Show or Hide Non-printing Characters 
Option

•	 be able to insert page and section breaks

•	 understand how to use illustrations in Google Docs

•	 understand picture formats

•	 know how to apply Wrapping Options to pictures

•	 have a deepened understanding of how to proof documents

•	 understand how to use and insert headers, footers, and 
page numbers
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Overview
Welcome to Session 4 of Vadea’s Google Workspace Course. This is Part 3 of Producing 
written documents using Google Docs. 

During Session 2 (Part 1 of Producing written documents using Google Docs), you created 
an announcement. In Session 3 (Part 2), you learned how to construct a set of class notes, using 
bulleted lists, tables, page breaks, and advanced proofing.

Now, in Session 4 of the course (Part 3 of Producing written documents using Google Docs) 
you will take your document formatting skills one step further and produce a test paper to use 
in your classroom. By the end of this session, you will be able to use complex word processing 
functions in Google Docs.

Remember that devices and apps are updated all the time, so the app features and icons that 
you see here might differ slightly from the app you are working in.
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Producing a test paper
Using a word processor to set tests

Test and exam papers are probably the most complex 
documents you will produce in a word processing app. Word 
processing apps make setting tests and exams very easy, and 
there are many different techniques you will learn here to make 
things easier for you, and to make your admin go more quickly.

Reflection
•	 Make notes in your PD Journal.

•	 Write a short paragraph about what you have already 
learned about Google Docs. 

•	 How can you use all this in your classroom?

Copying text from another document

You can copy text from one document and paste it into 
another document

1.	 Keep your existing document open.

2.	 Open the document from which you want to copy text.

3.	 Highlight the text you want to copy.

4.	 Press Control C. The text will remain in your existing 
document and will be copied onto your clipboard. 

5.	 Go back to your first document and press Control V to paste 
the text you copied where you want it to be. 

You can cut (remove) text from one document and paste 
it into another do cument

1.	 Keep your existing document open.

2.	 Open the document from which you want to cut text.

3.	 Highlight the text you want to cut.

4.	 Press Control X. The text will be cut (removed) from your 
existing document and will be copied onto your clipboard. 

5.	 Go back to your first document and press Control V to 
paste the text you cut where you want it to be. 
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Inserting multilevel number lists

Task
•	 Practise copying and pasting from one document into 

another. Use the class notes you created during Session 
3, Producing written documents using Google Docs, 
Part 2. 

•	 Paste text from there into a new document. 

•	 Save your new document with the name Test Paper.

In the early grades we would not ask questions that have 
sub-questions within them in an assessment. However, as the 
learners’ levels of literacy and learning increase, your being able 
to create multilevel number lists becomes essential for class 
notes as well as for test and exam papers. Look at this example.

1.	 This is Question 1 at the first level.

	 1.1	 This is first sub-level point 1 of Question 1.

	 1.2	 This is first sub-level point 2 of Question 1.

2.	 This is Question 2 at the first level.

	 2.1	 This is first sub-level point 1 of Question 2.

	 2.2	 This is first sub-level point 2 of Question 2.

You can create a multilevel number list as you type

1.	 Before you type your question, click on Format.

2.	 Click Bullets and Numbering.

3.	 Click Numbered List Menu.

4.	 Choose the style of multilevel number list you want. 

5.	 Type your question. Press Enter.

6.	 On the next line, press the Tab Key (above the Caps Lock 
Key on the left) on your keyboard once to create the 
second level of the number (for example, 1.1).

7.	 Type the text for that question and press Enter.

8.	 When you have typed all the second level or sub-questions, 
press Enter.

9.	 To create the next first level number (for example, 2) press 
and hold down the Shift Key and press the Tab Key. Your 
numbering will go up one level. 

10.	 Continue as from Step 5 above to create the second level 
questions for Number 2.



© Via Afrika – These pages may not be shared.4

Task
•	 Practise creating some multilevel numbered lists.

11.	 To get out of the multilevel list, keep pressing Enter until 
the automatic numbering stops. You may need to use the 
Backspace Button to delete any extra spaces you have 
created.

Using Tab Settings

Sometimes we do not want our text to start right next to the 
margin. We may want to align certain parts of our text in 
different ways. Think, for instance, how you would have a test 
question aligned to the left of the page, but the mark value of 
the question aligned against the right-hand margin. You can do 
this by using tabs.

You can set left tabs using the Ruler

1.	 Make sure you can see the Ruler at the top of your 
document. To get that, click on the View Menu and then 
click on Show Ruler.

2.	 You will notice the blue arrow and bar on the left of the 
Ruler. This shows you where the margin of the page is. This 
is the left indent.

3.	 Move your cursor along the Ruler to where you want the 
first tab to be set. Right-click.

4.	 Click on Add Left Tab-stop. A small right-facing arrow will 
appear. Your tab is set.

5.	 You can add more tabs in the same way.

6.	 When you type in your information and want to move to 
the tab, just click the Tab Key above Caps Lock on your 
keyboard, and the cursor will jump to the set tab.

You can set right tabs using the Ruler

1.	 Make sure you can see the Ruler at the top of your 
document. To get that, click on the View Menu and then 
click on Show Ruler.

2.	 You will notice the blue arrow and bar on the left of the 
Ruler. This shows you where the margin of the page is. This 
is the left indent.

3.	 Move your cursor along the Ruler to where you want the 
right tab to be set. Right-click.
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Tips for formatting different question 
types

4.	 Click on Add right tab-stop. A small left-facing arrow will 
appear. Your tab is set.

5.	 You can add more tabs in the same way.

6.	 When you type in your information and want to move to 
the tab, just click the Tab Key above Caps Lock on your 
keyboard, and the cursor will jump to the set tab.

You can remove the tabs

1.	 Go to the blue triangle shape on the Ruler.

2.	 Left-click and hold and drag it down onto the document. 

3.	 Anything you had put at that tab earlier stays there, but 
now there are no more tabs.

Task
•	 Create a set of tabs that work for your test paper.

You will have different types of questions in an assessment. 
These could include the following.

•	 Multiple choice questions.

•	 Match the columns questions.

•	 Fill in the missing word questions.

•	 Draw in the space questions.

You can define a new list style to create multiple choice 
questions

1.	 You already know how to create a multilevel numbered 
list with 1, then 1.1, 1.2, etc. For multiple choice questions, 
we often use similar lists, but the options are usually in the 
form of A, B and C or (a), (b) and (c). You can create this by 
defining a new list style.

2.	 Highlight your list.

3.	 Click on the Format Menu.

4.	 Select Bullets and Numbering.

5.	 Choose a new style.
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You can create an answer sheet for multiple choice 
questions

1.	 To create an answer sheet for multiple choice questions, 
you want to have the question number, the option letters, 
and boxes or circles for the learners to mark.

2.	 Create the tabs that you need. Remember that, in each row, 
you will need:

•	 the question number,

•	 a tab for the letter, 

•	 the little box or circle of each option.

3.	 Enter the first question number.

4.	 Insert the letters for the options in the first row next to 
Question 1. Remember to use your tabs.

5.	 Place your cursor in the spot where the first answer box or 
circle will be.

6.	 Click on the Insert Menu.

7.	 Scroll down to Special Characters and click on it.

8.	 In the Search by Keyword Box, type in 163 to insert a 
square. (If you wanted a shape other than a square, just 
search for it in the Search Box that opens after you click 
Special Characters.)

9.	 Click on the small square icon in the Search Results Box and 
a square will be inserted into the document. And now you 
have a place for the learners to insert their answer. 

10.	 You can highlight the square and change the size in the 
same way you would change the size of the font in the Font 
Size Menu.

11.	 Copy the symbol by pressing Control C and then move 
your cursor to each spot you need it in the row. Press 
Control V paste it for each instance.

12.	 You could repeat this for every row, or you can simply 
highlight the row, press Control C to copy and Control V to 
paste.

13.	 Go down the page and change the question numbers.

You can create match the columns questions

1.	 Place your cursor where you want the activity. 

2.	 Insert a two-column table with the right number of rows.

3.	 Label the columns Column A and Column B.

4.	 Insert your cursor into the first column, second row.

5.	 Click the Insert Numbered List Button on the Toolbar and 
select the number style you want.
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6.	 Keep your cursor in the same cell. Click the Paint Format 
Button on the Toolbar.

7.	 Left-click and hold, and then drag your cursor down the 
rest of the column. Google Docs will automatically insert 
the numbers.

8.	 Follow steps 5 to 7 for the second column, using a different 
numbering style, for example, letters of the alphabet.

9.	 Type in your questions and answers. Remember that 
Column B’s answer must not match Column A!

10.	 Right-click in the table and select Table Properties from the 
Context Menu.

11.	 In the Dialogue Box, scroll down to Colour. Make the colour 
white and the width 0 point.

12.	 Your question is ready.

You can create fill in the missing words questions

1.	 We often use questions that require learners to fill in the 
missing words. You can insert a line on which learners can 
write.

2.	 Key in your question to the point of the missing word. 

3.	 Insert a space using the Space Bar.

4.	 Hold down the Shift Key and press the Underscore Key (the 
key between the Zero Key and the Plus or Equal to Key) 
several times. (See tips below.)

5.	 Add a space after the line.

6.	 Copy the line and paste it into your document for the 
rest of the questions to ensure a professional-looking 
assessment sheet. 

Tips

1.	 If the learners will fill in their answers on the actual question 
paper, it’s a good idea to make the lines longer, to give 
learners enough space in which to write. Format the line 
spacing as double space. 

•	 Highlight the text.

•	 Go to the Format Menu and click on the Line and 
Paragraph Spacing Option. 

•	 Select Double on the menu.

•	 Google Docs will automatically change the spacing of the 
text.

2.	 If the learners are to write the answers on a separate 
answer sheet, put in the question number in the middle of 
the line. The learners can then copy that number on the 
answer sheet when they write the answer.
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You can create draw in the space questions by creating 
blank space in your question paper

1.	 You may want to insert space for the learners to draw in if 
they are answering on the question paper.

2.	 At the point that you wish to insert the space to draw, press 
the Enter Key on your keyboard again and again until you 
have the space you want. 

3.	 This will just open up empty space in your question paper 
in which the learners can draw.

You can create draw in the space questions by inserting a 
blank shape in your question paper

1.	 Alternatively, you can use a textbox or a shape that is 
available on the Insert Menu. This is useful because you 
can put a border around the textbox or shape. It also gives 
you a better sense of how much space you are leaving 
in which the learner can draw because you can use exact 
measurements.

2.	 At the point that you wish to insert the space to draw, click 
on the Insert Menu.

3.	 Select Drawing, New.

4.	 On the Toolbar, click on the Shape Button.

5.	 Select Shapes and then a rectangle (or other shape if you 
prefer to).

6.	 When the cursor becomes a plus sign, click in the box 
below the Toolbar and drag to create your shape.

7.	 You can adjust the size, border, and colour of the shape. 
Select transparent for the fill so learners can draw in the 
space.

8.	 Click Save and Close.

9.	 Your shape will now be inserted into your document.

Task
•	 Create a short multiple question test and answer sheet in 

Google Docs.

•	 Create a match the columns question in Google Docs.

•	 Create an activity where a shape is inserted.
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Inserting symbols, diacritics, and  
Math equations

You can insert diacritics

1.	 Sometimes we need to add diacritics to letters. All the 
diacritics you need are available in the Insert Special 
Characters Option on the Insert Menu.

2.	 Click the Insert Menu.

3.	 Select Special Characters.

4.	 In the Search Box, type in the letter on which you want the 
accent.

5.	 Seach the box on the left for the letter with the correct 
diacritic. 

6.	 Click to insert the letter with the diacritic into your 
document.

You can insert Math equations

1.	 At the point where you wish to insert the equation, click the 
Insert Menu, and select Insert Equation.

2.	 Select the symbols you want to add from one of these 
menus.

•	 Greek Letters

•	 Miscellaneous Operations

•	 Relations

•	 Math Operators

•	 Arrows

3.	 Add numbers or substitute variables in the box.

4.	 To add another equation box, click New Equation.

5.	 To show or hide the equation options, click the View Menu, 
and select Show Equation Toolbar.

Reflection
•	 Make notes in your PD Journal.

•	 Think about how you use accents, diacritics, and Math 
equations in your classroom. 

•	 Write a paragraph in which you reflect on how what 
you’ve learned in this session will help you.
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Using Help

In this session, you learned how to use some of the complex 
functions in Google Docs. Of course, there is a lot more you can 
do in this app. If you want to explore how to do something, or 
if you get stuck while working, Google Docs has all the help you 
need built into the app.

You can access help in Google Docs

1.	 Click on the Help Menu. 

2.	 Select Help. 

3.	 In the Help Box, see if one of the Popular Help Resources 
can assist, or just type what you need to know into the 
Search Help Box. It will show you a list of results dealing 
with the topic you typed in. Please be aware that you must 
be connected to the internet to do this.

4.	 If you cannot get an answer that helps, you can pose a 
question on the Google Docs Help Community or visit the 
forum.

Task
•	 Use the Help Menu to clarify anything you may be 

uncertain of in your use of Google Docs.
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About the Final Assessment
At the end of this training session, you will be asked to 
complete the Final Assessment.

If you complete the Final Assessment successfully, you will 
qualify for your virtual badge and certificate. You can see a 
sample here.

In partnership with the Department of Basic Education.

Certificate
VIA AFRIKA DIGITAL EDUCATION ACADEMY

has successfully completed the attendance and 
assessment requirements of:

 PRODUCING WRITTEN DOCUMENTS 
USING GOOGLE DOCS, PART 3

This training is endorsed for 5 SACE Professional Development points.

Date Christina Watson
Chief Executive O�cer

SA
M
PL
E
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Final Assessment
Indicate the ONE correct response for each question.

1 What is useful about copying and pasting text from one document to another?

a It saves time.

b It allows collaboration.

c It improves formatting.

2 How do you create the second level in a multilevel numbered list in Google Docs?

a Press Tab to create a second level in the list.

b Press Shift and Tab to create a first level in the list.

c Press Enter to get out of the list.

3 How can you align text in different ways?

a By using fonts.

b By using tabs.

c By using bold.

4 What is important when creating tabs?

a Adding colours.

b Seeing the Ruler.

c Removing headers.

5 What is the best way to create a line for fill in the blank questions?

a Insert a shape.

b Use the Shift and Underscore Keys to create fill-in lines.

c Use single spacing.

6 Where can you find diacritics to insert?

a Format Menu.

b View Menu.

c Insert Menu.
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Indicate the ONE correct response for each question.

Final Assessment (continued)

7 What can you do if you need help in Google Docs?

a Email support.

b Use the built-in Help Function.

c Give up.

8 What can you do if the built-in Help Function does not solve your problem?

a Give up.

b Use the forum or Help Community.

c Start over.

9 Which keyboard shortcut is used to cut text in Google Docs?

a Control C.

b Control V.

c Control X.

10 What could you do to create a set of tabs for a document?

a Go to the Format Menu and select Tabs.

b Use the Tab Key on your keyboard.

c Follow the instructions in the View Menu.

11 How can you add equations in Google Docs?

a Use the Format Menu.

b Use the View Menu.

c Use the Insert Menu and select Insert Equation.

12 What is a requirement for accessing help in Google Docs?

a Being connected to the internet.

b Having a Google Account.

c Installing additional plugins.
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13 How can you create a multilevel numbered list in Google Docs?

a Click on Format and select Multilevel List.

b Click on Format, Bullets and Numbering, and select the style of multilevel number list 
you want.

c Use the Tab Key while typing.

14 Which option is not found on the Edit Menu?

a Undo.

b Redo.

c Word Count.

15 Which option is not found on the File Menu?

a Show Ruler.

b New.

c Email.

Indicate the ONE correct response for each question.

Final Assessment (continued)
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